Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
  #1
3 artistic shots. Sorry 2 from the wrong camera
Posted By: little laker, 02-03-2008, 11:29 PM

I'm not comparing the cameras this time, although if the pixel peepers want they can right click on the pic's and open a 2500 pixel image up in another window.

With a couple of events coming up soon I'm trying to learn a few of the features on my Sigma SD14. Plus I've never worked with a remote flash until a few days ago.
So I set up the flash and grabbed out the cameras.

The only processing done to these top 2 is converting them to JPG, and re-sized.
I had to rotate the one pic as well, since the Sigma doesn't appear to have that feature.


If you haven't figured it out already the flash is on the other side. Shining through the bottle.



While I was at it I tried my K100D for a similar shot

The camera settings were pretty much the same, other than the ISO (the Sigma has ISO 50) and I've had to do a fair amount of PP to get these results

All the data should be in place.
Views: 2,278
02-03-2008, 11:34 PM   #2
Veteran Member




Join Date: Feb 2007
Location: Rockford, Illinois
Posts: 2,027
Umm, Stu, in the last picture there is no off camera flash... What flash are you using off camera? If it's not Pentax it ain't gonna fire wirelessly because the built-in PTTL triggers the flash with the preflash and isn't not present during the actual exposure. You'll have to sync it using a a sync cable with an adater on the hotshoe of your K100D to give it a PC port.
02-04-2008, 12:13 AM   #3
Veteran Member




Join Date: Sep 2006
Photos: Gallery
Posts: 5,709
Original Poster
I'm using the Sigma EF - 500 DG Super Chris
I had cameras flash trigger it as a slave. Triggered by my cameras flash.

I'm suddenly thinking that it's firing a moment too late
I wonder if I can somehow use a pre-flash to trigger it

I don't see any sync cord plugin, so I uess that I'll have to wait until I get my Metz fixed
02-04-2008, 01:42 AM   #4
Veteran Member
channeler's Avatar

Join Date: Jun 2007
Location: Northwich Cheshire England
Photos: Gallery
Posts: 1,010
Those first two are a couple of cool images Stu. I like the effect you got.

Paul

02-04-2008, 04:35 AM   #5
Veteran Member
roentarre's Avatar

Join Date: Oct 2006
Location: Melbourne, Australia
Posts: 11,787
The lighting is artistic.

I like the 2nd last shot where the lighting reveals the fruit in more dynamic fashion
02-04-2008, 07:14 AM   #6
Veteran Member




Join Date: Feb 2007
Location: Rockford, Illinois
Posts: 2,027
QuoteOriginally posted by little laker Quote
I'm using the Sigma EF - 500 DG Super Chris
I had cameras flash trigger it as a slave. Triggered by my cameras flash.

I'm suddenly thinking that it's firing a moment too late
I wonder if I can somehow use a pre-flash to trigger it

I don't see any sync cord plugin, so I uess that I'll have to wait until I get my Metz fixed
Hmmmm, a lot of those Sigma's had to be rechipped for the Pentax system, but the K100D doesn't have the wireless option in it like the K10D. I think you'll have the hardest time in the world trying to fire the K100D and your wireless flash because of the P-ttl.
02-04-2008, 10:25 AM   #7
Veteran Member




Join Date: Sep 2006
Photos: Gallery
Posts: 5,709
Original Poster
Thanks everyone

QuoteOriginally posted by codiac2600 Quote
Hmmmm, a lot of those Sigma's had to be rechipped for the Pentax system, but the K100D doesn't have the wireless option in it like the K10D. I think you'll have the hardest time in the world trying to fire the K100D and your wireless flash because of the P-ttl.
I've been reading the flash booklet a little more Chris, and I might be able to speed the flashes sync up a little more. I'll try it in the next day or so and see what happens.

If it doesn't work I can always buy a radio flash trigger, or possibly figure something else out.

It would sure be nice to figure something affordable out, so anyone on a budget can use an existing flash unit.

edit, I tried speeding the flash up as much as possible, and even slowed the shutter speed. And haven't been happy with the results.
I can see the flash going off through the viewfinder, so the mirror must be down already.

Back to the drawing board.


Last edited by little laker; 02-04-2008 at 10:45 AM.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, cameras, flash, iso, photo, pixel, sigma
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Poor Night Shots, what am I doing wrong? TheoJones Troubleshooting and Beginner Help 8 12-06-2009 04:38 PM
What's wrong with my camera? jeenyus Photographic Technique 4 02-23-2009 10:58 AM
Wrong Lens for the Moon Shots Fl_Gulfer Post Your Photos! 0 12-12-2008 09:34 PM
5 mostly artistic nature shots from a walk little laker Post Your Photos! 3 05-15-2008 07:39 AM
Newborn artistic shots ericc Photographic Technique 2 12-25-2007 06:10 AM



All times are GMT -7. The time now is 10:30 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top