Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
  #1
Bugs (no, not real bugs...)
Lens: Kiron 105 2.8 Dental Macro Camera: K-30 ISO: 800 Aperture: F2.8 
Posted By: Julie, 04-11-2014, 04:48 PM

... VW bugs.

Taken with K-30 and Lester A Dine (aka Kiron) 105mm f2.8 dental macro lens.

Most shots wide open at f2.8, minimal processing done- mostly in-camera "Retro" filter.
















Last edited by Julie; 04-11-2014 at 04:57 PM.
Views: 1,147
04-11-2014, 04:50 PM   #2
Otis Memorial Pentaxian
Loyal Site Supporter
photolady95's Avatar

Join Date: May 2009
Location: Cruising the forum watching his back
Photos: Gallery | Albums
Posts: 12,621
Julie did you forget the link? I see no photo here.
04-11-2014, 04:56 PM   #3
Veteran Member
Julie's Avatar

Join Date: Aug 2010
Location: Illinois
Photos: Gallery | Albums
Posts: 1,067
Original Poster
QuoteOriginally posted by photolady95 Quote
Julie did you forget the link? I see no photo here.
Funny... when I look at the thread now, I don't see them.
But when I go to edit my post, they're there.

Do you by any chance upload your photos to Flickr first and then link them to the forum by copy/pasting the IMG code? That's what I always did before and it always worked for me...
04-11-2014, 05:17 PM   #4
Otis Memorial Pentaxian
Loyal Site Supporter
photolady95's Avatar

Join Date: May 2009
Location: Cruising the forum watching his back
Photos: Gallery | Albums
Posts: 12,621
I can't answer that because most everyone I know now has the newer version of flickr and I don't. I use the "grab the html/BBcode" and that works for me.

I just checked and I do see your code from flickr but the photos are not showing up.

04-11-2014, 05:24 PM   #5
Otis Memorial Pentaxian
Loyal Site Supporter
photolady95's Avatar

Join Date: May 2009
Location: Cruising the forum watching his back
Photos: Gallery | Albums
Posts: 12,621
Here is one of mine. You see the photo. Below the photo is the entire string of code with the /img brackets removed. Check yours to make sure it has the same code in it.



[url=https://www.flickr.com/photos/1photolady/13695917954/][img]https://farm4.staticflickr.com/3813/13695917954_0fd6871567_b.jpg
Red Bellied at the feeder2 by [url=https://www.flickr.com/people/1photolady/]photolady1995

This part of yours is not in mine:
[URL="https://flic.kr/p/n1md8T"]

Last edited by photolady95; 04-11-2014 at 05:57 PM.
04-12-2014, 11:43 AM   #6
PEG Moderator
Loyal Site Supporter
Kerrowdown's Avatar

Join Date: Aug 2008
Location: Hielands o' Scootlund
Photos: Gallery
Posts: 51,994
QuoteOriginally posted by photolady95 Quote
I see no photo here
Not just me then.
04-12-2014, 12:51 PM   #7
Moderator
Not a Number's Avatar

Join Date: Mar 2012
Location: Venice, CA
Posts: 8,009
White bugs on a white background? White bugs in an Arctic Whiteout?

Flickr made a few changes since I created this but the procedure is pretty much the same. Revising photo as we speak:
Sharing photos from Flickr

Click on the photo to share
1) click on the "Share" button (Panel on the right)
2) click the pushpin icon
3) choose size (most boards limit to around 1024 x 780 pixels)
4) copy code and paste into message






Hmmm, ok it seems flckr has fudged the code. delete the url stuff and it should show

Note: the Flickr code works on other BBS so it may be a style sheet conflict or some other incompatibility either with the BBS software Pentax forums is using or one of the customizations or add-on modules.

Okay, I tried changing the style sheet for the forum. No change. I sent the flickr embedded code unchanged from flickr in a private message and it shows so there is some conflict in the main message area.

Last edited by Not a Number; 04-12-2014 at 03:32 PM. Reason: revised screen capture photo
04-12-2014, 01:41 PM   #8
Pentaxian
normhead's Avatar

Join Date: Jun 2007
Location: Near Algonquin Park
Photos: Gallery | Albums
Posts: 37,239
My son Simon, with my old yellow Beetle in behind it, and my moped off to the left side. There should be at least one Beetle in this thread. Try using Photobucket. Taken with a Pentax Full frame.



04-12-2014, 02:19 PM   #9
PEG Moderator
Loyal Site Supporter
Kerrowdown's Avatar

Join Date: Aug 2008
Location: Hielands o' Scootlund
Photos: Gallery
Posts: 51,994
Here's a wedding bug, so that's two here now.
Attached Images
View Picture EXIF
PENTAX K20D  Photo 
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
bugs, camera, f2.8, flickr, photo
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Macro Bees, bugs, and what not. bluestringer Post Your Photos! 4 04-07-2014 12:34 AM
People No bubbles-no bugs-no birds--just kids charliezap Post Your Photos! 14 06-16-2012 03:31 AM
Macro Bugs Bugs and More Bugs Colorado CJ Post Your Photos! 4 09-18-2011 06:10 PM
Macro Bugs eating bugs serie suzuki-j Post Your Photos! 8 06-22-2010 02:09 PM
No birds, no bugs, just some roadside...... Heinrich Lohmann Post Your Photos! 18 08-24-2008 06:50 PM



All times are GMT -7. The time now is 01:04 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top