Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
1 Like  #1
Bug me not!
Lens: SMC-M 50mm f/1.7 + TC Camera: K100D Super 
Posted By: LensBeginner, 11-16-2014, 10:27 AM

...I only realized when looking at the picture on the screen of my PC that this little mylabris variabilis was tending to his own business just the instant I shoot a picture of it...


Views: 460
11-16-2014, 11:23 AM   #2
Site Supporter
Site Supporter
Jean Poitiers's Avatar

Join Date: Apr 2011
Location: Lost in translation ...
Photos: Gallery | Albums
Posts: 17,365
A very nice capture and great detail. TFS, J
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, photo, picture
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bug? K3 does not make Lens ID available in Aperture and iPhoto tempelorg Pentax K-3 41 05-27-2014 09:30 AM
People A bug flew on me...... sherrvonne Post Your Photos! 5 03-07-2014 02:44 AM
K-x firmware bug, or me? Ira Pentax DSLR Discussion 9 05-28-2010 07:58 AM
Abstract Help me identify this bug Lowell Goudge Post Your Photos! 3 05-13-2010 01:02 PM
Not my usual Bug and Bird shots..... scott-devon Post Your Photos! 3 08-27-2007 11:55 AM



All times are GMT -7. The time now is 07:24 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top