Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
  #1
Cool Lens Flare
Lens: Super Takumar 50mm f/1.4 Camera: Canon 6D Mark ii Photo Location: Georgia ISO: 100 Shutter Speed: 1/2000s Aperture: F2.8 
Posted By: Durf, 03-23-2018, 03:59 PM

I shot this photo this evening not expecting a result like this. I have several old Takumar and Pentax lenses but just recently got this 50mm f/1.4 Super Takumar that I took this photo with.
I'm finding myself more and more forgetting about my modern lenses and mostly using vintage lenses all the time!
(I also like photos of lens flares!)


Views: 589
03-23-2018, 04:26 PM - 1 Like   #2
Site Supporter
Site Supporter
eaglem's Avatar

Join Date: Feb 2009
Location: Perth Western Australia
Photos: Gallery
Posts: 35,258
An interesting effect to say the least
03-24-2018, 02:03 PM   #3
Forum Member
Durf's Avatar

Join Date: Mar 2018
Location: North Georgia Mountains
Posts: 79
Original Poster
Here's another interesting shot with the same lens and camera. This old Takumar 50 f/1.4 is really afflicted with a yellow tint from the thorium element and will need to be cleared sometime soon when I get around to it. But, in the meanwhile is does take some extremely unique photos. This pic was shot wide open.

03-24-2018, 03:29 PM   #4
Site Supporter
Site Supporter
eaglem's Avatar

Join Date: Feb 2009
Location: Perth Western Australia
Photos: Gallery
Posts: 35,258
I think you've forgotten to upload or add a link for the shot you're discussing.

03-24-2018, 03:44 PM   #5
Forum Member
Durf's Avatar

Join Date: Mar 2018
Location: North Georgia Mountains
Posts: 79
Original Poster
QuoteOriginally posted by eaglem Quote
I think you've forgotten to upload or add a link for the shot you're discussing.
It's showing on my computer screen.......
03-24-2018, 03:55 PM   #6
Pentaxian
photoptimist's Avatar

Join Date: Jul 2016
Photos: Albums
Posts: 4,462
QuoteOriginally posted by Durf Quote
It's showing on my computer screen.......
For me, its just a small square blue question mark icon indicating a missing image. Trying to click on the icon just takes me to a login page for Google.
03-24-2018, 04:08 PM   #7
Pentaxian
StephenHampshire's Avatar

Join Date: Oct 2009
Location: Winchester
Photos: Gallery | Albums
Posts: 2,217
QuoteOriginally posted by photoptimist Quote
For me, its just a small square blue question mark icon indicating a missing image. Trying to click on the icon just takes me to a login page for Google.
I don't even get that. No image, no link, no icon! Just text of post
03-24-2018, 04:10 PM   #8
Forum Member
Durf's Avatar

Join Date: Mar 2018
Location: North Georgia Mountains
Posts: 79
Original Poster
I'm not sure why it didn't show, I inserted the first photo with the flare the same exact way, hmmmm

---------- Post added 03-24-18 at 04:12 PM ----------

Can you see it now?

Attached Images
View Picture EXIF
Canon EOS 6D Mark II  Photo 
03-24-2018, 04:21 PM - 1 Like   #9
Site Supporter
Site Supporter
eaglem's Avatar

Join Date: Feb 2009
Location: Perth Western Australia
Photos: Gallery
Posts: 35,258
It's now showing......thank you.
03-25-2018, 01:58 AM   #10
Loyal Site Supporter
Loyal Site Supporter




Join Date: Jul 2012
Photos: Gallery | Albums
Posts: 12,204
A wonderful photo. I really like the colors as I have never seen this type of flower before. Thanks.

TT
03-25-2018, 09:45 AM   #11
Forum Member
Durf's Avatar

Join Date: Mar 2018
Location: North Georgia Mountains
Posts: 79
Original Poster
QuoteOriginally posted by Tonytee Quote
A wonderful photo. I really like the colors as I have never seen this type of flower before. Thanks.

TT
I believe it's actually a Holly.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, lens, lenses, photo, takumar
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lens Flare/reflection? rtmarwitz Troubleshooting and Beginner Help 13 01-01-2017 05:43 PM
Lens Flare with Super Takumar? butangmucat Pentax SLR Lens Discussion 12 07-19-2016 08:05 AM
Lens flare or defective lens? TMB Pentax SLR Lens Discussion 14 03-23-2012 07:20 AM
Lens Flare Advice Please ecwoj Troubleshooting and Beginner Help 16 02-14-2009 05:40 PM
Surprising lens flare with Sigma 18-50mm f2.8 Jim Royal Pentax SLR Lens Discussion 16 03-13-2008 07:44 PM



All times are GMT -7. The time now is 06:43 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top