Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
  #1
3rd attempt at this
Camera: K10 ISO: 200 Shutter Speed: 1/60s Aperture: F5.6 
Posted By: psuloth, 03-26-2010, 06:37 PM

please give me advise. I am still having problems with composition

Attached Images
 

Views: 1,256
03-26-2010, 06:51 PM   #2
Veteran Member
icywarm's Avatar

Join Date: Jan 2010
Location: Saskatchewan
Photos: Gallery | Albums
Posts: 1,278
I think you are going for the old world charm, with heavenly light streaming in.

To start with, could you get a little lower? the lamp post on the left and the yellow? with a lamp post on the right where the road bends really detract from your main subject.

The noise tells me you tried to really pull a lot of detail from the shadows in the front of the photo on the wagon, maybe some flash fill would work, or a tri-pod and longer exposure.

The longer exposure would make the light breaking from the clouds even better.

I think there is lots of good things happening, but the noise and 'modern' world seem to get in the way.

Hope you don't mind, but I changed the crop a bit, but i didn't have a chance to fix the noise... but it is just imho
Attached Images
 
03-26-2010, 06:57 PM   #3
Veteran Member
icywarm's Avatar

Join Date: Jan 2010
Location: Saskatchewan
Photos: Gallery | Albums
Posts: 1,278
PS just looked at your other posts, glad to see you got this to work... but maybe go back and delete the other threads... plus you can edit your post... well logged in there is an option to edit, click - goto advanced and you can add pics... PM me if you need more info welcome to the forum...
Attached Images
   
03-26-2010, 07:33 PM   #4
Veteran Member




Join Date: Mar 2010
Location: Missouri
Posts: 400
There's a spec of dust it looks like on the top left corner. It seems under exposed a bit also. I agree with getting a tripod and using a longer shutter speed if you need to do so to lower the ISO...there is a lot of noise in this..

03-26-2010, 07:59 PM   #5
Junior Member




Join Date: Jul 2009
Location: minnesota
Posts: 37
Original Poster
Thanks. too late to try this now but will try a morning shot with tripod. I tried to delete the other two posts but seem to miss something in the process. If some one could delete them I would appreciate it.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
3rd attempt, camera, photo
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help on 3rd party zoom HoBykoYan Pentax SLR Lens Discussion 1 06-11-2010 02:51 AM
K7 and 3rd party flashes nakey Flashes, Lighting, and Studio 1 07-17-2009 08:20 PM
It was a beautiful 3rd birthday codiac2600 Post Your Photos! 12 01-27-2009 04:27 PM
3rd Party Batteries Buddha Jones Pentax Compact Cameras 2 01-03-2009 05:48 AM
Happy 3rd! JahJahwarrior Post Your Photos! 2 07-03-2007 10:25 PM



All times are GMT -7. The time now is 06:49 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top