Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-09-2021, 11:24 AM   #8446
Pentaxian
edom31's Avatar

Join Date: Nov 2017
Location: Garden City, NY
Photos: Gallery
Posts: 5,080
QuoteOriginally posted by pres589 Quote
That is an interesting list of lenses. Surprised that you didn't like the Ricoh 35mm f2.8 lens more; it seems to review well, I've never touched one. The longer glass probably just doesn't work so well with that sort of composition.
I liked the Rikenon a lot as well yesterday. I will post elsewhere Stitched panos from the area from the 3 shorter lenses uses - the Viv, XR and M50/1.7. This will be the best comparison.


The M50/1.7 bested the XR 35/2.8 in that the single shot is more impressive due to the focal length, I think...

---------- Post added 01-09-21 at 01:25 PM ----------

QuoteOriginally posted by pres589 Quote
the Ricoh 35mm f2.8 lens more; it seems to review well
PS - I have a review of it in the forums here

01-11-2021, 03:10 PM - 5 Likes   #8447
Site Supporter
Site Supporter
paulh's Avatar

Join Date: Sep 2010
Location: DFW Texas/Ventura County, CA
Photos: Gallery | Albums
Posts: 26,851
SMC-M35-70/2.8-3.5 on K-5
01-12-2021, 01:41 AM - 7 Likes   #8448
Pentaxian




Join Date: Aug 2016
Location: Appingedam
Posts: 2,049
Some images taken with the M100/4 macro. I'm not sure whether this is the right place to ask, but I was wondering whether anyone else also has this: My K-50 behaves really strange when I put my M100/4 macro on it (no other manual lens elicits this behaviour). It sometimes actuates the shutter even when the object is not in focus (despite CIF enabled); the mirror flips more than its supposed to; sounding almost as if I'm using live view even when I'm not and it tends to freeze so that I have to take out battery to unfreeze it again and then it may start up without asking for the focal length to be dialled in. It's more of a nuisance than anyhting else, but I'm wondering whether this happens more and what could be done about it. I'll also ask in the K-50 forum.

Anyway, there are the images courtesy of a cold and frosty morning:





01-12-2021, 03:23 AM   #8449
Pentaxian




Join Date: Dec 2012
Photos: Gallery
Posts: 1,131
I have the same when the battery in my K-r is not fresh, esp. with lenses having no "A" contacts. The best remedy in my case is to use Eneloops/IKEA Ladda AA's, not BC-109's. Also the new batteries are better in this regard.

01-12-2021, 10:01 PM   #8450
Pentaxian
edom31's Avatar

Join Date: Nov 2017
Location: Garden City, NY
Photos: Gallery
Posts: 5,080
QuoteOriginally posted by HoutHans Quote
Some images taken with the M100/4 macro. I'm not sure whether this is the right place to ask, but I was wondering whether anyone else also has this: My K-50 behaves really strange when I put my M100/4 macro on it (no other manual lens elicits this behaviour). It sometimes actuates the shutter even when the object is not in focus (despite CIF enabled); the mirror flips more than its supposed to; sounding almost as if I'm using live view even when I'm not and it tends to freeze so that I have to take out battery to unfreeze it again and then it may start up without asking for the focal length to be dialled in. It's more of a nuisance than anyhting else, but I'm wondering whether this happens more and what could be done about it. I'll also ask in the K-50 forum.

Anyway, there are the images courtesy of a cold and frosty morning:





Great shots first off.

Second - I mainly use a K-50 with many non-A lenses (Ms, Ks, Taks...). I have used an M100/4 a few times but it was short lived. I do use the K100/4 Macro...

That it fires at times with catch in focus is enabled - I've had this happen yes but I seldom use cif.

That whole mirror up and having to turn off the camera - never. I reckon you have the setting on for shooting w/o contacts, otherwise you'd be unable to even use an M series lens...

Do you have another tele or another heavy contc-less lens in your arsenal that you can compare it with?
01-13-2021, 12:49 AM   #8451
Pentaxian




Join Date: Aug 2016
Location: Appingedam
Posts: 2,049
QuoteOriginally posted by Piotrek K Quote
I have the same when the battery in my K-r is not fresh, esp. with lenses having no "A" contacts. The best remedy in my case is to use Eneloops/IKEA Ladda AA's, not BC-109's. Also the new batteries are better in this regard.
I'll try it with different batteries, but as far as I remember, it has this behaviour also with fully charged fresh batteries.

---------- Post added 01-13-21 at 12:51 AM ----------

QuoteOriginally posted by edom31 Quote
Great shots first off.

Second - I mainly use a K-50 with many non-A lenses (Ms, Ks, Taks...). I have used an M100/4 a few times but it was short lived. I do use the K100/4 Macro...

That it fires at times with catch in focus is enabled - I've had this happen yes but I seldom use cif.

That whole mirror up and having to turn off the camera - never. I reckon you have the setting on for shooting w/o contacts, otherwise you'd be unable to even use an M series lens...

Do you have another tele or another heavy contc-less lens in your arsenal that you can compare it with?
Thanks, I'm not sure what you mean with 'shooting w/o contacts', but I've never had this happen with my M150/3.5, the M300/4 or the K135/2.5. If it happens, it happens with the M100/4 macro and all of these have a contactless bayonet.
01-13-2021, 01:16 AM - 1 Like   #8452
Unoriginal Poster
Loyal Site Supporter
iheiramo's Avatar

Join Date: Nov 2016
Location: Espoo
Photos: Albums
Posts: 2,464
QuoteOriginally posted by HoutHans Quote
Thanks, I'm not sure what you mean with 'shooting w/o contacts', but I've never had this happen with my M150/3.5, the M300/4 or the K135/2.5. If it happens, it happens with the M100/4 macro and all of these have a contactless bayonet.
There could be some oxidation or something such that disturbs the conductivity of your M100/4. That would cause the CIF not working with just one lens. I remember some have wondered why CIF does not work with some off brand lens and tip has been to add some aluminium tape or carefully sand the area of the contacts clean.

Too many fancy words. Hope my english didn't betray me

01-13-2021, 08:51 AM   #8453
Pentaxian
edom31's Avatar

Join Date: Nov 2017
Location: Garden City, NY
Photos: Gallery
Posts: 5,080
QuoteOriginally posted by HoutHans Quote
I've never had this happen with my M150/3.5, the M300/4 or the K135/2.5.


QuoteOriginally posted by iheiramo Quote
There could be some oxidation or something such that disturbs the conductivity of your M100/4. That would cause the CIF not working with just one lens. I remember some have wondered why CIF does not work with some off brand lens and tip has been to add some aluminium tape or carefully sand the area of the contacts clean.
I second this, this is a good observation.

Also - this is where I was going with "other lenses with no contacts" like the ones you mention M150 ; M300...
01-13-2021, 10:35 AM - 7 Likes   #8454
Pentaxian
edom31's Avatar

Join Date: Nov 2017
Location: Garden City, NY
Photos: Gallery
Posts: 5,080
M 50/1.7

01-13-2021, 10:38 AM - 2 Likes   #8455
Site Supporter
Site Supporter
paulh's Avatar

Join Date: Sep 2010
Location: DFW Texas/Ventura County, CA
Photos: Gallery | Albums
Posts: 26,851
QuoteOriginally posted by edom31 Quote
M 50/1.7
Beautiful shot Ed.

On the trails again - SMC-M35-70/2.8-3.5
01-13-2021, 10:38 AM - 2 Likes   #8456
Unoriginal Poster
Loyal Site Supporter
iheiramo's Avatar

Join Date: Nov 2016
Location: Espoo
Photos: Albums
Posts: 2,464
^^ Stitch looks great!
01-13-2021, 11:00 AM - 1 Like   #8457
Site Supporter
Site Supporter




Join Date: Apr 2019
Location: Western NC
Photos: Albums
Posts: 547
^^^^^
Agreed. That pano is good no matter what you shot it with.
01-13-2021, 02:57 PM - 1 Like   #8458
Pentaxian
edom31's Avatar

Join Date: Nov 2017
Location: Garden City, NY
Photos: Gallery
Posts: 5,080
QuoteOriginally posted by paulh Quote
Beautiful shot Ed.
Thanks, Paul

QuoteOriginally posted by iheiramo Quote
^^ Stitch looks great!
QuoteOriginally posted by MXLX Quote
^^^^^Agreed. That pano is good no matter what you shot it with.
Thanks fellahs... yeah, that location will look good shot from almost any glass... Nevertheless, I tried 3 different FL 24/35/50 = I liked the 50 better for impact, the 35 better for overall compo. the 24 as a pano places the subject too far away.
01-14-2021, 01:29 AM   #8459
Pentaxian




Join Date: Aug 2016
Location: Appingedam
Posts: 2,049
QuoteOriginally posted by edom31 Quote
I second this, this is a good observation.

Also - this is where I was going with "other lenses with no contacts" like the ones you mention M150 ; M300...
Great, I'll try this as well. Thanks for the ideas!

---------- Post added 01-14-21 at 01:31 AM ----------

QuoteOriginally posted by edom31 Quote
M 50/1.7
That's a great scene and the colours and stars are superb. When I zoomed in I noticed some spots in the watery part where the stitching didn't go according to plan, but this is a lovely image with some amazing colours. Thanks for sharing.
01-14-2021, 01:50 PM - 5 Likes   #8460
Pentaxian
womble's Avatar

Join Date: Apr 2010
Location: Hertfordshire
Photos: Gallery
Posts: 3,763
Fog and snow (cross-posted with the film images thread.)

Pentax KX, SMC Pentax-M 100mm f/2.8 lens, FPP Let it snow film, commercial dev and scan tweaked in Lightroom.


foggy runners par Kris Lockyear, on ipernity
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
28mm, background, bokeh, camera, city, colours, contrast, dust, elpolodiablo, flickr, focus, hood, k-5, lens, lenses, light, m50/1.4, park, pentax, pentax lens, photo, picture, pm, post, pp, ps, shot, thanks, time
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
The F Club! jsherman999 Lens Clubs 1060 2 Hours Ago 08:58 AM
The A Club jake.astig Lens Clubs 3824 5 Days Ago 11:04 PM
D-FA WR Club Rico Lens Clubs 640 11-29-2021 05:43 AM
Ltd club, here I come axl Lens Clubs 21 12-12-2010 03:06 AM
In the club again metroeloise Post Your Photos! 4 10-20-2008 08:59 AM



All times are GMT -7. The time now is 11:34 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top