Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-13-2010, 09:06 AM   #1
Senior Member




Join Date: Apr 2008
Location: Kansas
Posts: 108
AF360 Problem

I have had a AF360 flash for quite some time but have never used it much as most of my photography is done outside. I used it last week at a friends wedding and it did not preflash. It is my understanding that in PTTL it should fire a preflash before the main flash fires. When I tested it out at home the night before the wedding it did preflash. I have tried it several more times since and still no preflash. Is my flash screwed up or am I doing something wrong?

10-13-2010, 11:40 AM   #2
Pentaxian




Join Date: Feb 2009
Location: Alameda, CA
Posts: 3,206
The pre-flash occurs just before the mirror goes up. I think there's only 1/50 sec between the pre-flash strobe and the main strobe. Most people can't tell the two strobes apart. They appear as only one (note that the frames in the movie are 1/24 or 1/30 sec apart).

To see the pre-flash, put your flash in p-TTL mode and your camera body in 2 sec delay self timer. When you hit the shutter release, these happen in order:

- Pre-flash strobe.
- Mirror going up.
- (After 2 sec) Shutter opening.
- Main strobe.
10-14-2010, 02:34 PM   #3
Senior Member




Join Date: Apr 2008
Location: Kansas
Posts: 108
Original Poster
Thanks SOldBear, I'll check that out tonight. It confused me because when I tried it the night before the wedding, there was two distinct flashes with the first one seeming less powerful. The flash also made more noise when the first flash fired. Weird!
10-23-2010, 11:03 AM   #4
Forum Member




Join Date: Jun 2010
Location: Oregon
Posts: 81
QuoteOriginally posted by fiveo Quote
I have had a AF360 flash for quite some time but have never used it much as most of my photography is done outside. I used it last week at a friends wedding and it did not preflash. It is my understanding that in PTTL it should fire a preflash before the main flash fires. When I tested it out at home the night before the wedding it did preflash. I have tried it several more times since and still no preflash. Is my flash screwed up or am I doing something wrong?
I have actually noticed the same. When I first put the AF360 on my KX and set it to PTTL there were two distinct flashes. Later at home with the same settings, I could only see one flash.

Read the manual twice, but it does not clearly state what setting to use on the camera for PTTL. When I tried P, Av, and M the camera seems to select slow shutter speeds, 1/15 or 1/30. If I use Tv and set it to 1/125 it always selects f4.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
af360, flash, lighting, photo studio, preflash, strobist, wedding
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
second curtain sync problem K10D + AF360 cactusmelba Pentax DSLR Discussion 8 04-26-2010 01:22 AM
problem with AF360 battery compartment Shaloot! Flashes, Lighting, and Studio 1 12-26-2008 02:14 PM
AF360 Problem LScrabeck Flashes, Lighting, and Studio 0 11-29-2008 11:41 PM
AF360 cactus v2 k100d problem rapphaelray Flashes, Lighting, and Studio 16 06-01-2008 08:34 PM
Need help with AF360! photodad Flashes, Lighting, and Studio 9 01-15-2007 08:55 AM



All times are GMT -7. The time now is 02:12 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top