Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-25-2011, 07:50 AM   #1
Inactive Account




Join Date: Mar 2011
Photos: Gallery
Posts: 16
Wireless Servo Mode on Metz 58-AF2

I recently purchased the metz flash and it works great. I've been using it off-camera on servo mode using the pop up flash on the K-r as a trigger. There is one thing I don't understand, when the Metz is set on 1/4 or stronger, it doesn't register on the final picture. The flash does fire, (it seems like it does at least), unless I'm looking at the pre-flash. In the end, I just thought it was something with the pop-up flash, but does anyone know the real reason? I don't think it's shutter speed as I've tried various including bulb. Though if I bulb it, and manually pop it, it works.

09-25-2011, 09:29 AM   #2
Veteran Member
Aegon's Avatar

Join Date: Jan 2008
Location: Portland, OR
Posts: 1,414
If you are using the Metz manual servo mode slave and your on-camera flash is set to wireless, you may be confusing the flash.

MattDM's flash guide has some info on this here: Wireless - Pentax P-TTL Flash Comparison

In particular, the last paragraph says that this Metz flash has a manual servo mode which ignores the preflash. If your camera is in a mode that doesn't use a preflash, the slave may be ignoring the main flash.

More info here: https://www.pentaxforums.com/forums/pentax-flashes-lighting-technique/134123-...focus-1-a.html

*Edit* Try not using wireless mode on the camera. The pop-up will fire a preflash and a regular flash, and the slave might work right.

I can't say for sure if this is your issue, but hopefully the info helps.

Last edited by Aegon; 09-25-2011 at 11:52 AM.
09-25-2011, 12:51 PM   #3
Veteran Member
mattdm's Avatar

Join Date: Feb 2007
Location: Boston, MA
Photos: Gallery
Posts: 2,948
If you have the flash in the dumb-slave mode, it will fire twice, once on the preflash and once on the real flash. If you're using more than a fractional level of power, it can't recharge fast enough to flash twice in a row that quickly, so you get nothing in the real exposure.
09-25-2011, 03:14 PM   #4
Pentaxian




Join Date: Feb 2009
Location: Alameda, CA
Posts: 3,206
Same issue in this thread.

09-25-2011, 10:35 PM   #5
Inactive Account




Join Date: Mar 2011
Photos: Gallery
Posts: 16
Original Poster
Ahh ok. Thanks alot!
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
bulb, flash, lighting, metz, mode, photo studio, pop, servo, strobist
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K5 with Metz 58 AF2, how do I use it off camera 10speeduk Flashes, Lighting, and Studio 8 08-10-2011 01:06 PM
Metz 58-AF2 krebsy75 Ask B&H Photo! 2 06-28-2011 08:45 AM
Enabling "Servo" mode on Metz 48 AF-1.... Catalana Flashes, Lighting, and Studio 19 02-23-2011 05:52 PM
Metz 50 AF-1 & 58 AF-2 to have Servo Function 5shot Flashes, Lighting, and Studio 2 01-14-2011 12:09 PM
Metz 58 in wireless mode stianb Flashes, Lighting, and Studio 5 05-05-2010 07:46 PM



All times are GMT -7. The time now is 05:21 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top