Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
12-09-2012, 11:41 AM   #1
Veteran Member




Join Date: Jan 2012
Location: Milan
Photos: Gallery
Posts: 335
Flash problem on power 1/1, 1/2

Hi!
I need your help. I'm a beginner with strobes and I don't understand one thing: with this settings (iso100,1/180,f8) and a flash in slave mode, I obtain complete dark pictures if the flash is set on 1/2 or 1/1. With other powers it works. I don't understand it!
The flash is controlled in wireless mode with the built-in flash of my k5 (and i've also tried both the options to use the built in flash as a master or not (MENU/C3/21).
The subject was 1 meter away in front of the camera and the flash was set on the left of the camera.
Can you explain me where I mistake?

Thank you very much!


Last edited by gabro822; 12-09-2012 at 12:08 PM.
12-09-2012, 12:55 PM   #2
Veteran Member
Anvh's Avatar

Join Date: Sep 2011
Posts: 4,616
Does the flash trigger correctly?
Sounds to me the flash is going of with the "pre-flash" for the P-TTL metering and not with the main flash.

Also is your shutterspeed really 1/180 because 1/180 is not a "normal" shutterspeed you can get to.
12-09-2012, 02:53 PM   #3
Pentaxian




Join Date: Feb 2009
Location: Alameda, CA
Posts: 3,205
Read this:

slave-flash-problem
12-09-2012, 05:34 PM   #4
Veteran Member




Join Date: Jan 2012
Location: Milan
Photos: Gallery
Posts: 335
Original Poster
Hi all! Yes, the shutter speed is 180, since I set 1/200 in manual mode, but when I pop-up the built in flash it automatically change the shutter speed to 1/180!

I didn't know about the preflash of the built-in flash for pttl! I mean, I thought that if I set the on-camera flash to wireless mode, it only controls the slave flash and doesn't have any influence in the scene.
So when I shot at 1/32 of the power, the flash has the time to recharge and fire again?! I really didn't thought!
Is there any way to block the pre-flash?

Thank you very much for the explanation!

12-09-2012, 09:22 PM   #5
Pentaxian




Join Date: Feb 2009
Location: Alameda, CA
Posts: 3,205
Read this post (and the threads it refers to) for explanations as what happens when the built-in flash is set to wireless mode.

Note that in your case, the remove flash is triggered by any strobe from any source.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, flash, lighting, mode, photo studio, strobist
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale - Sold: Sears 55mm f2.8 1:2 M42 Macro w 1:1 adapter JeffJS Sold Items 11 09-21-2012 01:37 PM
For Sale - Sold: Vivitar Series 1 105mm 1:1 Macro f/2.5 (legendary lens) Bonobo Sold Items 38 05-11-2012 05:01 AM
OOF comparison (FA43, A50/1.2, K50/1.4, FA50/1.7, DA*55, FA77,FA*85) dgaies Pentax SLR Lens Discussion 99 05-15-2011 05:43 AM
For Sale - Sold: Your FA50 1.4 for my Sigma EX 50 1:2.8 1:1 Macro MrApollinax Sold Items 4 02-05-2009 09:33 PM



All times are GMT -7. The time now is 01:10 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top