Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-13-2014, 09:46 PM   #1
Pentaxian




Join Date: Nov 2008
Location: Waikikamukau
Photos: Albums
Posts: 1,100
Why can't I trigger this flash ?

I have a number of older flash units and use them with several optical slaves all triggered by my Pentax 280T (which is the only one I use on-camera as its trigger voltage is safe) and used in manual mode for macro work with m-lenses.

I have acquired a Unomat P450 TCS and can't seem to trigger it.
It has no hotshoe mount, only a pc socket.

I can fire it connected to a film cameras pc socket.
I can fire it using its own test button.
I can fire it by shorting its pc socket terminals.

What I can't do is fire it from any of the optical slaves I have.
These range from Seagull SKY-5, unbranded German-made unit, to a number of home-brew units.

All these optical triggers work fine for any of my other vintage flashes (18 flashes x 4 optical slaves so the permutations for a fault combination from these units is vanishingly small)

The fault must lie with the Unomat but why, what and how do I fix it..?

Any suggestions. ??


Last edited by bobD; 07-13-2014 at 09:53 PM.
07-13-2014, 10:12 PM   #2
Site Supporter
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Washington Cascades
Photos: Gallery | Albums
Posts: 12,514
So you are running a cable from the optical slave to the Unomat, right? Just follow the sequence - 280T fires - optical slave picks up the flash and closes the circuit - shorts the cable and should fire the Unomat. Do you have a way to test that the cable does indeed short out? Another flash that has a PC socket?
07-13-2014, 10:39 PM   #3
Pentaxian




Join Date: Nov 2008
Location: Waikikamukau
Photos: Albums
Posts: 1,100
Original Poster
sequence is correct.
Tried two pc cables and both work with other flashes.
Everything points to the Unomat having some strange requirement for a dead short to fire it.
I am assuming that optical slaves produce either a 'lowered resistance' or too brief a short to trigger... ? Does any of that make sense...?
07-13-2014, 10:42 PM   #4
Site Supporter
Site Supporter
narual's Avatar

Join Date: Jun 2013
Location: South Bend (Notre Dame), Indiana
Posts: 1,975
Yeah - do any of the other 18 flashes you have have a PC cable jack? Put one in a box or something where it can't be triggered optically, and see if IT works... you could just have a bad PC cable. Or that particular flash might have had a proprietary version.

---------- Post added 07-14-14 at 01:43 AM ----------

Did you try putting the cable on it and then shorting the other end of the cable?

07-13-2014, 10:54 PM   #5
Pentaxian




Join Date: Nov 2008
Location: Waikikamukau
Photos: Albums
Posts: 1,100
Original Poster
QuoteOriginally posted by narual Quote
you could just have a bad PC cable. Or that particular flash might have had a proprietary version.

---------- Post added 07-14-14 at 01:43 AM ----------

Did you try putting the cable on it and then shorting the other end of the cable?
1)yes, testing shows cable/s are good.
2) slaves,cables all work on other flash units.
3) Shorting other end of cable whilst on Unomat fires it. Cable is good.
Trigger duration or value seems to be the problem but how to diagnose and how to fix ! has me beat...

What 'proprietary version' of shorting was there...?

Last edited by bobD; 07-14-2014 at 12:15 AM.
07-14-2014, 02:51 AM   #6
Pentaxian




Join Date: Nov 2008
Location: Waikikamukau
Photos: Albums
Posts: 1,100
Original Poster
I have found a picture and description that refers to a small oblong plug (that is missing from my unit)
Google translate describes it as "synchronizer with applicable on camera or a second flash" and it would appear to go between the sync cord and the flash.
I think it might just be a form of daisy chaining but ???? Thoughts..?

Anyone with a manual they could scan and email...?

Also found another translation that has the user operating it from ...
QuoteQuote:
UNOMAT P450 TCS set to AUTO Thyristor connected to the optical trigger with 5 SYK function prelampi
activated
so a SYK-5 the same as I have.
Curiouser and curiouser said Alice.

EDIT-SOLVED
Ah, the wonders of percussive maintenance !!
I had the flash off its stand and was trying to fire it whilst handholding.
It worked..!....once, then not again
But that was enough of a clue and a few good slaps found the problem.
The on-off switch has lost its internal springiness to keep the contacts pressed tight. It must be passing enough current to initialise charging but not to allow triggering.
By turning it on and holding it down all works.
(why it should work for direct short trigger but not slave trigger is a mystery but perhaps there is an interlock with the thyristor that is not happening unless the switch is held down..??)

Last edited by bobD; 07-14-2014 at 03:40 AM.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
cable, fault, fire, flash, flashes, lighting, pc, pc cable, photo studio, slaves, socket, strobist, units, unomat
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Q/Q7: Can't trigger flash via hotshoe? philzucker Pentax Q 13 02-06-2014 03:43 PM
Why can't I get this lens to mount? Julie Troubleshooting and Beginner Help 18 02-01-2011 08:59 AM
Nature I really like this, but can't say why photolady95 Post Your Photos! 19 03-17-2010 02:45 PM
Why can't I find any info on this lens? magnum1 Pentax SLR Lens Discussion 3 12-17-2007 04:49 PM



All times are GMT -7. The time now is 03:11 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top