Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-29-2017, 11:15 AM   #91
Site Supporter
Site Supporter
NeverSatisfied's Avatar

Join Date: Dec 2007
Location: S.E. Michigan
Posts: 669
Any other suggestions? It seems like it"s got to be something simple that I've overlooked... I was pretty excited about the new HSS capability of the V6ii. Maybe I should return it for an exchange, and see how the replacement works? I just think all the trouble-shooting possibilities should be explored first, but I'm fresh out of ideas...

01-29-2017, 03:31 PM - 1 Like   #92
Senior Member




Join Date: Apr 2016
Location: Los Angeles
Posts: 157
QuoteOriginally posted by NeverSatisfied Quote
Class A or Cactus, I'm looking for advice on the V6ii and RF60 flashes. I've been using the V6 with four RF60's, and they work great. Just bought a V6ii and can't get it to fire them. The V6ii is FW 1.1.006, and all of the RF60's have been upgraded to FW 204. They continue to work with the V6. For my testing I have the V6ii set to Short Range, TX to flash distance about 3-4 feet, flashes on Slave, group A, channel 1, V6ii set the same. I've also tried Reset on the V6ii. How can I get these to work with the new V6ii transceiver? Thanks for any assistance you can provide.
Did you check the Channel and Radio ID? If you changed either of these on your V6/RF60 setup then the V6 II won't work out of the box.
01-29-2017, 06:32 PM   #93
Moderator
Site Supporter
Loyal Site Supporter
MarkJerling's Avatar

Join Date: May 2012
Location: Wairarapa, New Zealand
Photos: Gallery | Albums
Posts: 11,182
Happy to report that I have just received my V6II transceiver and RF60X flash. (Thank you Adorama!) I'm happy to report that setup was easy, intuitive and the manuals are easy to follow. RF60X works well on my K-5 and equally well when commanded by the V6II transceiver mounted on camera and flash located remotely.

I have not fiddled with firmware updates (yet), so this is with firmware as shipped.
01-29-2017, 07:29 PM   #94
Site Supporter
Site Supporter
NeverSatisfied's Avatar

Join Date: Dec 2007
Location: S.E. Michigan
Posts: 669
QuoteOriginally posted by paulster Quote
Did you check the Channel and Radio ID? If you changed either of these on your V6/RF60 setup then the V6 II won't work out of the box.
Hi Paulster,
You know, the V6ii ID was set to "0000". Pretty sure I checked it before and after, but I did change it to "0001". I'll try changing it back to 0000 plus do the factory reset, and see what happens. Yea I've been keeping the channels consistent, tried a few different ones but for most attempts the RF60 and V6ii have been on channel 1.

---------- Post added 01-29-17 at 09:48 PM ----------

Paulster you-are-a GENIUS! Changed Radio ID back to 0000, did Factory Reset, and we have a winner! V6ii and RF60 flashes communicate perfectly now. Thank you!

02-04-2017, 02:44 PM   #95
Moderator
Site Supporter
Loyal Site Supporter
MarkJerling's Avatar

Join Date: May 2012
Location: Wairarapa, New Zealand
Photos: Gallery | Albums
Posts: 11,182
I have now updated the V6II's firmware. (The RF60X shipped with the latest firmware) Happy to report that firmware updating was a breeze.
03-27-2017, 05:02 AM   #96
Pentaxian
Class A's Avatar

Join Date: Aug 2008
Location: Wellington, New Zealand
Posts: 10,056
Original Poster
Just came across this press release by Cactus: The V6II will receive P-TTL functionality as a free firmware upgrade!

It seems it will take them some time until they get round to Pentax, but that's great news, AFAIC. Personally, I'll keep using manual mode in the majority of cases but I guess even I will probably find applications where P-TTL may come in handy.
03-27-2017, 02:03 PM   #97
Site Supporter
Site Supporter




Join Date: Jan 2008
Location: Connecticut, USA
Posts: 922
That is good news, thanks for the info.
03-30-2017, 03:44 AM   #98
Pentaxian
kenspo's Avatar

Join Date: Mar 2014
Location: Oslo
Posts: 2,192
I have been asked to betatest the new Cactus FW. Will do a review when its done

03-30-2017, 04:39 AM   #99
Site Supporter
Site Supporter




Join Date: Jan 2008
Location: Connecticut, USA
Posts: 922
QuoteOriginally posted by kenspo Quote
I have been asked to betatest the new Cactus FW. Will do a review when its done
What is an "FW"?
03-30-2017, 04:51 AM   #100
Pentaxian
kenspo's Avatar

Join Date: Mar 2014
Location: Oslo
Posts: 2,192
QuoteOriginally posted by jake14mw Quote
What is an "FW"?
FirmWare
03-30-2017, 10:29 AM   #101
Site Supporter
Site Supporter




Join Date: Jan 2008
Location: Connecticut, USA
Posts: 922
QuoteOriginally posted by kenspo Quote
FirmWare
Ahh, darn, you got me excited there for a minute, I thought they were coming out with a new product I hadn't heard of! Are you going to be a beta tester for the Pentax PTTL firmware update?
03-31-2017, 12:01 AM   #102
Pentaxian
kenspo's Avatar

Join Date: Mar 2014
Location: Oslo
Posts: 2,192
QuoteOriginally posted by jake14mw Quote
Ahh, darn, you got me excited there for a minute, I thought they were coming out with a new product I hadn't heard of! Are you going to be a beta tester for the Pentax PTTL firmware update?
Yes
03-31-2017, 05:45 PM   #103
Pentaxian




Join Date: Jun 2009
Location: GMT +10
Photos: Albums
Posts: 11,628
Cactus v6II doing P-TTL directly would be very handy.

Watch out, Acon.
04-02-2017, 02:58 AM   #104
New Member




Join Date: Mar 2017
Posts: 9
PENTAX K-3 + Tamron 17-50mm F/2.8

Successful Power Sync Off Cam Flashes at 1/8000 second!

On cam(hotshoe): Cactus V6 II + Godox X1T C (taped 4 pins leaving 1 pin active only).

Flashes: Godox TT600 1/8 power 20mm controlled by X1T C & Yong Nuo YN 560 IV 1/1 power 24mm in S2 mode as optical slave of TT600.

EXIF: FL 42.5mm; F/2.8; 1/8000 second; ISO 800.

https://500px.com/photo/205924459

Last edited by HMPENTAX; 04-04-2017 at 02:57 AM.
04-03-2017, 10:32 AM   #105
New Member




Join Date: Mar 2017
Posts: 9
PENTAX K-3 + Tamron 17-50mm F/2.8
Successful Power Sync Off Cam Flashes at 1/8000 second!

On cam(hotshoe): Cactus V6 II + Godox X1T C (taped 4 pins leaving 1 pin active only).

Flashes: Godox TT600 controlled by X1T C & Yong Nuo YN 560 IV in S2 mode as optical slave of TT600.

Instagram
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
af540, cactus, cactus v6 mk, channel, factory, flash, fw, id, ii, lighting, mk, mode, photo studio, post, radio, rf60, strobist, v6, v6 mk ii, ver
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cactus V6 Setup k3guy Flashes, Lighting, and Studio 13 07-01-2016 03:39 PM
For Sale - Sold: Unopened Cactus V6 Triggers jab2980 Sold Items 3 03-24-2016 02:48 PM
cactus v6 info Murfy Flashes, Lighting, and Studio 6 01-31-2015 09:10 AM
Cactus V6 Storm Chaser Troubleshooting and Beginner Help 7 10-16-2014 11:04 PM
Cactus v6 help dogzilla Flashes, Lighting, and Studio 13 05-26-2014 10:57 PM



All times are GMT -7. The time now is 01:39 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top