Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-07-2016, 08:16 PM   #1
Loyal Site Supporter
Loyal Site Supporter




Join Date: Sep 2011
Location: Nelson B.C.
Posts: 3,606
Flash lag on K1

Has anyone had the chance to test if there is a lag in pttl mode using the K1?

The K3 in any of the auto ISO modes sets the Iso at 800. Does the K1 do the same?

Thanks

05-07-2016, 08:37 PM - 1 Like   #2
Site Supporter
Site Supporter
enoeske's Avatar

Join Date: Jul 2009
Location: Surprise, Az
Photos: Gallery
Posts: 2,039
QuoteOriginally posted by derekkite Quote
Has anyone had the chance to test if there is a lag in pttl mode using the K1?

The K3 in any of the auto ISO modes sets the Iso at 800. Does the K1 do the same?

Thanks
I just tried my K-1 with the AF540FGZii. Camera in manual mode, flash in P-TTL mode. There is a slight delay for the pre-flash, but hugely improved from the K-3. I am not able to lift my finger above the shutter button before it takes the shot. Previously, I could fully extend my finger after hitting the shutter, but before the camera would take the exposure. Again, much much better.
05-07-2016, 08:49 PM   #3
Loyal Site Supporter
Loyal Site Supporter




Join Date: Mar 2015
Photos: Gallery | Albums
Posts: 6,273
I agonized over the potential delay when buying the flash for my K-5. In actual use, I have noticed no delay of any significant consequence for what I do.
05-07-2016, 09:13 PM   #4
Site Supporter
Site Supporter
enoeske's Avatar

Join Date: Jul 2009
Location: Surprise, Az
Photos: Gallery
Posts: 2,039
QuoteOriginally posted by pathdoc Quote
I agonized over the potential delay when buying the flash for my K-5. In actual use, I have noticed no delay of any significant consequence for what I do.
The K-5 didn't have any delay issues, just consistency issues

05-07-2016, 09:15 PM   #5
Otis Memorial Pentaxian
Loyal Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 31,470
QuoteOriginally posted by derekkite Quote
The K3 in any of the auto ISO modes sets the Iso at 800.
Not on my K-3. You might want to review your settings. Mine is set 100-3200, Standard ramping.


Steve
05-07-2016, 09:23 PM   #6
Pentaxian
Class A's Avatar

Join Date: Aug 2008
Location: Wellington, New Zealand
Posts: 9,950
QuoteOriginally posted by enoeske Quote
I just tried my K-1 with the AF540FGZii. Camera in manual mode, flash in P-TTL mode. There is a slight delay for the pre-flash, but hugely improved from the K-3.
Thanks for sharing!

I normally shoot manually which means zero delay, but sometimes HSS can be useful and then there is no way around the (normal) P-TTL delay, so the fact that the K-1 addresses the unnecessary extra delay introduced by the K-3 is very good news.
05-08-2016, 12:33 AM   #7
Pentaxian
Paul the Sunman's Avatar

Join Date: Aug 2011
Location: Melbourne
Photos: Gallery
Posts: 1,891
QuoteOriginally posted by enoeske Quote
I just tried my K-1 with the AF540FGZii. Camera in manual mode, flash in P-TTL mode. There is a slight delay for the pre-flash, but hugely improved from the K-3. I am not able to lift my finger above the shutter button before it takes the shot. Previously, I could fully extend my finger after hitting the shutter, but before the camera would take the exposure. Again, much much better.
Very pleased to hear this.
05-08-2016, 12:34 AM   #8
Pentaxian
mcgregni's Avatar

Join Date: Sep 2012
Location: Surrey, England
Posts: 2,559
Does anyone know if the lag still occurs with the K3II (using a flashgun) ...I mean with the K3 it was not just related to the built-in unit was it? So I wonder if it was addressed for the K3II and fixed?

Good news about the K1!

05-08-2016, 06:29 AM   #9
Loyal Site Supporter
Loyal Site Supporter




Join Date: Sep 2011
Location: Nelson B.C.
Posts: 3,606
Original Poster
QuoteOriginally posted by enoeske Quote
I just tried my K-1 with the AF540FGZii. Camera in manual mode, flash in P-TTL mode. There is a slight delay for the pre-flash, but hugely improved from the K-3. I am not able to lift my finger above the shutter button before it takes the shot. Previously, I could fully extend my finger after hitting the shutter, but before the camera would take the exposure. Again, much much better.
Thanks. Sounds like one more reason to not buy it disappears.
05-08-2016, 07:08 AM   #10
Pentaxian
mcgregni's Avatar

Join Date: Sep 2012
Location: Surrey, England
Posts: 2,559
Ha! No one seems to be coming up with any reasons ... Quite a surprise really around here.
05-08-2016, 08:01 AM   #11
Loyal Site Supporter
Loyal Site Supporter




Join Date: Mar 2015
Photos: Gallery | Albums
Posts: 6,273
QuoteOriginally posted by enoeske Quote
The K-5 didn't have any delay issues, just consistency issues
I'd be pleased to hear you elaborate on this. I've had inconsistencies in exposure to the point where I started shooting in Raw specifically so I could better correct them. For the intended use, the ceiling is too high to bounce off (and sometimes I'm outdoors and there IS no ceiling!) and direct flash is the order of the day. Ironically, my old AF200Sa works better at direct flash within its limited range but isn't powerful enough, doesn't do bounce (for when that's an option) and isn't weather sealed (for when that matters).
05-08-2016, 08:15 AM   #12
Site Supporter
Site Supporter
enoeske's Avatar

Join Date: Jul 2009
Location: Surprise, Az
Photos: Gallery
Posts: 2,039
QuoteOriginally posted by pathdoc Quote
I'd be pleased to hear you elaborate on this. I've had inconsistencies in exposure to the point where I started shooting in Raw specifically so I could better correct them. For the intended use, the ceiling is too high to bounce off (and sometimes I'm outdoors and there IS no ceiling!) and direct flash is the order of the day. Ironically, my old AF200Sa works better at direct flash within its limited range but isn't powerful enough, doesn't do bounce (for when that's an option) and isn't weather sealed (for when that matters).
Its had a hardware flaw in the metering system that resulted in very inconsistent results with flash, especially when bouncing.
05-08-2016, 10:54 AM   #13
Loyal Site Supporter
Loyal Site Supporter




Join Date: Mar 2015
Photos: Gallery | Albums
Posts: 6,273
QuoteOriginally posted by enoeske Quote
Its had a hardware flaw in the metering system that resulted in very inconsistent results with flash, especially when bouncing.
Interesting. Further sources?
05-08-2016, 05:31 PM   #14
Otis Memorial Pentaxian
Loyal Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 31,470
QuoteOriginally posted by pathdoc Quote
Interesting. Further sources?
Google "K-5 flash issues"

Steve
05-08-2016, 07:42 PM   #15
Site Supporter
Site Supporter
enoeske's Avatar

Join Date: Jul 2009
Location: Surprise, Az
Photos: Gallery
Posts: 2,039
QuoteOriginally posted by pathdoc Quote
Interesting. Further sources?
PF interview with Mr. Kawauchi, @ Pentax Tokyo headquarters.

Q: Has the bounce flash overexposure issue that plagued the K-7 and K-5 been fixed in the K-3?

A: Since the K-3 features a new metering system, Pentax is not aware of any overexposure problems with P-TTL flash and the K-3. We believe this issue was originally caused by a hardware problem.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
flash, iso, k1, lag, lighting, photo studio, strobist
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
pentax k1 with shoe mount pttl flash, shutter lag? ontariomark Pentax K-1 10 05-08-2016 08:44 PM
K-3 II rear curtain flash issue (not lag) Rayn Pentax DSLR Discussion 6 10-26-2015 11:42 AM
Flash lag fixed / FW 1.21 ScooterMaxi Jim Pentax K-3 47 07-01-2015 07:36 AM
Pentax k3II has the shutter lag problem wtih external flash ontariomark Pentax K-3 24 06-09-2015 12:56 AM
Pre-flash to flash time lag? Raven Flashes, Lighting, and Studio 3 07-24-2008 06:57 AM



All times are GMT -7. The time now is 05:28 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top