Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-02-2018, 05:11 AM   #16
Pentaxian
mcgregni's Avatar

Join Date: Sep 2012
Location: Surrey, England
Posts: 2,557
I think the set up sounds right. Pass through is only for an “on V6II” flash, so that should be off. For a Cactus acting as slave then you control it via the channels and groups ....same Channel and same group activated (just set Group A on the flash and activate the A group on the trigger).


Last edited by mcgregni; 07-02-2018 at 05:17 AM.
07-02-2018, 06:09 AM   #17
Loyal Site Supporter
Loyal Site Supporter
pschlute's Avatar

Join Date: Mar 2007
Location: Surrey, UK
Photos: Gallery
Posts: 2,553
QuoteOriginally posted by funkythiru Quote
K1- The flash symbol is on when turning on but as soon as I go into liveview it turns off
Do you have Electronic Shutter enabled in LV ? Flash won't work with ES
07-02-2018, 08:19 AM   #18
Loyal Site Supporter
Loyal Site Supporter
Mikesul's Avatar

Join Date: Sep 2009
Location: Phoenix, AZ
Posts: 5,180
This thread is another great example of what a unique and valuable resource PF is! So many people trying to help.
07-02-2018, 09:53 AM   #19
Senior Member




Join Date: Feb 2017
Location: Chicago
Posts: 201
Original Poster
QuoteOriginally posted by Mikesul Quote
This thread is another great example of what a unique and valuable resource PF is! So many people trying to help.
Very true Mike, if it wasn't for the forum I would have gone Nikon or Fuji. This forum is very welcoming and oh so helpful.

---------- Post added 07-02-18 at 09:55 AM ----------

QuoteOriginally posted by pschlute Quote
Do you have Electronic Shutter enabled in LV ? Flash won't work with ES
That's another thing I haven't figured out (ES).

07-02-2018, 09:56 AM   #20
Loyal Site Supporter
Loyal Site Supporter
Mikesul's Avatar

Join Date: Sep 2009
Location: Phoenix, AZ
Posts: 5,180
QuoteOriginally posted by funkythiru Quote
Very true Mike, if it wasn't for the forum I would have gone Nikon or Fuji. This forum is very welcoming and oh so helpful.
This is very true. I really like the new Sony equipment but I will stay with Pentax in large measure because of this community. I am not a social media guy but the information and assistance here is outstanding.
07-02-2018, 10:00 AM   #21
Senior Member




Join Date: Feb 2017
Location: Chicago
Posts: 201
Original Poster
QuoteOriginally posted by Mikesul Quote
This is very true. I really like the new Sony equipment but I will stay with Pentax in large measure because of this community. I am not a social media guy but the information and assistance here is outstanding.
This is tangential, I really like the exclusivity and being under the radar with this brand.
07-02-2018, 10:24 AM   #22
Loyal Site Supporter
Loyal Site Supporter
pschlute's Avatar

Join Date: Mar 2007
Location: Surrey, UK
Photos: Gallery
Posts: 2,553
QuoteOriginally posted by funkythiru Quote
This is tangential, I really like the exclusivity and being under the radar with this brand
I always like to be exclusive rather than run with the crowd too.

We will get you sorted. I think it would help if you tried the setup with your 28-105 lens first. Then we can narrow down the problem
07-02-2018, 10:40 AM   #23
Senior Member




Join Date: Feb 2017
Location: Chicago
Posts: 201
Original Poster
QuoteOriginally posted by pschlute Quote
I always like to be exclusive rather than run with the crowd too.

We will get you sorted. I think it would help if you tried the setup with your 28-105 lens first. Then we can narrow down the problem
Thanks Peter, I'll do that and see what it yields.

07-02-2018, 10:53 AM   #24
Pentaxian
mcgregni's Avatar

Join Date: Sep 2012
Location: Surrey, England
Posts: 2,557
It would be helpful to get more clarity on the exact error indications ..... does the message appear on the V6II unit on the camera, and exactly when does it appear ....? (eg, when switching on, when half pressing the shutter, pressing the shutter etc ?) . Does the camera itself take a picture, even without the flash firing?


When first switching on the V6II you should see displayed (only for a couple of seconds) the Camera and Flash system settings with the little P symbol in a sort of box shape. After that it should go to the display of the 4 Groups ready to be activated.


Also, make sure you are switching the V6II to the "Tx" mode with the power switch.
07-03-2018, 12:37 AM   #25
Forum Member




Join Date: Sep 2011
Location: KRAKOW
Photos: Gallery
Posts: 52
What should the TX / RXCactus V6 II be set to control the Cactus RF60X lamp? Can it be set up as Pentax, Canon, Nikon? Which system does the best deal with giving PTTL and HSS the most reliable - Canon or Nikon? I'm going to equip myself with strong lamps, but I do not know yet what system ...
07-03-2018, 01:30 AM   #26
Pentaxian
mcgregni's Avatar

Join Date: Sep 2012
Location: Surrey, England
Posts: 2,557
I use the V6II with 2 RF60/x flashes, using the X-TTL firmware. On the V6II both Camera System and Flash System are set to Pentax.

The Flash Profile setting is set to Auto Pentax, but this only applies in Rx mode, which I don't use.
07-03-2018, 05:17 AM   #27
Forum Member




Join Date: Sep 2011
Location: KRAKOW
Photos: Gallery
Posts: 52
I understand that when working only with Cactus RF60X lamps and a Pentax camera, it is best to set Pentax on the controller output. However, my question concerns the situation when you need to use Nikon or Canon lamps at the same time - will the Cactus RF60X work the same if the Cactus V6 II is set to Canon or Nikon? Has anyone worked with the lamps of these systems (or Godox, Genesis, Quadralite for Canon / Nikon) and can he say with which Pentax + Cactus system works better in P-TTL and HSS?

Last edited by Andrzej Makuch; 07-03-2018 at 05:23 AM.
07-03-2018, 07:01 AM   #28
Senior Member




Join Date: Feb 2017
Location: Chicago
Posts: 201
Original Poster
QuoteOriginally posted by mcgregni Quote
It would be helpful to get more clarity on the exact error indications ..... does the message appear on the V6II unit on the camera, and exactly when does it appear ....? (eg, when switching on, when half pressing the shutter, pressing the shutter etc ?) . Does the camera itself take a picture, even without the flash firing?


When first switching on the V6II you should see displayed (only for a couple of seconds) the Camera and Flash system settings with the little P symbol in a sort of box shape. After that it should go to the display of the 4 Groups ready to be activated.


Also, make sure you are switching the V6II to the "Tx" mode with the power switch.

Hope that link works. Don't mind me being so gingerly/ fumbling with the equipment/, stage fright you know...

I have this suspicion that I am overlooking something minute...

Last edited by funkythiru; 07-03-2018 at 10:41 PM. Reason: L'esprit de l'escalier
07-04-2018, 12:44 AM - 1 Like   #29
Pentaxian
Class A's Avatar

Join Date: Aug 2008
Location: Wellington, New Zealand
Posts: 9,950
QuoteOriginally posted by funkythiru Quote
I have this suspicion that I am overlooking something minute...
It's probably just the fact that you have "M" (Master) mode selected on the RF60X.
It needs to be in "S" (Slave) mode.
07-04-2018, 12:49 AM   #30
Forum Member




Join Date: Sep 2011
Location: KRAKOW
Photos: Gallery
Posts: 52
QuoteOriginally posted by funkythiru Quote
I have this suspicion that I am overlooking something minute...
It is possible that you do not turn off the energy saving and the lamp turns off before you finish setting.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
aperture, cactus, camera, flash, forum, help, lighting, p-ttl, photo studio, strobist, ttl, v6ii
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cactus V6II and RF60X - On Camera Setup emsee Flashes, Lighting, and Studio 34 10-23-2018 11:09 AM
A little Cactus V6ii and RF60x help please :) BruceBanner Flashes, Lighting, and Studio 19 08-06-2018 02:11 PM
Cactus V6 II with Nikon TTL flash units TonyW Flashes, Lighting, and Studio 8 01-01-2018 05:59 AM
Quick Question for Owners of Cactus V6 and V6 ii - Can They Trigger Each Other? Ron_Man Flashes, Lighting, and Studio 3 08-29-2016 07:54 PM



All times are GMT -7. The time now is 02:58 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top