Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-22-2018, 05:12 PM   #1
New Member




Join Date: Jan 2018
Posts: 4
Self Timer TTL?

I just got TTL working with my K1, Cactus V6II, and Cactus RF60X. However, when I switch to the 12s self-timer on the K1, it no longer uses TTL metering but the flash still fires, resulting in overexposed photos. Is it possible to use TTL metering with the self timer? Am I missing a setting somewhere?

10-22-2018, 06:28 PM   #2
Otis Memorial Pentaxian
Loyal Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 31,018
Welcome to the Pentax Forums!

Your camera has P-TTL, which requires a pre-flash to do the metering step. When used with a self-timer, the pre-flash fires immediately with the main flash firing at the end of the timer period. The question is whether the V6II knows how to play that game.


Steve
10-22-2018, 07:30 PM   #3
Pentaxian
mcgregni's Avatar

Join Date: Sep 2012
Location: Surrey, England
Posts: 2,412
Its something new for us I think, maybe untested yet .... I hope ClassA is around to see this, he is by far the most likely one to be able to advise.
10-22-2018, 09:23 PM   #4
Pentaxian
Class A's Avatar

Join Date: Aug 2008
Location: Wellington, New Zealand
Posts: 9,781
I'm not using the X-TTL variant myself so I actually don't know how it behaves with the self-timer.

If the V6II/RF60X combination is working correctly in standard release mode but does not when used in conjunction with the self-timer, I guess there could be a V6II firmware issue that could potentially be fixed.

@Blamking You could post your question to the "V6II Problems" section of the Cactus Community Forum.

10-23-2018, 06:31 AM   #5
New Member




Join Date: Jan 2018
Posts: 4
Original Poster
Thanks for the responses.

QuoteQuote:
When used with a self-timer, the pre-flash fires immediately with the main flash firing at the end of the timer period.
This seems odd to me - I feel like a lot can change in a scene in 12 seconds that would warrant metering at the end of the time period rather than the start. In any case, my setup is not doing the pre-flash at any point in the timer period.

QuoteQuote:
You could post your question to the "V6II Problems" section of the Cactus Community Forum.
Will do.
10-23-2018, 06:36 AM   #6
New Member




Join Date: Jan 2018
Posts: 4
Original Poster
I just noticed that there have been several firmware updates for the flash and transceiver since I last used it. I'll try updating and see if that helps anything.
10-23-2018, 03:17 PM   #7
New Member




Join Date: Jan 2018
Posts: 4
Original Poster
I updated the firmware, but the issue persists. I did some additional experimentation with the following results:

12s timer: no pre-flash, flashes at full intensity (or probably whatever the flash is set to manually) at end of timer when photo is taken.
2s timer: preflash fires, timer counts down, flashes per TTL metering at end of timer when photo is taken.
Timer + interval shooting: First photo behaves as described above, and any following shots act like a normal photo, firing pre-flash and regular flash in succession - all photos except first are properly exposed.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
cactus, flash, k1, lighting, photo studio, self, self timer, strobist, timer, ttl
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K1 self-timer AF Paul the Sunman Pentax K-1 8 09-23-2018 05:05 AM
K-1 Self-Timer Set cpoteet Troubleshooting and Beginner Help 7 07-03-2017 12:35 AM
Intervalometer with mirror lock up or self timer ekip Pentax K-30 & K-50 7 04-08-2017 05:50 AM
MZ 6 self timer light redrockcoulee Pentax Film SLR Discussion 2 11-10-2016 11:52 AM
K-x AF after self-timer for Self-portrait sir.b Pentax DSLR Discussion 7 12-30-2009 07:53 PM



All times are GMT -7. The time now is 05:17 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top