Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
12-07-2018, 04:30 PM   #1
Site Supporter
Site Supporter
BruceBanner's Avatar

Join Date: Dec 2015
Location: Blue Mountains, NSW, Australia
Posts: 3,164
Remote 3sec Cactus Bug?

So I was practising some lighting shots yesterday with a two flash set up and came across what I believe to be a bug. I had the following set up;
  • K-1+V6ii(Tx)
  • RF60x
  • V6ii(Rx)+AF360FGZII

If I fired the shot in regular shooting mode (single frame) the flashes worked and all is good. If I fired the shot in Remote mode without a 3sec timer delay, all good, if I fired the shot Remote mode with 3sec timer then only the RF60x flash would fire, the V6ii(rx) with the AF360FGZII would not fire. It fired I think it's preflash but not the main flash. Tested numerous times, for some reason adding the 3sec option on the Remote shooting mode meant that it wouldn't fire both flashes, just the rf60x.

Manual Mode in camera, Manual mode or TTL on the v6ii made no difference I'm sure. As I said any other shooting mode it would work, just not with the 3 sec timer...

12-07-2018, 06:58 PM - 1 Like   #2
Pentaxian
Class A's Avatar

Join Date: Aug 2008
Location: Wellington, New Zealand
Posts: 9,988
I'd post that observation to the "V6II Problems" section of the Cactus community forum.
12-08-2018, 12:24 AM   #3
Site Supporter
Site Supporter
BruceBanner's Avatar

Join Date: Dec 2015
Location: Blue Mountains, NSW, Australia
Posts: 3,164
Original Poster
QuoteOriginally posted by Class A Quote
I'd post that observation to the "V6II Problems" section of the Cactus community forum.
Will do.

By chance do you play RL, I'm sure I see a player called 'Class A' play occasionally, just realised yer in NZ so we could be on the same servers easily hehe.
12-08-2018, 02:18 AM   #4
Pentaxian
Class A's Avatar

Join Date: Aug 2008
Location: Wellington, New Zealand
Posts: 9,988
QuoteOriginally posted by BruceBanner Quote
By chance do you play RL, ...
No, sorry. I don't even know what "RL" stands for.

12-08-2018, 02:26 AM   #5
Site Supporter
Site Supporter
BruceBanner's Avatar

Join Date: Dec 2015
Location: Blue Mountains, NSW, Australia
Posts: 3,164
Original Poster
QuoteOriginally posted by Class A Quote
No, sorry. I don't even know what "RL" stands for.
It's probably best that you don't know
12-08-2018, 02:29 AM   #6
Pentaxian
mcgregni's Avatar

Join Date: Sep 2012
Location: Surrey, England
Posts: 2,585
If you do ask over at Cactus, you'll need to be very much more exact about what you mean by "remote mode".... I'm not even sure. The timer can be activated with either the shutter button or an IR remote control. To get them to understand what you are doing you will have to be extremely specific in detailing the exact camera "drive mode" and any accessory equipment.
12-11-2018, 12:12 PM   #7
Site Supporter
Site Supporter
BruceBanner's Avatar

Join Date: Dec 2015
Location: Blue Mountains, NSW, Australia
Posts: 3,164
Original Poster
QuoteOriginally posted by mcgregni Quote
If you do ask over at Cactus, you'll need to be very much more exact about what you mean by "remote mode".... I'm not even sure. The timer can be activated with either the shutter button or an IR remote control. To get them to understand what you are doing you will have to be extremely specific in detailing the exact camera "drive mode" and any accessory equipment.
Oh I thought by saying 'Remote mode' would be enough, like... it's a mode, in the same way you have a 'Timer mode' too. I did 'capitalise' the wording of the 'Remote' also to indicate that specific shooting mode. I just don't think of the Timer mode as being 'remote'. Anyway, I posted in their forums as suggested (copied and pasted my OP) and they seemed to understand ok (lol) and suggested I upgrade the firmware as this bug had been pointed out by another user and has now been addressed. Yay. (yet to actually upgrade firmware and test to confirm as been flat out busy but will do).

I was confused because I also did a double flash remote timer shot a few weeks back for a family shot and I had no trouble at all at that time, but then I recalled that I was triggering the 360II optically at the time without a V6ii(Rx) attached.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
3sec cactus, fire, flash, flashes, lighting, mode, photo studio, rf60x, shot, strobist, timer
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-1, Cactus V6 ii, and Cactus RF60X--- no TTL even after firmware upgrade? funkythiru Flashes, Lighting, and Studio 47 07-10-2018 08:32 AM
Cactus set to Relase New Firmware the Cactus V6ii for Pentax fwbigd Flashes, Lighting, and Studio 12 11-07-2017 05:31 AM
Pentax K30 (Cactus V6ii) + Metz 52 AF-1 (Cactus V6ii) = HSS only ( 1/180+) AldaCZ Flashes, Lighting, and Studio 11 05-21-2017 11:41 PM
For Sale - Sold: Cactus RF60 Flash, 2 Cactus V6 Transceiver & Profoto 33" Sunsilver/White Reflector comprock Sold Items 2 01-02-2017 04:03 PM



All times are GMT -7. The time now is 11:12 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top