Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-14-2019, 08:44 PM   #1
Pentaxian
Aaron28's Avatar

Join Date: Jan 2015
Location: Huntsville, Al
Posts: 1,292
cactus v6ii : multi vs pen FW

since the beginning of the year I have acquired cactus v6, v6ii and various flashes (some are HSS and work)...…

v6ii units only : I have used the mutli FW because I have an Olympus e-510 to throw in the mix of use with K-3ii or K-1......the multi FW has been reliable with the different systems even used at the same time although something is different every time but quite workable.....the units whether TX or RX recognize the gear that is attached immediately indicating C, N, O or P.....


at this point I have a few v6ii units that I wanted to load the PEN FW for ttl use exclusively with 360 & 540 flashes.....well the units with the updated FW do NOT recognize either pentax flash attached defaults to manual with a blank box.....I must manually change it.....once changed exposure is all over the place via flash power.so I do not think the proper ttl info is transmitted etc...….it will indicate the C or N flash attached automatically but simply does not fire at all on TTL but occasionally on M....they are not OEM flashes but 3rd party and don't expect to have use of the all functions or intend to use them with the PEN FW but they perform great with the multi FW...…but I do expect the pentax flashes to work properly and they do not....only v6ii(s) with the PEN FW used together

is there something I am missing that my pentax flashes are not recognizable with the PEN FW but are with multi FW??? this has been done using the K-3ii (do not think there is FW update available) and the K-1 is my other body (updated with latest FW) but did not use it when I attempted the switch from mutli to pen fw(s)



side note: the AF-200FG and AF-240FT work well with the v6 units I have...as do a few different 3rd party flashes for Olympus, Canon & Nikon that are not HSS capable

06-15-2019, 05:26 AM   #2
Loyal Site Supporter
Loyal Site Supporter




Join Date: Dec 2017
Photos: Gallery
Posts: 536
I'm not completely clear about all of your issues; I would probably have to study your message for a while. Also, others here have vastly more experience with earlier Cactus units. What I think I know is that the Pentax compatible software loaded into the V6II allows it to communicate with Pentax digital cameras and also pass through Pentax commands to a 360 or 540 flash mounted on top of the V6II. The RF60X flashes that work with the V6II can perform Pentax compatible P-TTL and HSS flashing. I'll defer to others here all other combinations of Cactus units, 3rd party flashes, and non-Pentax related Cactus software.
06-15-2019, 05:57 AM   #3
Veteran Member
Oldbayrunner's Avatar

Join Date: Mar 2013
Location: Havre de Grace, MD
Posts: 1,267
QuoteOriginally posted by Aaron28 Quote
since the beginning of the year I have acquired cactus v6, v6ii and various flashes (some are HSS and work)...…

v6ii units only : I have used the mutli FW because I have an Olympus e-510 to throw in the mix of use with K-3ii or K-1......the multi FW has been reliable with the different systems even used at the same time although something is different every time but quite workable.....the units whether TX or RX recognize the gear that is attached immediately indicating C, N, O or P.....


at this point I have a few v6ii units that I wanted to load the PEN FW for ttl use exclusively with 360 & 540 flashes.....well the units with the updated FW do NOT recognize either pentax flash attached defaults to manual with a blank box.....I must manually change it.....once changed exposure is all over the place via flash power.so I do not think the proper ttl info is transmitted etc...….it will indicate the C or N flash attached automatically but simply does not fire at all on TTL but occasionally on M....they are not OEM flashes but 3rd party and don't expect to have use of the all functions or intend to use them with the PEN FW but they perform great with the multi FW...…but I do expect the pentax flashes to work properly and they do not....only v6ii(s) with the PEN FW used together

is there something I am missing that my pentax flashes are not recognizable with the PEN FW but are with multi FW??? this has been done using the K-3ii (do not think there is FW update available) and the K-1 is my other body (updated with latest FW) but did not use it when I attempted the switch from mutli to pen fw(s)



side note: the AF-200FG and AF-240FT work well with the v6 units I have...as do a few different 3rd party flashes for Olympus, Canon & Nikon that are not HSS capable
Sometimes it's best to go to the MFG community boards for answers or information. Cactus has a very active one to address questions. Perhaps this may help your understanding. Read through it as it addresses the xbrand incompatable TTL issue.
New Multi-brand HSS firmware in the testing ? Cactus Community

Last edited by Oldbayrunner; 06-15-2019 at 06:09 AM.
06-15-2019, 06:32 AM   #4
Pentaxian
Aaron28's Avatar

Join Date: Jan 2015
Location: Huntsville, Al
Posts: 1,292
Original Poster
QuoteOriginally posted by kaseki Quote
also pass through Pentax commands to a 360 or 540 flash mounted on top of the V6II
thanks for a response......I have not tried the TTL pass through with a flash atop a v6ii.......having problems with the v6ii pentax FW recognizing pentax flashes and them operating correctly.......generally do not have issues with the multi-brand FW regardless of brands used

---------- Post added 06-15-19 at 08:37 AM ----------

QuoteOriginally posted by Oldbayrunner Quote
Sometimes it's best to go to the MFG community boards for answers or information
thanks....I have joined the cactus community but have yet to post, etc on it.....very comfortable here on PF and always get something to proceed or completely take of any problem...so its an automatic default for me.......it's weird that I do not have major issues with X-brand (multi) FW and gear but DO have problems with PEN FW and pentax only equipment with the v6ii.....

06-15-2019, 07:34 AM   #5
Loyal Site Supporter
Loyal Site Supporter
pschlute's Avatar

Join Date: Mar 2007
Location: Surrey, UK
Photos: Gallery
Posts: 3,264
QuoteOriginally posted by Aaron28 Quote
at this point I have a few v6ii units that I wanted to load the PEN FW for ttl use exclusively with 360 & 540 flashes.....well the units with the updated FW do NOT recognize either pentax flash attached defaults to manual with a blank box.....I must manually change it.....once changed exposure is all over the place via flash power.so I do not think the proper ttl info is transmitted etc...….it will indicate the C or N flash attached automatically but simply does not fire at all on TTL but occasionally on M....they are not OEM flashes but 3rd party and don't expect to have use of the all functions or intend to use them with the PEN FW but they perform great with the multi FW...…but I do expect the pentax flashes to work properly and they do not....only v6ii(s) with the PEN FW used together
I suggest you do a factory reset on the V6II units and then reload the software. I am running the PENTAX software on them and they work fine with AF 360/AF540/Cactus RF60X in P-TTL mode or manual.
06-15-2019, 11:50 AM   #6
Pentaxian
Class A's Avatar

Join Date: Aug 2008
Location: Wellington, New Zealand
Posts: 10,078
QuoteOriginally posted by Aaron28 Quote
...don't expect to have use of the all functions or intend to use them with the PEN FW but they perform great with the multi FW.
Yes, non-Pentax flashes won't work with the "PEN"-dedicated firmware.

Consider using the multi-brand firmware if you only need HSS, in which case you get a lot of interoperability between many flash systems.
The "PEN" variant only adds automated metering and AFAIC, I don't think this is worth the cost of losing support for other flash systems.

QuoteOriginally posted by Aaron28 Quote
well the units with the updated FW do NOT recognize either pentax flash attached
Do you have your Pentax flashes set to "P-TTL" mode?

Do you first turn on your attached Pentax flashes and then the V6 II receivers?

As @pschlute wrote, there shouldn't be any problem running genuine Pentax flashes with the "PEN" firmware (make sure to have the same firmware variant on all triggers/receivers, though).

QuoteOriginally posted by Aaron28 Quote
...defaults to manual with a blank box...
I don't know what you want to express with this.

If you continue to have difficulties, I think you should try to explain more specifically what works (e.g., triggering via the test button) and what doesn't.
06-15-2019, 05:46 PM   #7
Pentaxian
Aaron28's Avatar

Join Date: Jan 2015
Location: Huntsville, Al
Posts: 1,292
Original Poster
QuoteOriginally posted by pschlute Quote
I suggest you do a factory reset on the V6II units and then reload the software
will give that a try but believe i did a reset when the multi FW was on it then loaded the PEN FW...…and vice versa as I switched back to multi FW

QuoteOriginally posted by Class A Quote
Yes, non-Pentax flashes won't work with the "PEN"-dedicated firmware.
yes....I have 7 v6ii units.....generally do not encounter problems I cannot overcome rather quickly using multi FW regardless of gear

the idea was/is to dedicate 3 units to PEN FW so I may take advantage of the ttl feature with the af-360 or af-540



QuoteOriginally posted by Class A Quote
Do you have your Pentax flashes set to "P-TTL" mode?
Do you first turn on your attached Pentax flashes and then the V6 II receivers?
yes and yes...…

whereas with multi FW the brand letter designation appears in the flash box C N or P and those brand names are checked with a mark if I scroll through the menu

however with the PEN FW the box is blank and defaults to manual firing (as in full flash firing).....through the menu pentax is not checked and I must choose it..(as I recall when I first started using the v6ii that box would automatically display the P in the box and would be have a check by pentax if I scroll through the menu).... even after selecting pentax flash and the flash model get quite varied results if any results at all...…always fires when pressing the test button......sometimes fires by camera sometimes not

maybe I made the mistake of trying a non-pentax flash at the time and it messed things up.....but the unit did recognize the flash automatically by having the C or N in the flash box immediately...….and surmised I could use the mixed M & TTL


reckon I will try a reset and set up to TTL mode only and only introduce the pentax flashes


have reloaded the latest FW nov'18 and will try it out in the morning...….oddly I believe when I last did it (a few days ago) the most recent FW the updater provided was aug'18 and offered older choices whereas tonight only nov'18 was available......also think windows defender was doing a scan at the time....puter was running quite slowly.....that may have messed up the works.....

Last edited by Aaron28; 06-15-2019 at 09:26 PM.
06-16-2019, 10:48 AM   #8
Pentaxian
Aaron28's Avatar

Join Date: Jan 2015
Location: Huntsville, Al
Posts: 1,292
Original Poster
ok got to play this morning and seems to function mostly as expected......so I guess the cactus FW uploader threw me for a loop and of course user error.....

what I still do not like is I must manually input that a pentax flash is mounted and which model for correct profile...….with the PEN FW so I need to be mindful that 360 or 540 is set appropriately...…..not that I intend to use other brands with the PEN FW I did check that it will automatically notice if a canon or Nikon flash is attached

no issues with multi FW automatically discovering what type flash is mounted.....

thanks for y'all's help it is appreciated!

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
flash, flashes, fw, lighting, multi, pen, pentax, pentax flashes, photo studio, post, strobist, ttl, units, v6ii
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale - Sold: Pentax AF540FGZ,Sigma EF530DG Super,Cactus RF60 flashes,Cactus V6II and V6 triggers G and T Sold Items 3 11-05-2018 10:41 PM
Cactus V6II - Multi brand HSS? zazism_rx Flashes, Lighting, and Studio 33 02-25-2018 01:39 AM
Cactus set to Relase New Firmware the Cactus V6ii for Pentax fwbigd Flashes, Lighting, and Studio 12 11-07-2017 05:31 AM
Pentax K30 (Cactus V6ii) + Metz 52 AF-1 (Cactus V6ii) = HSS only ( 1/180+) AldaCZ Flashes, Lighting, and Studio 11 05-21-2017 11:41 PM
Pentax K1 and Cactus V6II and Cactus RF60 on location portrait shoot gsande2016 Post Your Photos! 3 11-09-2016 07:01 PM



All times are GMT -7. The time now is 12:38 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top