Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-08-2012, 05:45 AM   #1
Copper top
Guest




No sound on playback

I have a new Pentax camera which has no sound when played back on my computer. I've checked all the sound settings & can't see anything not turned on. Any suggestions before I return it to shop??/

01-08-2012, 06:18 AM   #2
Site Supporter
Site Supporter
Fries's Avatar

Join Date: Oct 2009
Location: Gauw
Photos: Gallery | Albums
Posts: 1,921
I am guessing you'e talking about the video file not producing any sound? If so copy the file to your computer and try different players. It would help if you tell us witch camera you are using and what your set-up is on the computer end of things.
01-08-2012, 07:21 AM   #3
copper top
Guest




No sound on playback

Hi, Thanks for reply. My camera is a Pentax Optio LS1100. I am playing through windows player but as you may have guessed am a complete novice. Forgot to say the only sound it plays is a clicking noise. Any simple advice?
01-08-2012, 04:47 PM   #4
Inactive Account




Join Date: Dec 2011
Location: Illinois
Posts: 8
You might have a codec (enCOder/DECoder) problem. Try downloading VLC Media Player and playing it with that. VLC Media Player can play back most video files without extra installed codecs as it uses its own.

ME Super

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, pentax help, sound
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-5..no sound in video playback nimbus109 Pentax K-5 5 09-11-2011 08:41 AM
HD playback is grainy Zoomer_one Pentax K-r 7 08-13-2011 01:48 PM
new k7 need help on playback feature denuju Troubleshooting and Beginner Help 4 08-11-2011 12:49 AM
playback feature denuju Troubleshooting and Beginner Help 3 08-07-2011 07:04 PM
Can you playback video on the K-x itself with sound? manteiv Video and Pentax HDSLRs 1 12-11-2009 01:45 PM



All times are GMT -7. The time now is 09:58 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top