Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-20-2012, 10:00 AM   #1
Clarke Renard
Guest




radom picture are black no photo

I just bought a used Pentax K10D from a place in Canada called Henrys About every 40 or 50 photos taken the next few the shutter opens but no photo. I just learned today if I turn the camera off the problem go's away. I don't really want to go thru the Returning deal. Also the Card is formated to the camera, Is there any thing else I can do?? I'm NOT going take the camera apart. THat would be for me to do since I don't know what I'm doing. Thanks Clarke

02-20-2012, 10:19 AM   #2
Site Supporter
ChipB's Avatar

Join Date: Nov 2007
Location: Austin, TX area
Photos: Gallery | Albums
Posts: 1,511
Clarke, hard to say without pointing to a camera flaw - BUT, first thing to do is to try another SD card. They can go bad in weird and strange ways.
02-20-2012, 10:46 AM   #3
Pentaxian
aleonx3's Avatar

Join Date: Jul 2007
Location: Brampton, Ontario
Photos: Gallery | Albums
Posts: 3,873
try resetting the camera to default settings and try again and see if that changes. Also, notice if there is a pattern happening or not (meaning every 40 photos?). Does the camera hangs after that? and only goes away after you reset? Check the firmware of the camera etc.
02-20-2012, 03:49 PM   #4
Clarke Renard
Guest




RE Black photos

I checked each of the Black photos and by the way one of them was pink, anyway they all had reading like 1/350 F5,6 that was the pink one and the next two said 1/500 F6.7and then 1/350 F6.7+ they all had the ISO100 and jpeg in the upper left and the camera was in the P mode. so it acts like there a photo there. My hobby is trains & birds. this is what i've been photographing for the past weekend. and before that 35 yrs on the trains. after the first time it was 23 photos 2 black and 1 pink then after 66 photos 1 black so theres no repitition as to when the black photos happin the last time it happin I turned the camera off then back on and it was fine. pretty neat problem... Again I hope not to return this camera, being that it came from Canada. from what I hear Henrys is a big name up there..

02-20-2012, 05:24 PM   #5
Pentaxian
aleonx3's Avatar

Join Date: Jul 2007
Location: Brampton, Ontario
Photos: Gallery | Albums
Posts: 3,873
QuoteOriginally posted by Clarke Renard Quote
I checked each of the Black photos and by the way one of them was pink, anyway they all had reading like 1/350 F5,6 that was the pink one and the next two said 1/500 F6.7and then 1/350 F6.7+ they all had the ISO100 and jpeg in the upper left and the camera was in the P mode. so it acts like there a photo there. My hobby is trains & birds. this is what i've been photographing for the past weekend. and before that 35 yrs on the trains. after the first time it was 23 photos 2 black and 1 pink then after 66 photos 1 black so theres no repitition as to when the black photos happin the last time it happin I turned the camera off then back on and it was fine. pretty neat problem... Again I hope not to return this camera, being that it came from Canada. from what I hear Henrys is a big name up there..
So, based on what you described, it appears that the camera did not freeze, just mysteriously way under-expose the 'black' photos. What are the exposure settings for the ones that are okay? Compare them to see if there are any difference; also did the P mode stay up all the time? My experience with the k10 was that sometimes I accidentally knock off the mode dial (changed to something else). That is the reason why the mode dial 'lock' mechanism was introduced in k-7 and k-5 now. Try to use other modes (other than P) to see if the same pattern appears.... may be you can find the answer from there.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, pentax help, photo
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Black Spec on Photo macca809 Troubleshooting and Beginner Help 3 09-02-2011 04:54 PM
Misc Photo of the Week - Black Cat Adam Post Your Photos! 4 08-19-2011 06:37 AM
Need to add black to make the picture more realistic ? TanGU Pentax SLR Lens Discussion 11 12-22-2010 11:21 AM
What happened when you get a black picture? theteerex Pentax DSLR Discussion 16 11-21-2010 02:11 PM
Misc Radom Air Show 2009: Red Arrows, Midnight Hawks WoRaS Post Your Photos! 2 10-05-2009 05:24 AM



All times are GMT -7. The time now is 08:06 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top