Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-23-2012, 05:03 AM   #1
Unregistered
Guest




Mrs

My camera Pentax Optio M30 appears to be stuck in "green mode" and I cannot take anymore pictures or look at the ones taken on it, are you able to advise on a solution please.

08-23-2012, 07:13 AM   #2
Veteran Member
GDRoth's Avatar

Join Date: Sep 2010
Location: S.E. Michigan, USA
Photos: Gallery | Albums
Posts: 831
Take out the batteries and put them back in................always try this first..............
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, pentax help
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
People Mrs Rupert....Said No Rupert Post Your Photos! 4 11-21-2011 08:08 AM
People Mrs. builttospill Post Your Photos! 5 10-07-2011 03:52 AM
mrs mazzer Visitors' Center 2 09-05-2011 07:01 AM
Mrs. Julie Hill Visitors' Center 4 08-13-2011 02:30 PM
People Come on Mrs Rupert...Just Try It? Rupert Post Your Photos! 7 04-06-2011 08:16 AM



All times are GMT -7. The time now is 04:08 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top