Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-15-2013, 02:50 AM   #1
Jim Shearer
Guest




LCD shows Delete with no image

When I try to take a picture, everything seems ok, but I then get a message on the LCD monitor that says "Delete" and I have the image does not seem to have been recorded. Any help would sure be appreciated.

06-15-2013, 04:36 AM   #2
Site Supporter
altopiet's Avatar

Join Date: Sep 2010
Location: The Great Karoo, South Africa
Photos: Gallery | Albums
Posts: 1,915
Jim, some more info on what camera you use might be helpful, but have you done the basics of checking that your battery is fully loaded, and tried a different memory card?
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, image, lcd, pentax help
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help,K200D LCD no image s release stage 1 den2 Troubleshooting and Beginner Help 9 09-10-2012 09:14 AM
*ist DL image delete icon michael scurr Visitors' Center 2 02-29-2012 12:20 PM
Error Forum main page shows no subforums Raffwal Site Suggestions and Help 7 01-10-2012 10:21 AM
Stolen image. Need a no win no fee lawyer. Usuqa Photographic Industry and Professionals 30 01-05-2012 08:57 PM



All times are GMT -7. The time now is 12:21 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top