Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-05-2013, 05:08 AM   #1
Donnie Stahlke
Guest




missing pics

My Pentax K 200 seems to not want to keep any photos... I took many pics this week and when I went to upload to computer, nothing happened. When I checked the photo recall on the camera it displayed "no images". I proceeded to take several photos and tried again and again upload didn't register and camera reported, "no images". When I went to erases images, the photos that I just took would show up under the guise of removal. What is going on? I love my camera...

08-05-2013, 08:20 AM   #2
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,430
Hi Donnie,
Are you shooting RAW or jpeg?

Check that the 'lock' tab on the side of the card is in the 'unlocked' position, I doubt that is the problem but check it.

Do you have access to another SD card for testing? If so try taking a few test shots with a new card to make sure the camera is working OK.

If the images you took are valuable to you then you will want to set that card aside and do your testing on a different card. It is possible that the images can be recovered using recovery software but if you format the card or do anything else to it that makes recovery harder or impossible to recover. I have used Recuva with success: Recuva - Undelete, Unerase, File and Disk Recovery - Free Download

If the images are not of value (or you have a second card) put it in the camera and in the menu select 'Format' this will re-format the card (AND PERMANENTLY DELETE ALL FILES) so don't do this unless you don't want the pictures.
After you have done a format, take a few test shots and check to see if they are there, if so then the problem was the card. if not then problem might be with the camera.

Good luck!
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, pentax help, photos, pics, upload
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Iphone PICs are better than my K10D w/ SIgma 17-70mm vmaniqui Pentax DSLR Discussion 28 07-01-2012 08:43 PM
Quick Tripod Release missing to mount K200 shammon Troubleshooting and Beginner Help 8 11-19-2011 03:16 AM
Missing full EXIF information in PF album psychdoc Digital Processing, Software, and Printing 3 06-10-2011 02:45 PM
Gear upgrade? opinions for Wildlife pics. seeing well Troubleshooting and Beginner Help 10 04-11-2011 06:31 AM
Kx First Pics... Discouraged but hopeful mgvh Troubleshooting and Beginner Help 31 09-19-2010 10:10 PM



All times are GMT -7. The time now is 10:51 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top