Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-06-2013, 09:05 PM   #1
Minoosh1946
Guest




trouble shooting: f--

What does F--- on the display mean? this is only happening when I have the tele lense on.

10-06-2013, 09:21 PM   #2
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,284
It means the camera is not communicating with the lens. This can be because the lens is manual (and does not communicate) because the contacts are dirty, because the lens is not attached completely.

What lens exactly are you having trouble with? And what camera?
10-06-2013, 10:43 PM   #3
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 40,944
QuoteOriginally posted by Minoosh1946 Quote
What does F--- on the display mean? this is only happening when I have the tele lense on.
You may need to follow these instructions if you're using a manual lens:
https://www.pentaxforums.com/forums/pentax-lens-articles/110657-how-use-meter...k-x-k-7-a.html

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

10-07-2013, 01:08 AM   #4
Pentaxian
VisualDarkness's Avatar

Join Date: Nov 2011
Location: Uppsala, Sweden
Photos: Gallery
Posts: 4,439
What tele lens? Many of the cheap Tamron and Sigma teles got an aperture ring at the base of the lens, turn it to the A position to allow the camera to control the aperture.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, f--, pentax help
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble with Sigma 400mm f/5.6 AF/not APO jmbower Pentax SLR Lens Discussion 15 11-13-2013 01:24 PM
K20D+A28mm f/2.8 Exposure trouble max889 Pentax SLR Lens Discussion 2 01-03-2010 12:08 PM
Trouble with SMC F 50mm 1.7, request to F and FA owners tr13 Pentax SLR Lens Discussion 5 09-08-2009 11:53 PM
Need Help Trouble Shooting K100D Computer (?) Problem Trilobite Troubleshooting and Beginner Help 4 05-11-2009 11:54 AM



All times are GMT -7. The time now is 03:17 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top