Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-19-2012, 10:59 PM   #16
Veteran Member
devorama's Avatar

Join Date: Apr 2009
Location: Chicago, IL
Photos: Gallery | Albums
Posts: 638
Original Poster
QuoteOriginally posted by northislander Quote
I can't seem to get the time laps movie mode to work right. I can set all the settings hit the start shooting with shutter button. The Q starts shooting at the set times at the end it says its done shooting. When I go to play back the movie it says only 00'00" for time and only the first shot shows up. what happen to the other photos I don't know.
Hmm, that's odd. If you look at the movie file on a computer, does it work there? Is the file size very small?

03-20-2012, 07:01 AM   #17
Pentaxian
Clicker's Avatar

Join Date: May 2008
Photos: Gallery
Posts: 3,241
it needs MUSIC...lol it was cool watching the sun fall and thank you for the non-manual finds

I'm going to latch it onto the supermarket cart with fisheye
03-21-2012, 01:29 AM   #18
New Member




Join Date: Jan 2012
Location: Melbourne
Photos: Gallery
Posts: 9
QuoteOriginally posted by northislander Quote
I can't seem to get the time laps movie mode to work right. I can set all the settings hit the start shooting with shutter button. The Q starts shooting at the set times at the end it says its done shooting. When I go to play back the movie it says only 00'00" for time and only the first shot shows up. what happen to the other photos I don't know.
Just spotted your post northislander (haven't checked forum for a while!).

I had the exact same problem with my Q recently (Feb 2012 - still under warranty). I took it to Oz distributor (CR Kennedy), who ended up swapping it for a brand new one (which works fine).

CRK did some initial checking on my old one, & when they contacted the manufacturer, they said Pentax Japan had not heard of this problem before.

Looks like we were both a bit unlucky! I tried everything to get the function to work on my original unit, but nothing would fix it - CRK suggested it was probably a software glitch of some sort (probably a plausible guess!).

If you're don't have warranty, your other option for timelapse is to use interval shooting & post-process on computer to bind the images into a movie - haven't tried it myself yet, but there are apparently advantages in being able to make a much longer timelapse than available thru the default 'interval movie' option on Q.

Good Luck with fixing your problem!
03-21-2012, 08:47 AM   #19
Veteran Member
devorama's Avatar

Join Date: Apr 2009
Location: Chicago, IL
Photos: Gallery | Albums
Posts: 638
Original Poster
If the timelapse movie problem is software related, maybe you could fix it by doing the firmware upgrade. Just a thought.

03-21-2012, 12:14 PM   #20
Forum Member
northislander's Avatar

Join Date: Jul 2011
Location: Vancouver island north
Posts: 78
Called Pentax to find out what was going on with my timelaps movie mode. They got me to reset the camera and it now works. Thanks for the Help all.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, exposure, fire, flash, mirrorless, pentax q, pentax q10, pentax q7, q10, q7, timelapse
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
just got my new k-5 here are my observations bobby_navy Pentax K-5 27 11-18-2010 04:18 PM
My own Photokina observations (Pentax and others) thibs Pentax News and Rumors 34 09-30-2010 01:11 PM
Amateur/Layman observations on the White K-X Kit Ryan Trevisol Pentax DSLR Discussion 33 09-02-2010 08:33 PM
My trip to Target today (observations).... Naturenut General Talk 33 06-05-2010 04:26 PM
Canon 5D Test Images/Initial Observations maxwell1295 Non-Pentax Cameras: Canon, Nikon, etc. 23 09-29-2009 12:41 PM



All times are GMT -7. The time now is 12:00 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top