Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-04-2012, 08:13 AM   #1
Pentaxian
Clicker's Avatar

Join Date: May 2008
Photos: Gallery
Posts: 3,241
Live view noise?

Okay Q users, i'm getting what some have coined; "live view noise", it seem to have coincidentally started after switiching out the Sonnetar to a Pentax 01 and even the 03. This noise was not there prior to using the Sonnetar but with earlier use of the Sonnetar i didn't notice any noise either? The noise disappears in both movie and SCN modes.

also today was my second time using the onboard flash...

Anyone else or did i somehow break my Q?!?!!?...*arggggh*

i know i should just chalk this up to "Ghosts in the machine"


Last edited by Clicker; 03-04-2012 at 09:51 AM.
03-04-2012, 09:22 AM - 1 Like   #2
Site Supporter




Join Date: Sep 2006
Location: midwest, United States
Photos: Gallery
Posts: 3,242
Have used all kinds of adapted lenses with the Q. The builtin flash has been used and so has the external Pentax 540 flash. No problems with lv noise. Only see lv noise when it is really dark or when the camera is turned on with lens cap in place.

Is it just a little noise or is it so bad it causes problems seeing your composition? Things to check:
1. firmware still current on body and lenses?
2. Try resetting whole camera.
3. Use differet battery and memo card.
4. Leave battery out for days to cause deep reset.
5. Make sure you don't have a strange setting on the lcd- in menu.
Sorry to hear the Q is having problems. Goodluck.
thanks
barondla

Last edited by barondla; 03-04-2012 at 05:00 PM.
03-04-2012, 09:49 AM   #3
Pentaxian
Clicker's Avatar

Join Date: May 2008
Photos: Gallery
Posts: 3,241
Original Poster
Thanks will do the deep reset.

No not having problems just reporting them as i find them; if there was a problem i'd be cussing ...lol, it still shoots fine just has that whining noise and I associated it with the LV noise mentioned in other threads? (maybe i shouldn't have)

I still like my Q with the 03, my favourite combination so far

Right now the Sonnetar is attached for all my shooting for a few days but the 03 is more my style of shooting.

*edit* added a question mark to the title.
03-04-2012, 08:38 PM   #4
Pentaxian
Clicker's Avatar

Join Date: May 2008
Photos: Gallery
Posts: 3,241
Original Poster
It was still making that noise after a full reset (didn't do the deep reset) but then i turned on dust removal and it stopped??? puzzling but at least the buzzing is gone

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, mirrorless, noise, pentax q, pentax q10, pentax q7, q10, q7, sonnetar, view
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange noise from live view/movie mode ve2vfd Pentax K-5 9 12-06-2011 08:33 AM
Whirling noise during the live view focus jannking Pentax K-r 18 02-26-2011 04:56 PM
Noise in live view mode dijkx Pentax K-r 8 02-16-2011 02:38 AM
K20d - doubts about live view and long shutter noise reduction... Josť Ramos Pentax DSLR Discussion 16 01-26-2010 05:25 PM
Noise (like small motor running) while Live View is activated brosen Pentax DSLR Discussion 4 10-14-2009 10:01 PM



All times are GMT -7. The time now is 08:48 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top