Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-18-2012, 06:37 AM   #1
Site Supporter
jamesk8752's Avatar

Join Date: Dec 2006
Location: Suburban Detroit, MI, USA
Posts: 226
Noise on LCD

I just got my Q from Amazon and notice that with the lens cap on (or if shooting a near-black scene) I see periodic flickers of yellow noise on the LCD. The noise is not visible in images, however. Changing the settings having to do with noise reduction doesn't seem to affect it. Maybe it's an artifact of the live view electronics trying to "gain up" the scene to produce a usable image.

Is this normal or do I have a defective camera? Any help/thoughts would be appreciated. Apologies if this has been discussed before and everybody but me knows the answer...

Regards, Jim

07-18-2012, 07:30 AM   #2
Site Supporter
Deimos's Avatar

Join Date: Oct 2010
Location: Kingdom of Wonder
Posts: 1,708
Pretty sure thats normal when shooting near black
07-18-2012, 07:37 AM   #3
Pentaxian




Join Date: Sep 2006
Location: Antwerp, Belgium
Photos: Gallery
Posts: 1,026
Same here, no worries Jim.

Wim
07-18-2012, 02:03 PM   #4
Pentaxian




Join Date: Oct 2006
Location: Chicago suburb, IL, USA
Posts: 1,535
Hi Jim,

I think you are seeing an effect of having "Bright / Dark area" indicators option turned "On" in the #3 tab in the recording (first) menu under "LCD View Options". If you "uncheck" this option, you'll probably find that this phenomenon disappears. I just tried it on my Q, and that's what happened.

I think the camera tries to disable this feature if the scene is very predominantly bright or dark as the indicators would dominate the viewfinder, and would be very annoying (to me, at least).

For those who aren't familiar with this feature, it flashes blown out areas in the scene with red and totally black areas in yellow on the LCD, a feature that allows you to compensate for either highlights or shadows if the scene's dynamic range is beyond the sensor's capability to record.

Scott

07-18-2012, 08:00 PM   #5
Site Supporter
jamesk8752's Avatar

Join Date: Dec 2006
Location: Suburban Detroit, MI, USA
Posts: 226
Original Poster
Thnaks, guys. I knew that someone in this forum would have the answer.

Snostorm has it right; it's a byproduct of having the "Bright/Dark Area" setting checked. If this setting is turned off, no yellow noise pulses are visible. All in all, I think I can do without this indicator for most of my shooting, as I mainly use the histogram in image review.

Interesting that my K-7 and K-5 do not show this behavior...

Regards, Jim
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, lcd, mirrorless, noise, pentax q, pentax q10, pentax q7, q10, q7, scene
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Articulating LCD ? wll Pentax News and Rumors 89 04-20-2011 03:02 PM
Noise...noise..do I need software? ejbpesca Photographic Technique 15 04-07-2011 03:39 PM
K-x LCD Brightness Bill L Troubleshooting and Beginner Help 2 09-27-2010 08:27 PM
On-camera LCD vs Computer LCD Andi Lo Pentax DSLR Discussion 6 02-07-2009 01:59 AM
K10 LCD vs K20 LCD wildboar Pentax DSLR Discussion 2 10-07-2008 01:56 PM



All times are GMT -7. The time now is 05:20 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top