Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
12-22-2012, 08:25 PM   #16
Site Supporter




Join Date: Sep 2006
Location: midwest, United States
Photos: Gallery
Posts: 3,252
Can you borrow a different Q lens to try? Not everyone is blessed to have a B&M store and friends to borrow from like I am.
My Q, bought on introduction day, froze the first night. I was doing night exposures and multiple exposures to reduce noise. Camera just gave up. With the FW updates it is well behaved and is headed towards 7K pics. Wouldn't be too worried about a replacement. The Q is worth the trouble.
thanks
barondla

12-23-2012, 06:23 AM   #17
New Member




Join Date: Dec 2012
Posts: 9
Original Poster
QuoteOriginally posted by Shawn67 Quote
I have this problem on occasion too. It has frozen with the 01 prime but also with adapted lenses. It seems it gets confused on power up on if it should bring up the lens focal length screen or not that it does when using adapted lenses on power up.

Shawn
This is exactly the problem, it seems to get confused and then nothing. Needless to say I can return this for free but my next one may be used as this was on offer and the last one. Now fingers crossed a used one will be ok.
12-23-2012, 06:54 AM   #18
Senior Member




Join Date: Sep 2012
Posts: 133
I don't think this is hardware. I only started having this issue with the latest firmware.

Shawn
12-23-2012, 06:58 AM   #19
Site Supporter




Join Date: Jan 2008
Location: Middle of Everywhere
Photos: Gallery
Posts: 1,169
QuoteOriginally posted by Smash Quote
...I can return this for free but my next one may be used as this was on offer and the last one. Now fingers crossed a used one will be ok.
Is it NOT under warranty? Why not send it to a repair center for evaluation/repair/replacement?

...just curious...M

12-23-2012, 07:01 AM   #20
New Member




Join Date: Dec 2012
Posts: 9
Original Poster
QuoteOriginally posted by Michaelina2 Quote
Is it NOT under warranty? Why not send it to a repair center for evaluation/repair/replacement?

...just curious...M
Because I can get my money back from the shop and buy another one that will be a different camera.
12-23-2012, 07:03 AM   #21
New Member




Join Date: Dec 2012
Posts: 9
Original Poster
QuoteOriginally posted by Shawn67 Quote
I don't think this is hardware. I only started having this issue with the latest firmware.

Shawn
I think you maybe right here Shawn, I had taken around 100 puctures before firmware and cannot recall any issues, maybe I did the firmware upgrade in the wrong order i.e. body first then lens and it has confused it? Just a guess though.
12-23-2012, 08:47 AM   #22
Senior Member




Join Date: Sep 2012
Posts: 133
"maybe I did the firmware upgrade in the wrong order i.e. body first then lens and it has confused it? Just a guess though."

I highly doubt that will make any difference, I have the problem when the lens isn't even connected. I think it is just a firmware bug that is hopefully found and taken care of.

Shawn
12-23-2012, 04:16 PM   #23
Pentaxian




Join Date: Oct 2006
Location: Chicago suburb, IL, USA
Posts: 1,535
Hi Shawn and Smash,

It might be worthwhile to try reverting back to v1.01, do some tests, and then reinstall a fresh download of v1.1. I haven't tried going back to an older version, but it's been reported that this can be done with the Q.

Scott

12-23-2012, 04:37 PM   #24
Pentaxian
hnikesch's Avatar

Join Date: May 2009
Location: Michigan, USA
Photos: Albums
Posts: 1,248
Hi Shawn That's the order I did the firmware update in Body then Lens and no problems

Hans
12-28-2012, 11:16 PM   #25
Veteran Member
AndrewG NY's Avatar

Join Date: Dec 2006
Location: Chappaqua, NY
Photos: Gallery
Posts: 679
Never locked up on startup. When it has locked up, it's usually when doing more continuous shooting, especially with RAW or RAW+JPEG, maybe trying to access playback when camera is still processing/writing. Seems to happen less frequently with latest firmware than with original firmware, and possibly less with normal rather than eye-fi card?
01-02-2013, 01:07 PM - 1 Like   #26
New Member




Join Date: Dec 2012
Posts: 9
Original Poster
Just an update, have purchased a new Q and all is fine, good to have one back again.
09-16-2013, 04:29 PM   #27
Senior Member




Join Date: Mar 2009
Posts: 269
Sorry to bring up an old old thread, but my Q just recently started not powering up. If I take the battery out and put it back in, it'll make that little nice (shutter in the lens?) but the screen won't turn on and it's just dead. I've tried a different lens, no lens, different battery and card even, no dice. Any ideas? Maybe warranty is the only option? I think it's firmware 1.12.
09-16-2013, 04:57 PM   #28
Pentaxian
hnikesch's Avatar

Join Date: May 2009
Location: Michigan, USA
Photos: Albums
Posts: 1,248
Try pushing the info button after powerup, or holding menu down while powering up

Hans
09-23-2013, 06:40 PM   #29
Senior Member




Join Date: Mar 2009
Posts: 269
QuoteOriginally posted by hnikesch Quote
Try pushing the info button after powerup, or holding menu down while powering up

Hans
Thanks...I tried info, didn't do anything. Didn't try menu though...I just sent it into Pentax repairs instead. Hopefully they fix it under warranty.
02-24-2017, 06:00 PM   #30
New Member




Join Date: Feb 2017
Posts: 1
Hi! I was reading this thread sent to me by the person I bought a used Pentax q 12.4 from. My camera won't turn on. The batteries are fully charged, I've cleaned the battery, there is no SD in the camera yet and I've tried it without the lens attached. Is there anything else I could try? Does anyone know if this is orobabaly an issue with the actual camera? Or is it just an issue with the battery?
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
battery, camera, issue, lens, mirrorless, pentax, pentax q, pentax q10, pentax q7, q10, q7, switch
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Locked up Q sprocketdog23 Pentax Q 13 03-22-2013 02:24 PM
Hilarious Mirrorless stop motion - Pentax K01 & Q show up at the end LFLee Photographic Industry and Professionals 3 11-26-2012 08:28 PM
Power issue with Yongnuo Flashes/Eneloops philbaum Flashes, Lighting, and Studio 7 10-30-2012 10:21 PM
K100D firmware update - now won't power up bjcwheeler Pentax DSLR Discussion 6 04-26-2012 04:10 PM
Lens Line Up Pentax Q 2012 henny_koster Pentax Q 3 04-04-2012 02:06 PM



All times are GMT -7. The time now is 10:29 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top