Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-02-2013, 09:56 AM   #1
Site Supporter
jpzk's Avatar

Join Date: Jan 2009
Location: Québec
Photos: Gallery | Albums
Posts: 7,255
Date Adjustment lost ... unable to reset it now !

This is strange:

I had been using the Q with the Pentax adapter two days ago, the battery was low so I placed it in the recharger, put the battery back in today and now this is what's happening with the 01 lens mounted:

When I turned the camera ON this morning, the monitor (screen) showed the screen info as if it were the first time I used it: asking to enter date, language, etc ...
Weird but I did what I am supposed to do and re-enter the info required but,
The Date adjustment on my Q has suddenly decided to not respond.

Here is what I did (as I did when I first got the camera (the, it worked perfectly until today when I turned it ON):

Date adjustment:

Date Format: press "OK" -- from there I cannot access the dd/mm/yy to enter the numbers. Each time I press the 4-way button, it goes back to: dd/mm/yy

Date: that's fine, exact date entered and accepted.
Time: fine too; correct time.

So, I decided to just press "Settings Complete" so I can use the camera.

When I try to reset the Date Format: same thing: unable to enter the numbers .... each time I press on the 4-way button, it goes back to dd/mm/yy.

I tried removing the battery, wait for 10-15 seconds and retry: no deal!

So, either I am doing something wrong or there is a problem with the camera.

If anyone has any idea about this weird behavior, I'd like to know.

Thanks!!

JP

03-02-2013, 10:09 AM   #2
Site Supporter
jpzk's Avatar

Join Date: Jan 2009
Location: Québec
Photos: Gallery | Albums
Posts: 7,255
Original Poster
UPDATE: Sorry folks but I goofed, big time! well, at least for part of the "problem": the date is fine now.
I did not do things properly but the date is now set the way it should.
I posted this thinking I had a problem with adjusting the date .... not very smart of me.

BUT: what is strange is the fact that the camera went into "initial" mode when I turned it on this morning .... just as if I was using the camera for the very first time and had to go through the initial settings.


JP
03-02-2013, 11:23 AM   #3
Inactive Account




Join Date: Jul 2010
Photos: Gallery
Posts: 328
The backup for the settings is just a small capacitor so it discharges after a Day or so depending on the camera. The thing is
those capacitors have a limited cycle life so eventually go bad and the settings are lost at each battery change.
Best thing is to have a backup battery so in is never left to discharge, I have heard of K100s and others doing it, had it happen to one of
my olympus cams as well. Since then I never leave the cam without a battery and so far have not lost another one.
03-05-2013, 07:37 PM   #4
Site Supporter
jpzk's Avatar

Join Date: Jan 2009
Location: Québec
Photos: Gallery | Albums
Posts: 7,255
Original Poster
QuoteOriginally posted by bobpur Quote
The backup for the settings is just a small capacitor so it discharges after a Day or so depending on the camera. The thing is
those capacitors have a limited cycle life so eventually go bad and the settings are lost at each battery change.
Best thing is to have a backup battery so in is never left to discharge, I have heard of K100s and others doing it, had it happen to one of
my olympus cams as well. Since then I never leave the cam without a battery and so far have not lost another one.
Thanks for the heads-ups!

JP

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
adjustment, battery, button, camera, date, mirrorless, pentax q, pentax q10, pentax q7, q10, q7, time
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Date and time lost without batery zambuno Pentax K-30 & K-50 14 10-11-2012 05:33 PM
Date and time reset at battery change TJWest Pentax K-30 & K-50 2 08-06-2012 02:29 AM
Optio E80 clock reset and won't honor [Date Adjustment] changes stoub Troubleshooting and Beginner Help 2 01-08-2012 11:27 AM
Front focus issue, but unable to correct - What now? enoxatnep Pentax SLR Lens Discussion 11 12-28-2008 10:34 PM



All times are GMT -7. The time now is 05:44 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top