Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-03-2013, 07:20 PM - 1 Like   #1
Loyal Site Supporter




Join Date: May 2011
Location: Richmond, Virginia USA
Photos: Gallery | Albums
Posts: 2,649
love making videos with the q...with 01 lens

I am having so much fun with the q...sometimes hard to decide whether to use the camera or take a video...I highly recommend it if you aren't doing it...featuring my husband and grandkids and of course my puppy ruby



06-03-2013, 11:17 PM   #2
Pentaxian




Join Date: Oct 2009
Location: Far North Qld
Posts: 3,294
I think you exported at way too low a bitrate from your editor, the blocky results even at 1080p spoil what is clearly a fun video.
06-03-2013, 11:27 PM   #3
Senior Member




Join Date: Jan 2007
Location: Carradale, Scotland
Posts: 289
Looks just great on my screen, and so much fun it makes me wish I could have been there doing it too. LOL
06-04-2013, 12:27 AM - 1 Like   #4
Site Supporter
Bramela's Avatar

Join Date: Jan 2007
Location: Newcastle Australia
Photos: Gallery | Albums
Posts: 5,281
I wonder if that heading should read

"I" love making videos... etc.

As it is it can have a totally different meaning, if you get my drift (just a thought)

06-04-2013, 04:41 AM   #5
Pentaxian




Join Date: Oct 2009
Location: Far North Qld
Posts: 3,294
QuoteOriginally posted by Bramela Quote
I wonder if that heading should read

"I" love making videos... etc.
Now that you point that out... Funny..
06-04-2013, 05:06 AM   #6
Loyal Site Supporter




Join Date: May 2011
Location: Richmond, Virginia USA
Photos: Gallery | Albums
Posts: 2,649
Original Poster
QuoteOriginally posted by sledger Quote
I think you exported at way too low a bitrate from your editor, the blocky results even at 1080p spoil what is clearly a fun video.
how do you adjust the bitrate please....lol "love making videos"...that's great!!
06-04-2013, 05:30 AM   #7
Site Supporter
robtcorl's Avatar

Join Date: Feb 2011
Location: St Louis, MO
Photos: Gallery
Posts: 3,683
QuoteOriginally posted by Bramela Quote
I wonder if that heading should read

"I" love making videos... etc.

As it is it can have a totally different meaning, if you get my drift (just a thought)
Man I'm slow this morning, took me awhile to get it.

Thanks for brightening my morning Amy!
06-04-2013, 05:43 AM   #8
Loyal Site Supporter




Join Date: May 2011
Location: Richmond, Virginia USA
Photos: Gallery | Albums
Posts: 2,649
Original Poster
QuoteOriginally posted by robtcorl Quote
Man I'm slow this morning, took me awhile to get it.

Thanks for brightening my morning Amy!
thank bob...obviously i didn't pick up on it either at first

06-04-2013, 07:09 AM   #9
Forum Member




Join Date: Jan 2012
Photos: Gallery
Posts: 85
video not working well

I just did some concert videos, they look alright on the camera at the usual LOW volume. When I tried Picasa, Windows Media Player, VLC and the Pentax software on the computer none of them played them at all or correctly if they did play them. I haven't used the Q for many videos but never had this problem but these are much larger and longer, long enough to make the camera to get hot. These were low resolution .MOV files.
06-04-2013, 09:50 AM   #10
Veteran Member
crewl1's Avatar

Join Date: Jul 2010
Location: Los Angeles, CA
Photos: Gallery | Albums
Posts: 9,797
Fun video Amy!
06-04-2013, 09:52 AM   #11
Veteran Member
crewl1's Avatar

Join Date: Jul 2010
Location: Los Angeles, CA
Photos: Gallery | Albums
Posts: 9,797
QuoteOriginally posted by pickone Quote
These were low resolution .MOV files.
Do you have Quicktime installed? (or itunes) If not try it with that. Also make sure the entire file is transferred to the hard drive and play it from there.
Apple - QuickTime - Download
06-04-2013, 10:08 AM   #12
Loyal Site Supporter




Join Date: May 2011
Location: Richmond, Virginia USA
Photos: Gallery | Albums
Posts: 2,649
Original Poster
QuoteOriginally posted by crewl1 Quote
Do you have Quicktime installed? (or itunes) If not try it with that. Also make sure the entire file is transferred to the hard drive and play it from there.
Apple - QuickTime - Download
larry no quicktime...i did notice something starnge with youtube...the file runs great on my computer and is 1080p but the one on youtube is 360 or whatever and you change change it to 1080 but computer doesn't keep up with it...so either i changed something in you tube or ????...i'm actually using an old program from my kodak playsport i think arcsoft video impressions but again the program is fine on my computer ??
06-04-2013, 10:38 AM   #13
Veteran Member




Join Date: Jan 2011
Posts: 440
more love making videos, please!
06-04-2013, 11:34 AM   #14
Loyal Site Supporter




Join Date: May 2011
Location: Richmond, Virginia USA
Photos: Gallery | Albums
Posts: 2,649
Original Poster
QuoteOriginally posted by digital029art Quote
more love making videos, please!
lol...i'll work on that
06-04-2013, 11:37 AM   #15
Forum Member




Join Date: Jan 2012
Photos: Gallery
Posts: 85
Quicktime

Quicktime even with the latest version does not work right, video portion flies by while audio stutters and repeats. The card seemed to take a long time to transfer but I thought it was because they were large files but the .MOV files never showed up in Picasa. Quicktime played via the Pentax Silky software but not correctly as mentioned.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, mirrorless, pentax q, pentax q10, pentax q7, q10, q7
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Q with 01 or Q with 02 kit? M.Zein Pentax Q 15 05-07-2013 05:18 PM
Two videos I made with my pentax K-01 minilink Pentax K-01 14 04-02-2013 11:09 AM
For Sale - Sold: Pentax Q White with 01 prime lens wolffy Sold Items 4 01-29-2013 11:27 AM
Got to play with the K-01 and the Q: My impressions JinDesu Pentax K-01 15 03-25-2012 07:51 AM



All times are GMT -7. The time now is 05:36 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top