Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-01-2013, 08:54 AM   #1
New Member




Join Date: Sep 2013
Posts: 5
Unexpected noises from 02 standard zoom

Hi, I'm new to the Pentax Q with I got in a deal with the 02 Standard zoom lens (but getting a 01 Prime as soon as I can). It has already brought a smile back in my face when I take it out but there is one thing I'm not clear on and i was wondering if it is normal. In brief the lens seems to be making some odd noises I wasn't expecting. It's a sort of strained adjustment noise and it starts the moment I power the camera up, is not affected by whether the cap is on or off, but is definitely there when I'm not doing anything to provoke it (ie. I'm not even touching the camera). Is this normal? The main reason I ask is because I'm also experiencing poor battery life and wondering if this could be the cause.

09-01-2013, 12:27 PM   #2
Pentaxian




Join Date: Jan 2012
Location: Slovenia
Photos: Gallery
Posts: 2,180
Are you sure the noise is not the camera's SR acting up for startup dust removal? Or is it constant?
09-01-2013, 12:41 PM   #3
Ehk
New Member




Join Date: Sep 2013
Posts: 5
Original Poster
It comes and goes a bit but is effectively constant.
09-01-2013, 12:57 PM   #4
Pentaxian
aleonx3's Avatar

Join Date: Jul 2007
Location: Brampton, Ontario
Photos: Gallery | Albums
Posts: 3,888
I believe it is normal... there is a slight sound "see..k" when you power up the Q; also you hear the same when you insert the memory card as well (happens after the latest firmware upgrade). I think the sound comes from the camera not the lens, so whether it is 01 or 02 lens, the same thing happens.

09-01-2013, 01:08 PM   #5
Ehk
New Member




Join Date: Sep 2013
Posts: 5
Original Poster
Aleonx3: does that mean it stops after a while? For me it keeps on doing it for as long as the camera is on.
09-01-2013, 02:36 PM   #6
Pentaxian




Join Date: Oct 2009
Location: Far North Qld
Posts: 3,294
I think you're hearing the constant SR. Change it to Mode 1 in the menu setup.
09-01-2013, 02:39 PM   #7
New Member




Join Date: Mar 2013
Posts: 12
How many shots are you getting out/how long does the battery last? The Q's battery is terrible for everyone so one of the first tips is always to get spares.
09-01-2013, 03:13 PM   #8
Veteran Member




Join Date: Jun 2013
Location: Sunny Dun(ny)fermline, Fife
Posts: 350
If it is the SR, resting it on the table where the camera is not moving should effectively stop this

09-01-2013, 04:17 PM   #9
Ehk
New Member




Join Date: Sep 2013
Posts: 5
Original Poster
Sledger and johndav seem to have figured it out. Turning off the SR or leaving the camera completely still stops the noise so it seems likely to be the SR. I didn't realise this was a 'mechanical' function and apparently it operates continuously, which seems odd to me; why is it active prior to priming the shutter release? Isn't that just a waste of batteries? Since I'm new to this camera I've been spending lots of time with it on just learning the menus and settings and this has been active the whole time which seems a bit unnecessary, but maybe I'm missing something?
09-01-2013, 04:30 PM   #10
Veteran Member
crewl1's Avatar

Join Date: Jul 2010
Location: Los Angeles, CA
Photos: Gallery | Albums
Posts: 9,797
QuoteOriginally posted by sledger Quote
I think you're hearing the constant SR. Change it to Mode 1 in the menu setup.
Do as sledger recommends. See page 97 of the manual to see how to use it only during picture taking, not full time.
09-01-2013, 05:30 PM   #11
Pentaxian
aleonx3's Avatar

Join Date: Jul 2007
Location: Brampton, Ontario
Photos: Gallery | Albums
Posts: 3,888
QuoteOriginally posted by Ehk Quote
Aleonx3: does that mean it stops after a while? For me it keeps on doing it for as long as the camera is on.
Yes, it only comes up briefly as if the camera just woke up... after that, it is quiet. Sorry, it sounds like you may indeed have a problem with your 02 lens.
09-02-2013, 03:30 AM   #12
Pentaxian




Join Date: Oct 2009
Location: Far North Qld
Posts: 3,294
QuoteOriginally posted by sledger Quote
I think you're hearing the constant SR. Change it to Mode 1 in the menu setup.
.....
09-02-2013, 10:12 AM   #13
Ehk
New Member




Join Date: Sep 2013
Posts: 5
Original Poster
QuoteOriginally posted by sledger Quote
I think you're hearing the constant SR. Change it to Mode 1 in the menu setup.
Bingo! Not sure why I had turned this one to mode 2 and failed to spot the setting had survived the reset I attempted when starting the troubleshooting process. Thanks sledger.
09-02-2013, 01:54 PM   #14
Pentaxian




Join Date: Oct 2009
Location: Far North Qld
Posts: 3,294
Cool.
As far as I recall, it was the default out-of-the-box setting when I bought the Q and like you - I found it irritating and battery draining.
With a fast shutter speed, you don't even need SR and will get much sharper pictures without it turned on (most of the time).
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, lens, mirrorless, noises, pentax q, pentax q10, pentax q7, q10, q7
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale - Sold: Pentax Q with 5-15mm Standard Zoom 02 Kit aekn Sold Items 2 02-26-2013 07:39 AM
Pentax Q with 02 Standard Zoom $279.99 dvest Pentax Price Watch 2 12-03-2012 10:43 AM
For Sale - Sold: Standard Zoom 02 for Pentax Q henkvanzuylen Sold Items 4 11-13-2012 06:54 AM
Q 02 Standard Zoom vs 06 Telephoto Taylor14 Pentax Q 13 09-15-2012 01:20 AM



All times are GMT -7. The time now is 06:16 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top