Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-27-2014, 09:00 AM   #1
New Member




Join Date: Jun 2011
Location: Orlando, Florida
Photos: Gallery
Posts: 24
Autofocus Issue with Q10

I have recently bought a Q10, and over the weekend updated the firmware for both the body and the 02 Standard Zoom lens.

My issue is that the camera does not hold auotfocus. When I autofocus on a subject, the LCD screen shows the camera floating in and out of focus. I I catch it in focus, I get a very nice shot. If not, the shot is as blurry as it appeared on the screen before I pulled the trigger.

Is anyone else having that issue or is this a warranty issue/defective camera that needs to be returned?


Thanks!

05-27-2014, 01:59 PM   #2
Pentaxian
hnikesch's Avatar

Join Date: May 2009
Location: Michigan, USA
Photos: Albums
Posts: 1,246
I don't completely understand your question, is the subject moving, The Q or Q7 will not focus on a subject and track a subject, they don't have an option to continuous focus or servo focus like some cameras have. I assume the Q10 is the same
05-28-2014, 07:24 AM   #3
New Member




Join Date: Jun 2011
Location: Orlando, Florida
Photos: Gallery
Posts: 24
Original Poster
It's stationary objects like coffee cups and pineapples.

I contacted Pentax customer support and apparently it's a defective camera or lens. The autofocus lock is not functioning.

The camera is on its way back to the retailer from which I bought it, and I'll have a replacement soon.
05-28-2014, 12:24 PM   #4
Pentaxian
hnikesch's Avatar

Join Date: May 2009
Location: Michigan, USA
Photos: Albums
Posts: 1,246
Oops I see they have focus tracking

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
02, auto focus, autofocus, autofocus issue, camera, focus, issue, mirrorless, pentax q, pentax q10, pentax q7, q10, q7, screen, shot
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K30 Autofocus Issue Live View vs. Viewfinder ivanjiang Pentax DSLR Discussion 13 10-28-2013 04:41 PM
K5 iis - Compatibility issue with Yongnuo 560 or hotshoe issue? maxk7dish Pentax K-5 2 10-02-2013 06:43 PM
Q10 arrives. Q10 vs Q comparison images. barondla Pentax Q 6 10-29-2012 09:58 PM
k-x peculiar autofocus issue johnsl Troubleshooting and Beginner Help 7 01-08-2012 12:26 PM
autofocus lock issue with sigma 100-300 f/4 dandog Pentax SLR Lens Discussion 7 02-28-2010 08:21 AM



All times are GMT -7. The time now is 12:59 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top