Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-20-2014, 11:34 AM   #1
Veteran Member
MD Optofonik's Avatar

Join Date: Feb 2010
Location: California
Photos: Gallery | Albums
Posts: 901
Adapter Q shutter not firing with FA 50mm?

I can hear the shutter fire when I mount the 01 Prime but when I mount the FA 50mm with the Adapter Q I hear nothing. With my ear next to adapter I hear nothing.

09-20-2014, 12:22 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 41,608
Does it expose properly? As long as you have the latest firmware for the Q it should work.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

09-20-2014, 01:42 PM   #3
Veteran Member
MD Optofonik's Avatar

Join Date: Feb 2010
Location: California
Photos: Gallery | Albums
Posts: 901
Original Poster
Ahhh, copy...
QuoteOriginally posted by Adam Quote
latest firmware
I've been a bit paranoid about upgrading the firmware on my Km (don't even know if an update is available for this one), K30, or Q after reading a few horror stories recently. None of my bodies are still under warranty. I'm above average computer literate (I roll my own workstations), but the bricking stories have me a tiny bit spooked.

Okay, not so much "tiny bit spooked" more like horribly terrified.
09-21-2014, 08:05 AM   #4
Loyal Site Supporter
Mikesul's Avatar

Join Date: Sep 2009
Location: Phoenix, AZ
Posts: 2,567
Having the latest firmware is often the key to reliable performance. Do not be deterred by a few problem stories. As long as you carefully follow the directions the odds of having a problem are very low. Many of us wait a few days after new fw is released to see if problems are reported before we install the new firmware. If you do not update firmware you often will not have the full benefit of your camera.

09-21-2014, 08:18 AM   #5
Veteran Member
crewl1's Avatar

Join Date: Jul 2010
Location: Los Angeles, CA
Photos: Gallery | Albums
Posts: 9,795
The Adapter Q shutter is easy to hear if it is working.
If you have the needed firmware check the following:
Shutter speed below 1/1000?
Menu setting to use leaf shutter on?

If you still can't hear the leaf shutter you may have a bad one.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
adapter, camera, fa, mirrorless, pentax q, pentax q10, pentax q7, q-s1, q10, q7, shutter
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
spotmatic shutter not firing punkrockpete Troubleshooting and Beginner Help 7 03-05-2014 08:29 PM
For Sale - Sold: Pentax Q with 02 Zoom and Fotodiox K-Q adapter crewl1 Sold Items 2 09-13-2013 12:18 PM
Q adapter shutter problem Painter Pentax Q 3 05-03-2013 06:40 AM
z-1p issue with shutter firing. ckswong Troubleshooting and Beginner Help 3 06-30-2012 01:07 AM
ME Super not firing correct shutter speeds mikengstrom Pentax Film SLR Discussion 5 07-25-2011 01:40 PM



All times are GMT -7. The time now is 08:46 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top