Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-08-2014, 07:34 AM   #1
Pentaxian




Join Date: Jun 2008
Location: Flyover America
Posts: 4,475
A simple question

Just updated firmware to 1.13 from 1.0.

Before I updated it did not ask me to input focal length on start up and now it does.
What's the secret menu item that will turn it off at startup? I have SR turned off so far as I know.

10-08-2014, 07:43 AM   #2
Veteran Member
Bcrary3's Avatar

Join Date: Feb 2013
Location: Wisconsin
Photos: Gallery
Posts: 364
What camera are you using?
10-08-2014, 07:45 AM   #3
Pentaxian




Join Date: Jun 2008
Location: Flyover America
Posts: 4,475
Original Poster
QuoteOriginally posted by Bcrary3 Quote
What camera are you using?
Pentax Q - the original first version.
10-08-2014, 08:03 AM   #4
Senior Member




Join Date: Dec 2012
Location: Exeter, Devon
Posts: 136
Have you changed lens at all (presuming you have a Q series lens mounted)? If you don't quite have the lens clicked firmly into position, it will not recognise it and therefore ask you the focal length.

If it is a Q series lens, also check that you have the latest firmware on the lens.

10-08-2014, 09:02 AM   #5
Site Supporter




Join Date: Jul 2012
Location: Greater Montreal Area
Posts: 736
What lens are you using? If a Q, it shouldn't be asking the FL as far as I know. Lense firmware update is a good idea to try then.
10-08-2014, 09:13 AM   #6
Pentaxian




Join Date: Jun 2008
Location: Flyover America
Posts: 4,475
Original Poster
I have no Q series lens' whatsoever.
I use the Q on the backend of a telescope.

Like this:
https://www.pentaxforums.com/forums/136-pentax-q/172196-lets-share-shots-q-276.html#post2963985

However in spite of this I had no problem with this when Ver 1.0 was installed.

Last edited by wildman; 10-08-2014 at 09:22 AM.
10-08-2014, 09:55 AM   #7
Senior Member
Undot's Avatar

Join Date: Aug 2014
Posts: 176
Hmm, looking at the firmware changes it seems like this was added with v1.10:
QuoteQuote:
Correspond to [Adapter Q for K-mount Lenses]. How to input focal length Click here
I don't know if that can be turned off. Or how.
Possibly when turning off shake reduction, since that has to have the focal info to function.
Does it happen every single time or only when you change the connection?
10-08-2014, 10:07 AM   #8
Site Supporter




Join Date: Jul 2012
Location: Greater Montreal Area
Posts: 736
Wildman how did you input the focal length prior to the update (if you did) ?

Out of curiosity do you use Shake Reduction? Any chance you enabled it at all with the upgrade to 1.13? Wondering if activating SR on a non-Q lens would result in this behavior...

On mine the Input Focal Length is greyed out but that is normal since I am using a Q lens.

I cannot find any other option related with this function in the menus.

Edit: Just saw the previous post with the same idea...sorry

10-08-2014, 02:17 PM   #9
dms
Site Supporter




Join Date: Aug 2011
Location: New York, NY
Photos: Gallery
Posts: 1,624
My Q asks when it is powered up, when I use the original Q-K adapter, whether I am in:
(i) (normal) SR on
(ii) SR off
(iii) SR on and 2 sec timer.
I believe I have latest software upgrade. BTW you can just hit OK and it will accept it (even if it is 0 mm) and be ready to take the shot.

Last edited by dms; 10-08-2014 at 02:25 PM.
10-08-2014, 03:06 PM   #10
Senior Member




Join Date: May 2010
Location: Coloroado
Photos: Gallery
Posts: 251
when using adapted lenses, the Q will always ask for the focal length of the lens attached. you use the directional control on the back to set the focal length. the Q will remember all the focal lengths you entered and you can scroll through them later with the thumb wheel so you don't have to enter it in manually each time. It will also remember the last focal length used, so if you switch from a Q lens back to your adapted lens, it will speed up the process. this focal length info is entered into the EXIF data of your photos. it's an awesome feature for those of us who use adapted lenses regularly. hope this helps - erik
10-08-2014, 04:39 PM   #11
Pentaxian




Join Date: Jun 2008
Location: Flyover America
Posts: 4,475
Original Poster
QuoteOriginally posted by mamethot Quote
Wildman how did you input the focal length prior to the update (if you did) ?
Never did and ver 1.00 never asked

QuoteOriginally posted by emergo Quote
the Q will always ask for the focal length of the lens attached
See above.

Thanks quys. I think this clears it up. The difference in behavior is due to the difference in firmware.

But I can live with it if I have to. I'll just assume the upgrade gives me other improvements that are worth the additional hassle.
When it comes up all I have to do is tap the shutter release and I'm in.

Thanks much.
10-08-2014, 05:51 PM   #12
Senior Member




Join Date: May 2010
Location: Coloroado
Photos: Gallery
Posts: 251
of course, it won't do it with native Q lenses as they have the circuitry within that communicates with the camera. this feature is only active with adapted lenses
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, mirrorless, pentax q, pentax q10, pentax q7, q-s1, q10, q7
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
A simple question: wildman General Photography 25 07-10-2014 10:40 AM
A simple question... wildman Photographic Technique 3 10-16-2013 03:59 AM
A simple question about Ev display wildman Pentax K-5 8 01-16-2013 05:45 PM
A simple question on the Q camera. VE2CJW Pentax Q 7 01-03-2013 09:37 AM
A simple question wildman Digital Processing, Software, and Printing 13 10-20-2012 04:38 PM



All times are GMT -7. The time now is 04:14 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top