Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-30-2014, 07:41 PM   #1
New Member




Join Date: Oct 2014
Posts: 5
pixel mapping error

I am getting an error when using pixtel mapping. " the operation could not be completed correctly". Does anyone know how to fix this?

10-30-2014, 11:16 PM   #2
Pentaxian
calsan's Avatar

Join Date: Nov 2008
Location: Perth, Australia
Photos: Gallery
Posts: 1,386
Apparently it does require a fully charged battery as it takes 30 seconds to run.

I'm not sure if you need to leave your lens cap on?
10-30-2014, 11:16 PM   #3
Veteran Member
rburgoss's Avatar

Join Date: May 2008
Location: San Jose, Costa Rica
Photos: Gallery | Albums
Posts: 972
Make sure camera is in capture mode, not in playback mode. Battery fully charged and there is actually some defective pixels that need to be mapped out.

Some cameras actually take a picture at the beginning of the process, to have a reference "neutral image" against which pixel mapping is done. If your camera is doing so, then set focus to manual. Manually focus to shortest distance and with max aperture, point up to the sky at the beginning of the pixel mapping process. This will give an even, single density reference image without any detectable details, thus software can pinpoint and map out defective pixels.

Let us know your findings.
10-31-2014, 10:47 AM   #4
New Member




Join Date: Oct 2014
Posts: 5
Original Poster
I tried with a fully charged battery, with manual and auto setting, reloaded firmware 1.14 and 1.01 for standard prime lense 01, reformatted the memory card and still get the error " the operation could not be completed correctly" when trying to do a pixtel mapping.

10-31-2014, 10:48 AM   #5
New Member




Join Date: Oct 2014
Posts: 5
Original Poster
I tried but it did not work
10-31-2014, 06:53 PM   #6
Site Supporter
Heinrich Lohmann's Avatar

Join Date: Sep 2006
Location: Airdrie, Alberta Canada
Photos: Gallery
Posts: 6,774
QuoteOriginally posted by carlosem0210 Quote
I am getting an error when using pixtel mapping. " the operation could not be completed correctly". Does anyone know how to fix this?
For pixel mapping read your instruction manual for your Q model, they are slightly different for all three models.
10-31-2014, 08:05 PM   #7
New Member




Join Date: Oct 2014
Posts: 5
Original Poster
Hello Heinrich. I did follow what the Pentax Q manual says. Still the pixtel mapping function is not working. I hear the lense openingg and closing but the mapping does not get completed correnctly. I dont really know what is causing this problem.
11-01-2014, 07:18 AM   #8
New Member




Join Date: Oct 2014
Posts: 5
Original Poster
Is the pixtel mapping suppose to work regardless a pixtel is damaged or not?

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, error, mirrorless, pentax q, pentax q10, pentax q7, q-s1, q10, q7
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
645D hot pixel mapping in Bulb mode? alunfoto Pentax Medium Format 18 11-16-2012 10:28 AM
Pixel mapping? Dewman Troubleshooting and Beginner Help 4 05-10-2012 10:18 AM
Pixel mapping on K10D coa75 Pentax DSLR Discussion 6 04-04-2011 11:48 PM
Pentax k-x: Dead Pixels? Pixel Mapping? flomat Troubleshooting and Beginner Help 3 03-23-2011 04:12 PM
DCU Hot Pixel Mapping trailrider Digital Processing, Software, and Printing 5 03-01-2011 07:19 AM



All times are GMT -7. The time now is 01:38 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top