Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
11-04-2014, 04:17 AM   #1
Junior Member




Join Date: May 2014
Location: Paris, France
Posts: 39
06 Focusing Problem

Hi, I'm the owner of a Q7 premium kit and a few month ago I got a problem with my 08 lens (the thread is here) and now I have exactly the same problem with the 06 lens, the lens won't focus. I've tried everything, now I'm an experienced guy with Q lenses focusing problem. The strange thing is that the 06 is a lens I almost never use. I mostly use 02 and 01, and I got troubles with 08 and 06.
Pentax Q system seems very crap, but I hope that the service will be perfect like with my problem with 08.

11-04-2014, 05:28 AM   #2
Loyal Site Supporter
Mikesul's Avatar

Join Date: Sep 2009
Location: Phoenix, AZ
Posts: 2,477
You need to explain your problem in more detail. I have owned several Q systems and multiple copies of he main lenses and have never had problems which were not of my own making. That does not mean that problems cannot happen with camera or lenses but it is not warranted to call the system crap from just your own experience. Users on this forum are pretty savvy and very helpful. Tell us more about your trouble and odds are someone will have a solution. In the worst case you can return the equipment under warranty for repair or replacement.
11-04-2014, 09:21 AM   #3
Site Supporter




Join Date: Jun 2013
Location: Washington DC
Photos: Albums
Posts: 418
I have all of the lenses and have no problems with any except for the 02 that fell out of camera bag that wasn't designed very well. Mea culpa for not seeing that. There was no exterior damage, but the electronics broke in some way.

Lesson: In very small items like those Q lenses, the internal components are NECESSARILY very fragile -- for example, there are no large - and therefore robust - mounting points/screws with which to attach things, the circuit board is very thin, etc., etc. I don't think the Q-system is crap, but going into the Q system, you must realize that they are fragile pieces and absolutely must be handled with care.
11-04-2014, 09:37 AM   #4
Junior Member




Join Date: May 2014
Location: Paris, France
Posts: 39
Original Poster
If by very fragile you mean you can't mount your lens on your camera, then the Q system is crap. The only thing I did with my 06 lens is having it in a bag in a shelf for 2 month then puting it on my Q7 and trying to focus. The last time it worked perfectly. I have EXACTLY the same problem with the 06 that I had with my 08. I put the lens on the camera, and I can hear a sound (I suppose that it comes from the focus motor) for 2 seconds, then nothing, the lens doesn't focus. For the 08 lens, I send it to repair, and Ricoh/Pentax send me another lens saying that they were unable to repair the one I send to them.
06 and 08 have a plastic body, and don't feel really solid, as opposed to 02 and 01 which have metal body. For the time being after 5 months and 4k pictures taken, the 2 lenses I use the less have failed, I'm very disappointed. In 7 months the warranty will be gone, what will I do if I have the same problem with other lens. Last time for 08 I said that Pentax may have a problem, now I'm pretty sure they have a problem with Q build quality

11-04-2014, 09:55 AM   #5
Forum Member




Join Date: Jan 2012
Photos: Gallery
Posts: 85
Two lenses on the same body sounds like a body problem not lens, I have had six lenses with no problem, 2 02s, 1 01, 1 06, 2 03s. I find the original Q sturdier than most small cameras. I was using out in the snow this weekend and the only problem I had was occasional fogging and keeping snow off the lens filter.
11-04-2014, 05:45 PM   #6
Loyal Site Supporter
Mikesul's Avatar

Join Date: Sep 2009
Location: Phoenix, AZ
Posts: 2,477
Have you tried to return or use warranty yet?
11-04-2014, 05:57 PM   #7
Pentaxian




Join Date: Oct 2009
Location: Far North Qld
Posts: 3,249
QuoteOriginally posted by morane_j Quote
06 and 08 have a plastic body, and don't feel really solid, as opposed to 02 and 01 which have metal body.
The 01 I have has a plastic body. I didn't know they made metal versions?

My first 06 died after a week, didn't focus. Pentax sent me a new one right away, didn't even want the faulty one back first. They also sent me a free 05 Toy Tele to keep me smiling (which it did )
The replacement 06 has been fine for over a year now.

The only thing about PENTAX cameras which deserves to be called *crap* - is their MovieSR..
11-04-2014, 06:06 PM   #8
Loyal Site Supporter
Mikesul's Avatar

Join Date: Sep 2009
Location: Phoenix, AZ
Posts: 2,477
Well put Steve!

11-04-2014, 06:17 PM   #9
Site Supporter




Join Date: Feb 2011
Location: Syracuse, NY
Posts: 632
I purchased a used 06 lens and receive the following message when I turn the Q7 on:
"Shutter release is disabled. Ensure the zooming index on the lens is set to a position that permits shutter release"

The lens is unresponsive. No auto-focus and the shutter won't release, so it won't take a picture with this lens.


Needless to say, it's going back and I decided to purchase a new one instead of a used one.
11-04-2014, 07:12 PM   #10
Loyal Site Supporter
Mikesul's Avatar

Join Date: Sep 2009
Location: Phoenix, AZ
Posts: 2,477
This is an easy one. Just turn the zoom away from 15 and the lens will come alive. this is a feature to protect the lens when it is not in use.
11-04-2014, 07:38 PM   #11
Site Supporter




Join Date: Feb 2011
Location: Syracuse, NY
Posts: 632
QuoteOriginally posted by Mikesul Quote
This is an easy one. Just turn the zoom away from 15 and the lens will come alive. this is a feature to protect the lens when it is not in use.

I should have included it in the initial post, I did do that and the same message spears throughout the zoom range. I'm guessing that the trigger to activate the lens isn't working?
11-04-2014, 07:41 PM   #12
Loyal Site Supporter
Mikesul's Avatar

Join Date: Sep 2009
Location: Phoenix, AZ
Posts: 2,477
Do you have other lenses which work on the camera? Be sure to clean the contacts on both the lens and the camera to be sure there is a good connection. Sympathy with your frustration. The 06 is a great lens.
11-04-2014, 08:36 PM   #13
Site Supporter




Join Date: Feb 2011
Location: Syracuse, NY
Posts: 632
02 lens works great, cleaned contacts, dismounted and remounted several times, jiggled a little in case there was a weak connection. Nothing worked. Being a used lens and others having some issues with this lens I figured this was one of the bad ones. Look forward to getting the new one.
11-05-2014, 02:19 AM   #14
Junior Member




Join Date: May 2014
Location: Paris, France
Posts: 39
Original Poster
QuoteOriginally posted by Steve.Ledger Quote
The 01 I have has a plastic body. I didn't know they made metal versions?

My first 06 died after a week, didn't focus. Pentax sent me a new one right away, didn't even want the faulty one back first. They also sent me a free 05 Toy Tele to keep me smiling (which it did )
The replacement 06 has been fine for over a year now.

The only thing about PENTAX cameras which deserves to be called *crap* - is their MovieSR..
In my Q7 premium kit there is a 01 lens and a 02 lens, both of them have a black metal finish, very nice to touch. The 06 and the 08 in the kit are all plastic, but 06 looks very cheap compared to 08.
I've just contacted Pentax, and they confirm that there is a problem with my lens, so I have to send it to the repair center.
I realy do love the Q system, but I have a bad impression about quality
11-05-2014, 07:59 AM   #15
Pentaxian
hnikesch's Avatar

Join Date: May 2009
Location: Michigan, USA
Photos: Albums
Posts: 1,246
I had a problem with my 06 focusing and returned it for service, On my first return to Pentax the lens was returned with no problem found. So on my second return to service I included a SD card with a video of the LCD screen shot with my other Q of my 06 showing many examples of the failure to focus. The video showed the camera set to center point focus with the focus square pointed at an object that should have been easy to focus on. That made my problem with the lens very easy to see and Pentax replaced the 06
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, lens, mirrorless, pentax q, pentax q10, pentax q7, q-s1, q10, q7
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
08 focusing problem morane_j Pentax Q 17 08-31-2014 09:19 AM
Problem With K30 Firmware 1.06 Update Biro Pentax K-30 & K-50 34 05-02-2014 09:43 AM
Caption Contest Wednesday 19/06/13 to Tuesday 25/06/13 Jessesdad Weekly Photo Challenges 15 06-25-2013 09:21 PM
Focusing Problem sqjaw Pentax DSLR Discussion 8 03-11-2013 12:37 AM
Is this a front focusing camera problem or lens problem? Lens tests Metalwizards Pentax K-r 15 03-06-2011 01:24 AM



All times are GMT -7. The time now is 12:11 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top