Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
12-04-2014, 10:48 AM   #1
Forum Member




Join Date: May 2011
Location: Lund, Sweden
Photos: Gallery
Posts: 80
Remote Control WP in Movie mode problem

When shooting movies with the Q I can start recording with the WP remote control, but not stop it?! Once it starts recording, nothing happens when I push the RC (none of the buttons work). This seems a bit strange, anyone have any experience with this? I've tried searching the manual and the forums but found nothing.

12-04-2014, 12:34 PM   #2
Pentaxian




Join Date: Oct 2009
Location: Far North Qld
Posts: 3,250
Same here (original Q)
12-04-2014, 05:03 PM   #3
Forum Member




Join Date: May 2011
Location: Lund, Sweden
Photos: Gallery
Posts: 80
Original Poster
QuoteOriginally posted by Steve.Ledger Quote
Same here (original Q)
Thanks. Was hoping for some setting to fix it but I guess it's just the way it is. Not the end of the world but seems like badly designed soft/firmware to me.
12-04-2014, 07:58 PM   #4
Pentaxian




Join Date: Oct 2009
Location: Far North Qld
Posts: 3,250
It is odd. Works fine on the MX-1, K-01 and K-50.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, control, control wp, mirrorless, movie mode, pentax q, pentax q10, pentax q7, q-s1, q10, q7, wp, wp in movie
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Movie Mode: Remote Live Viewing RainMan Pentax K-3 3 01-17-2014 04:54 AM
setting 6400 - 12500 in movie mode ??? pass Pentax K-01 3 10-03-2013 12:24 PM
K10D remote control drive mode timeout? and Pentax DSLR Discussion 22 07-14-2013 10:07 PM
K7 - camera stops in movie mode tbs2do Pentax DSLR Discussion 2 05-16-2013 01:09 PM
For Sale - Sold: 3 Remote Control F, One Waterproof Infrared Remote Control pntxjack Sold Items 2 03-14-2013 10:33 AM



All times are GMT -7. The time now is 09:54 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top