Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-06-2017, 01:31 PM   #1
Site Supporter




Join Date: Mar 2015
Photos: Gallery | Albums
Posts: 189
06 and 01 lens focusing problem (or is it my Q7?)

For a few months now, I've been annoyed by an intermittent auto/manual focus problem with 06 lens, and recently I had a similar problem using 01.

As for 06, for a while it works, and suddenly it doesn't autofocus as if in manual focus mode, even when it's bright and the subject has plenty of contrast. The lens doesn't even hunt when I half-press the shutter. Switch the camera off and on and the symptom is gone. I haven't figured out under what condition this happens.

For 01, the focus ring got stiffer, not super stiff and I still can turn it without problem but it's stiffer than it used to. On top of that I had two instances of auto focus problem similar to 06. It stopped auto-focusing (the lens stopped hunting). It was getting dark, I started manual focus but it didn't work either, I turned the focus ring both ways and no change in the image on the LCD screen, switched the camera off and on and the manual focus worked again as well as the auto focus.

It could also be the camera though my 02 and 08 lens are working fine at the moment. I hope that they will survive...

07-06-2017, 01:37 PM   #2
Site Supporter
twilhelm's Avatar

Join Date: Feb 2009
Location: Florida
Photos: Gallery | Albums
Posts: 635
The first thing that comes to mind is dirty contacts. Since other lenses work, try cleaning the contacts on the lenses.
07-06-2017, 03:45 PM   #3
Site Supporter




Join Date: Sep 2006
Location: midwest, United States
Photos: Gallery
Posts: 3,311
Bummer kwb. I agree with twihelm about cleaning the contacts. Especially on the Q body. It is worth a shot.

I remember when the original Q came out with the 01. There were reports of the focus ring becoming stiff. I had the same problem. Most of these cases solved themselves with use. It is like something shifts in the lens making it stiff. After a while the part usually resets and the lens works like new. You can probably search this forum for more info.

Thanks,
barondla

Enter the Point & Shoot Contest #115 in Compact Camera forum. Any brand camera is allowed. Cell phones can also be used. Join us.
07-06-2017, 04:28 PM   #4
Forum Member
Cipher's Avatar

Join Date: Jan 2016
Location: Minnesota
Posts: 78
I had the 06 focusing fail completely. It had some ring issues previously. Nothing I tried would bring it back. Out of warranty, it would be cheaper to buy a new one, and get a warranty. I've had the 01 mis-focus on low contrast subjects, but that didn’t seem to be related to a physical or electronic problem. I've never had a problem with the 02 and 08.

07-07-2017, 05:38 PM   #5
kwb
Site Supporter




Join Date: Mar 2015
Photos: Gallery | Albums
Posts: 189
Original Poster
Thank you guys, I cleaned the contacts of 06 and the camera in the past but it didn't change anything, I'll try again.
Cipher, that's a bummer, I really hope that my 06 and 01 come back to full life.
07-08-2017, 11:04 AM   #6
New Member




Join Date: Jun 2013
Location: Poland
Posts: 19
Today my 06 lost AF.

At the beginning of the day AF worked from time to time but sometimes the loud engine noise was heard. Now it does not work completely. Focus ring also does not work.

I have cleaned the contacts but without effect. AF in my 02 lens still works.

Maybe AF motor in 06 died or it has too high friction resistance (?).

Is there any service manual for Q lens?
07-09-2017, 10:33 AM - 1 Like   #7
Veteran Member




Join Date: Jul 2009
Posts: 351
My 06 stopped focussing a few years ago. I found a new one on eBay and started using that one. A month after, out of curiosity, I tried the old one and it worked again. It has been fine since. But you probably can't generalise these things.
07-10-2017, 08:49 AM   #8
Junior Member




Join Date: May 2014
Location: Paris, France
Posts: 42
I had similar problems with 06 and 08. Both changed under warranty.
06 Focusing Problem - PentaxForums.com
08 focusing problem - PentaxForums.com

It seems Pentax has some troubles. But it seems Q is dead...

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
auto, camera, focus, lens, mirrorless, pentax q, pentax q10, pentax q7, q-s1, q10, q7
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale - Sold: Pentax Q7 Yellow Mirrorless Camera Plus Lenses Prime 01, Zooms 02 and 06 nbriz Sold Items 7 04-09-2017 02:14 AM
Comparison Q/Q7 with 01/02/03/04/05/06/07 at base ISO philzucker Pentax Q 15 03-11-2014 11:05 AM
Welcome to Picture of the Week 06/01/09 - 06/14/09 #65 Peter Zack Weekly Photo Challenges 90 06-16-2009 07:37 AM



All times are GMT -7. The time now is 01:07 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top