Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-13-2012, 12:56 PM   #1
New Member




Join Date: Mar 2012
Posts: 5
K-01 SR performance and movie mode focus peaking.

Whilst still image quality on the K-01 is stunning, does any one else think K-01 SR is less effective than in Pentax DSLR's, during movie mode in particular? Shake reduction seems to work much better on my K-x (during movies). Is this why you can't hear SR working on the K-01, because it isn't really doing as much?

I was also disappointed to find that K-01 focus peaking in movie mode is only available during movie mode standby, as soon as you go into record you lose the focus peaking feature, which is really frustrating. Is this something that could be changed with a firmware update? Or am I just doing something wrong?


Last edited by wheresjonny; 03-16-2012 at 04:52 AM.
03-13-2012, 01:00 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 42,784
To enable focus peaking during recording, re-map your red button or green button to control it, and then press it during recording.

The SR seemed to be very effective when we did our review. Hand-held panning worked almost just as well as padding with a tripod!
03-13-2012, 01:04 PM   #3
New Member




Join Date: Mar 2012
Posts: 5
Original Poster
Hey Adam, thanks for your quick reply.

I have already set the red button to enable / disable focus peaking. But it doesn't work in movie mode (works in other modes). Is this a problem with my camera or has anyone else experienced this?
03-14-2012, 08:17 AM   #4
Senior Member




Join Date: Feb 2010
Location: Taipei
Posts: 110
I am still puzzled..

Do you need to hold the button to keep the peak focusing showing while you do the focusing? or just one click to activate, after you done focusing, click again to disable it?

Thank you!


Last edited by souless; 03-14-2012 at 08:23 AM.
03-15-2012, 01:41 AM   #5
New Member




Join Date: Mar 2012
Posts: 5
Original Poster
QuoteOriginally posted by souless Quote
I am still puzzled..

Do you need to hold the button to keep the peak focusing showing while you do the focusing? or just one click to activate, after you done focusing, click again to disable it?

Thank you!
You press whichever button you've assigned (red or green) once to activate focus peaking, then after you're done focusing you can press the same button again to deactivate, or just leave it on.

I still haven't resolved my focus peaking issue in movie mode. Can anyone else shed any light on this please? It simply doesn't work in movie mode once I start recording, no matter how many times I press the assigned button. I have tried assigning both red and green buttons to focus peaking, factory reset etc. Is there a fault with my camera? Help!

Thanks.

Last edited by wheresjonny; 03-15-2012 at 01:56 AM.
03-15-2012, 05:25 AM   #6
Senior Member




Join Date: Feb 2010
Location: Taipei
Posts: 110
QuoteOriginally posted by wheresjonny Quote
You press whichever button you've assigned (red or green) once to activate focus peaking, then after you're done focusing you can press the same button again to deactivate, or just leave it on.

I still haven't resolved my focus peaking issue in movie mode. Can anyone else shed any light on this please? It simply doesn't work in movie mode once I start recording, no matter how many times I press the assigned button. I have tried assigning both red and green buttons to focus peaking, factory reset etc. Is there a fault with my camera? Help!

Thanks.
Thank you, wheresjonny! Now I got it!
Hope you resolve your problem soon.
03-15-2012, 08:37 AM   #7
Junior Member




Join Date: Jun 2007
Location: Singapore
Posts: 35
Mine works the same way. The focus peaking is only at the start of the movie. Once the movie recording has started, you just manually focus - but no peaking.
03-16-2012, 02:41 AM   #8
New Member




Join Date: Mar 2012
Posts: 5
Original Poster
QuoteOriginally posted by aardvarkgeo Quote
Mine works the same way. The focus peaking is only at the start of the movie. Once the movie recording has started, you just manually focus - but no peaking.
Thanks 'aardvarkgeo'. Now I know it's not just me with this issue.

Can anyone else confirm this too?


Last edited by wheresjonny; 03-16-2012 at 04:53 AM.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
focus, k-01, k01, mirrorless, mode, movie, pentax k-01, sr
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
focus peaking on the K-5 Kennod Pentax K-5 72 12-14-2015 12:28 AM
Focus peaking demo MMVIII Pentax K-01 13 03-13-2012 01:09 PM
X90 Movie Mode PentaxExpression Troubleshooting and Beginner Help 10 10-28-2011 01:58 AM
K-7 Movie mode documentation Rusty Rat Pentax DSLR Discussion 2 05-10-2010 07:26 PM
K-7 movie mode playback Stephanus Video and Pentax HDSLRs 3 04-10-2010 02:09 PM



All times are GMT -7. The time now is 10:54 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top