Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-15-2012, 07:21 PM   #1
Junior Member
w003txz's Avatar

Join Date: Apr 2009
Location: dayton ohio
Photos: Gallery
Posts: 38
K-01 WEIRD noise

I heard some weird noise from my k01 even though I didn't take picture.
It sounds like zizi or chichi
Please let me know what 's wrong with it. Thank u

05-15-2012, 07:31 PM   #2
Site Supporter
Chaos_Realm's Avatar

Join Date: Feb 2011
Location: Melbourne, Australia
Photos: Gallery | Albums
Posts: 1,248
QuoteOriginally posted by w003txz Quote
I heard some weird noise from my k01 even though I didn't take picture.
It sounds like zizi or chichi
Please let me know what 's wrong with it. Thank u
This is most likely the dust removal system, It should happen when you turn your camera on if half press the shutter release when it has gone into stand-by mode.

Edit: This IS NORMAL so don't worry about it.
05-15-2012, 08:29 PM   #3
Pentaxian
ScooterMaxi Jim's Avatar

Join Date: Jul 2009
Location: Minnesota
Posts: 1,464
IBIS set to full time - I'd bet

It likely is normal. I get that at times too. It is especially apparent when you have a long lens on the camera, so my guess is that it is active image stabilization (which has to move around most when you have a longer lens on).

In menu, try turning off full-time stabilization (so it is only active when the shutter is pressed). The sound should disappear. Leaving it on full time gives you better live view (especially when magnified), but reduces battery life.
05-15-2012, 08:32 PM   #4
Banned




Join Date: Mar 2012
Location: Charleston & Pittsburgh
Photos: Albums
Posts: 1,683
Once one does turn on the Pentax K-01 or takes a photograph and then lets the camera remain on; then even minues after the pics was taken, the camera does in fact change the aperature. Not sure as to how long this occurs though.

05-16-2012, 01:59 AM   #5
Site Supporter
Sandy Hancock's Avatar

Join Date: Feb 2012
Location: Adelaide Hills, South Australia
Photos: Gallery | Albums
Posts: 5,246
If you have selected dust removal at start-up and shut-down (as I have), it will also do it when it powers down automatically after a period of inactivity.
Is that it?
05-16-2012, 04:12 AM   #6
Veteran Member
rfortson's Avatar

Join Date: Sep 2006
Location: Houston TX
Photos: Gallery
Posts: 2,129
QuoteOriginally posted by Medium FormatPro Quote
Once one does turn on the Pentax K-01 or takes a photograph and then lets the camera remain on; then even minues after the pics was taken, the camera does in fact change the aperature. Not sure as to how long this occurs though.
Yes, I believe this is what you're hearing. The aperture is continually adjusting for the live view.
05-16-2012, 08:59 AM   #7
Lens Buying Addict
monochrome's Avatar

Join Date: Mar 2008
Location: Kirkwood (St. Louis) MO
Photos: Gallery | Albums
Posts: 19,466
I once inadvertently re-oriented the camera from Landscape to Portrait while holding the shutter half-press. Nearly gave the IS a heart attack trying to stabilize the 90-degree-rotated image. The process/sound stopped as soon as I released the shutter.
05-16-2012, 10:03 AM   #8
Pentaxian
ScooterMaxi Jim's Avatar

Join Date: Jul 2009
Location: Minnesota
Posts: 1,464
Aperture adjusting - yes

QuoteOriginally posted by Medium FormatPro Quote
Once one does turn on the Pentax K-01 or takes a photograph and then lets the camera remain on; then even minues after the pics was taken, the camera does in fact change the aperature. Not sure as to how long this occurs though.
That's the ticket. All you have to do is turn the camera toward you with a window in the background while using a prime lens and watch the lens stop down. I guess if you really hated that sound your best solution would be to shoot in aperture priority!

It should stop once the camera enters standby mode (I prefer to set that at one minute to save on the battery).

JNR

05-17-2012, 06:55 PM   #9
Forum Member
ptxbillyk's Avatar

Join Date: Jun 2008
Location: Malaysia
Photos: Gallery
Posts: 50
QuoteOriginally posted by w003txz Quote
I heard some weird noise from my k01 even though I didn't take picture.
It sounds like zizi or chichi
Please let me know what 's wrong with it. Thank u
It's just the good Lord saying "Go forth, and shoot....".
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
k-01, k01, mirrorless, noise, pentax k-01
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird noise when turn on K5 with 35mm f2.4? telly0050 Pentax K-5 5 12-27-2011 09:50 PM
Noise...noise..do I need software? ejbpesca Photographic Technique 15 04-07-2011 03:39 PM
Just weird graphicgr8s General Talk 11 07-07-2010 01:45 PM
Weird noise on the underexposed part of the subject sash Troubleshooting and Beginner Help 9 11-26-2009 09:45 AM
K10D and weird noise pattern quickpix Pentax DSLR Discussion 14 01-28-2008 03:56 PM



All times are GMT -7. The time now is 06:49 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top