Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-04-2012, 04:07 PM   #1
Forum Member




Join Date: Dec 2009
Posts: 82
af-c problem

I was going to purchase a k-01 and had a look at one in the store. I could not get AF-C to work correctly ? I had the camera in AF-C mode I think and set it to center focus but whenever I moved the camera around it would not re-focus most of the time. Sometimes it worked but extremely slow ?

Is this normal ?

06-04-2012, 04:14 PM   #2
Veteran Member
selar's Avatar

Join Date: Jul 2007
Location: Sydney, Australia
Photos: Gallery | Albums
Posts: 2,035
You have to set it to multi point AF for AF-C
06-04-2012, 04:16 PM   #3
tux
Forum Member




Join Date: Dec 2009
Posts: 82
Original Poster
af-c problem

I was going to purchase a k-01 and had a look at one in the store. I could not get AF-C (tracking mode) to work correctly ? I had the camera in AF-C mode I think and set it to center focus but whenever I moved the camera around it would not re-focus most of the time. Sometimes it worked but extremely slow ?

Is this normal ?
06-04-2012, 04:19 PM   #4
tux
Forum Member




Join Date: Dec 2009
Posts: 82
Original Poster
I could not find af-c in the menus so I assume tracking mode is AF-C ?

06-04-2012, 04:27 PM   #5
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,128
Yes, it's pretty tragic. I wouldn't even call it AF-C.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

06-07-2012, 03:29 PM   #6
tux
Forum Member




Join Date: Dec 2009
Posts: 82
Original Poster
ok well that was the deal breaker for me. I take alot of photos of my children & fast/effective af-c is important because they are always moving.

works well on my k-x so looks like I will wait for the k-30
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
af-c, camera, k-01, k01, mirrorless, pentax k-01
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Equipment problem - Pentax K-x, Sigma 100-300 f/4 and AF-C mode WoRaS Pentax DSLR Discussion 9 09-04-2012 03:40 PM
Is this a front focusing camera problem or lens problem? Lens tests Metalwizards Pentax K-r 15 03-06-2011 01:24 AM
Problem with new K-5 with focus/noise candgpics Pentax K-5 12 12-07-2010 03:09 PM
K-5 battery problem? camera problem? user problem? imtheguy Pentax K-5 39 11-03-2010 06:02 PM
Card read problem K20d. Have you had this problem? rsi1986 Pentax DSLR Discussion 8 12-27-2008 05:25 AM



All times are GMT -7. The time now is 02:25 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top