Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-23-2012, 08:23 AM   #1
Forum Member
alexcox's Avatar

Join Date: Sep 2011
Location: Colestin, OR
Photos: Gallery | Albums
Posts: 79
K-01 shutter release jams

Has anyone experienced the shutter release on their K-01 ceasing to work?
Mine has recently stopped working in all the still modes - though the shutter
release still works to shoot video, and otherwise the camera works fine.
Am I alone in this unusual problem? Any advice?

08-23-2012, 09:14 AM   #2
Pentaxian
Na Horuk's Avatar

Join Date: Feb 2012
Location: Slovenia, probably
Photos: Gallery | Albums
Posts: 10,316
Hm, can you explain what exactly you do and what happens?
08-23-2012, 01:37 PM   #3
Veteran Member
fotogaffer's Avatar

Join Date: Aug 2011
Location: Niagara Region, Ontario, Canada
Photos: Gallery
Posts: 716
I've never experienced a problem where the shutter would not release as I expected it should. It seems that if the shutter releases during video, that there should not be a problem with the shutter release mechanism itself. I think you should check the menu setting for AF release options. If it is set to AF release - number 1 setting - then the shutter will not release unless autofocus is achieved and this is also verified in the LCD when the green af focus box turns green to indicate focus. Could it be that you are not achieving autofocus lock before you are trying to release the shutter?
08-23-2012, 01:48 PM   #4
Forum Member
alexcox's Avatar

Join Date: Sep 2011
Location: Colestin, OR
Photos: Gallery | Albums
Posts: 79
Original Poster
I've never experienced this problem before with any Pentax (this is my fifth body).
I followed fotogaffer's advice and set the AF release to number 2 setting. No change.
(Autofocus on the K-01 isn't very reliable so I usually leave the camera in MF setting)
But! Selecting 'Reset' in the menu seems to have fixed it!

08-23-2012, 04:31 PM   #5
Veteran Member
fotogaffer's Avatar

Join Date: Aug 2011
Location: Niagara Region, Ontario, Canada
Photos: Gallery
Posts: 716
Glad you got it fixed - strange one indeed!!
08-23-2012, 05:52 PM   #6
Pentaxian
ScooterMaxi Jim's Avatar

Join Date: Jul 2009
Location: Minnesota
Posts: 1,463
Reset - good to know

My guess is there was some sort of mid-cycle problem with the shutter. Do you have an idea if shooting, temperture, battery conditions were at all out of normal when you experienced the temporary failure?

This sort of thing would be helpful for all to know for future reference.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
k-01, k01, mirrorless, pentax k-01, release, shutter
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-01 shutter release...like it or not? slackercruster Pentax K-01 4 07-20-2012 08:44 PM
shutter release cable dodig Pentax Camera and Field Accessories 3 01-10-2011 06:16 PM
ist DS Shutter release aesch Pentax DSLR Discussion 2 11-04-2010 07:41 AM
Shutter Release count violini Pentax DSLR Discussion 2 10-30-2010 09:26 PM
Shutter release problem with my K7 Jon in SC Pentax DSLR Discussion 6 08-28-2010 12:14 PM



All times are GMT -7. The time now is 06:04 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top