Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-06-2012, 04:44 AM   #1
New Member
semislashcolon's Avatar

Join Date: Oct 2012
Posts: 20
Scene mode doesn't show on screen.

Okay, help me before I smash my new camera...

Every time I turn the dial it's stuck to AV, I haven't any idea how to get rid of this. Because of this fault, I can't change to get all those delicious 'scenic mode' options because when I go to Scene mode, it still says AV mode (every mode says AV). I hope someone knows how to get rid of this and make my camera work like normal. You're help will be greatly appreciated.

10-06-2012, 05:45 AM   #2
Pentaxian
RonHendriks1966's Avatar

Join Date: Jan 2009
Photos: Gallery
Posts: 8,714
you have an older lens without A-mode connected. I don't have anymore answers, since I don't own such a lens to test.
10-06-2012, 05:51 AM   #3
Pentaxian
RonHendriks1966's Avatar

Join Date: Jan 2009
Photos: Gallery
Posts: 8,714
Just looked into it with my FA31mm and off the A-setting and I think you can smash your new camera. It probably is also in the manual.
10-06-2012, 06:05 AM   #4
New Member
semislashcolon's Avatar

Join Date: Oct 2012
Posts: 20
Original Poster
Checked the manual, when they talk about the dial and different modes they don't MENTION anything about AV being every setting and how you can get rid of it. I checked their troubleshooting page too and (surprise, surprise) nothing there about this either.

The lens came out with this camera. It was packaged with the camera so I don't think that's the problem.

10-06-2012, 06:06 AM   #5
New Member
semislashcolon's Avatar

Join Date: Oct 2012
Posts: 20
Original Poster
I have also sent a message to tech guide at Pentax in the hopes that they have an answer for this.
10-06-2012, 06:25 AM   #6
New Member
semislashcolon's Avatar

Join Date: Oct 2012
Posts: 20
Original Poster
Seems like my lens is stuck on MF...hmmm
10-06-2012, 06:51 AM   #7
New Member
semislashcolon's Avatar

Join Date: Oct 2012
Posts: 20
Original Poster
Are there any firmware updates and where can I get them? That might help.
10-06-2012, 07:11 AM   #8
Pentaxian
RonHendriks1966's Avatar

Join Date: Jan 2009
Photos: Gallery
Posts: 8,714
This should not be the case when you have either DA40mm xs or the 18-55mm kitlens. Thing you could do is to clean the lenscontacts at both the lens and the camera, since it meight be just some dust. Otherwise return it to the shop if it is a defect (my guess is the lens).

10-06-2012, 07:26 AM   #9
New Member
semislashcolon's Avatar

Join Date: Oct 2012
Posts: 20
Original Poster
I am starting to think it's a defect, which is annoying as I bought this off of Amazon for my birthday. I'll try to clean it and see what happens. Thanks.
10-06-2012, 07:27 AM   #10
New Member
semislashcolon's Avatar

Join Date: Oct 2012
Posts: 20
Original Poster
my husband has a sigma telephoto lens--will that be set as MF or AF if I tried to mount it on this camera?
10-06-2012, 07:43 AM   #11
New Member
semislashcolon's Avatar

Join Date: Oct 2012
Posts: 20
Original Poster
**** YES!! I JUST GOT IT! (scaring my cat by jumping around in victory!) Thank you for your help! I just had to play around with sticking the lens in and it ****ing did it right! Oh man! I feel foolish but at least I got this now! LOL!
10-06-2012, 08:19 AM   #12
Pentaxian
RonHendriks1966's Avatar

Join Date: Jan 2009
Photos: Gallery
Posts: 8,714
O goody, lucky you. And we all do sometimes things in the wrong way.

Just watch this one:


It is very funny and at 1'26" they show you how to detatch and attatch the lens
10-06-2012, 09:03 AM   #13
New Member
semislashcolon's Avatar

Join Date: Oct 2012
Posts: 20
Original Poster
LOL! I tell you what, when I was reading how to attach the lens, it said to hear a 'click'. So I heard one click and then the lens felt attached (it wasn't falling out or anything, it was pretty attached). They (the manual) don't really explain to you that you should hear TWO clicks and the aperture should open up afterwards. The aperture is what gave it away that I suddenly realized that I had attached the lens right.
I think for first time users like me (I had only fooled around with friends' SLRs but never replacing lenses or anything) they should really explain that in manuals.

(and I thought even if the aperture didn't open up, if I turned the camera on it would do it automatically...etc.)

Here's some test photos now that I have it going though!
Flickr: g.varep's Photostream
10-06-2012, 09:12 AM   #14
New Member
semislashcolon's Avatar

Join Date: Oct 2012
Posts: 20
Original Poster
Yes, watching that, actually--I had to twist my lens FURTHER just to get it attached then what is shown on 1.26
10-06-2012, 09:47 AM   #15
Pentaxian
RonHendriks1966's Avatar

Join Date: Jan 2009
Photos: Gallery
Posts: 8,714
enjoy your K-01!
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
av, k-01, k01, mirrorless, mode, pentax k-01, scene, scene mode
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax K-r and Helios 44m-4: Av mode doesn't work? icy Pentax K-r 5 12-09-2011 05:54 PM
My new K-5, mode dial doesn't always lock... nater Pentax K-5 5 06-12-2011 09:08 AM
Error for-sale ad doesn't show price Aegon Site Suggestions and Help 4 04-29-2011 07:43 AM
Picture mode and Scene mode espanola Troubleshooting and Beginner Help 4 12-18-2009 08:59 AM
FEC doesn't show up on INFO screen in playback switters Pentax DSLR Discussion 0 08-03-2007 02:19 PM



All times are GMT -7. The time now is 04:51 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top