Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
11-14-2012, 08:06 AM   #1
Senior Member
pentaxian_tmb's Avatar

Join Date: Nov 2012
Location: Madison, Wisconsin
Posts: 283
Problem with new K-01



I attached my 50.mm 1.4 lens to my new K-01 last night. Played around with it before bed...no problems. This morning, the camera starts behaving badly. Specifically, when I am shooting in "M" manual mode and manual focus, the camera keeps "stopping down" the aperture of the lens every couple of seconds and then opens it back up. This occurs even if I am just trying to frame a shot. Is this normal? I have never had a camera do this before.

11-14-2012, 08:54 AM   #2
Pentaxian
Aegon's Avatar

Join Date: Jan 2008
Location: Portland, OR
Posts: 1,413
Are you accidentally hitting the green button? If you hit the green button in M mode it will stop down the aperture and open back up.
11-14-2012, 09:51 AM - 1 Like   #3
Loyal Site Supporter
THoog's Avatar

Join Date: Aug 2012
Location: North Carolina
Photos: Gallery | Albums
Posts: 3,486
How bright is the light? On A-series and later lenses, the K-01 will stop down to protect the sensor when the light is bright. I call it "squinting". Some people find it (and any associated clicks) annoying; I got used to it fairly quickly.
11-14-2012, 09:54 AM   #4
Senior Member
pentaxian_tmb's Avatar

Join Date: Nov 2012
Location: Madison, Wisconsin
Posts: 283
Original Poster
QuoteOriginally posted by THoog Quote
How bright is the light? On A-series and later lenses, the K-01 will stop down to protect the sensor when the light is bright. I call it "squinting". Some people find it (and any associated clicks) annoying; I got used to it fairly quickly.

Thank you! Thats what was happening. Lens is a FA 1.4. 50mm The associated "clicks" of the aperture blades are quite loud. Now that I know what is causing it, I am sure I will get used to it.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, k-01, k01, lens, mirrorless, pentax k-01
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax K-01 : Problem in video mode with manual lenses minilink Pentax K-01 53 10-28-2013 10:56 AM
K-30 freeze with new firmware 1.01 EstimatedEyes Pentax K-30 & K-50 10 08-14-2013 03:15 AM
Possible problem with new K-01 rkboid Pentax K-01 13 03-16-2013 11:18 AM
Video Problem with new Pentax K-01 - Help! rdj92807 Pentax K-01 17 02-21-2013 11:09 PM
Problem with new K-5 with focus/noise candgpics Pentax K-5 12 12-07-2010 03:09 PM



All times are GMT -7. The time now is 01:28 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top