Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
12-30-2012, 01:39 AM   #1
New Member




Join Date: Dec 2012
Posts: 4
Bulb Mode IR remote issue

Just got a K-01 for Christmas and have been playing with it for the past couple days. Plan to get some shots of the fireworks coming up for New Years so I've been trying out Bulb mode. Right now I'm just using a universal remote that I programmed for the IR port, and it seems to work fine in the other modes. When I try to use it with Bulb mode, using option 2, so I can push the remote twice, after the 1st trigger, the IR port seems to turn off and I can't trigger it a 2nd time to close the shutter. Not even using the normal shuttle release button works, I have to turn the camera off for the shutter to close, then turn it on again.

Is there some option I'm missing or something? I thought I would just be able to hit the button on the remote once, shutter opens, hit it again, and it closes.

12-30-2012, 02:42 AM   #2
Pentaxian
RonHendriks1966's Avatar

Join Date: Jan 2009
Photos: Gallery
Posts: 8,645
Just tried the Pentax F remote and had no issue in Bulb.
12-30-2012, 03:20 AM   #3
New Member




Join Date: Dec 2012
Posts: 4
Original Poster
QuoteOriginally posted by RonHendriks1966 Quote
Just tried the Pentax F remote and had no issue in Bulb.
So no issues closing the shutter in Bulb mode with that type of remote then? I guess it must be because I'm just using a Universal TV remote, guess I need to pick up an actual one.
12-30-2012, 07:23 AM   #4
Loyal Site Supporter
THoog's Avatar

Join Date: Aug 2012
Location: North Carolina
Photos: Gallery | Albums
Posts: 3,444
QuoteOriginally posted by thedoo Quote
So no issues closing the shutter in Bulb mode with that type of remote then? I guess it must be because I'm just using a Universal TV remote, guess I need to pick up an actual one.
I just tried my universal remote that has worked the istDS, K100D, K-x, and K-r just fine - K-01 is ignoring it. Looks like it might need a different setup code.

12-30-2012, 01:16 PM   #5
New Member




Join Date: Dec 2012
Posts: 4
Original Poster
QuoteOriginally posted by THoog Quote
I just tried my universal remote that has worked the istDS, K100D, K-x, and K-r just fine - K-01 is ignoring it. Looks like it might need a different setup code.
Strange thing is, my Universal remote works with the camera. Push the power button and it takes a picture, it's just Bulb mode where I can't close the shutter since the IR light turns off.
12-30-2012, 11:16 PM   #6
Forum Member




Join Date: Sep 2012
Location: Bay Area
Posts: 55
QuoteOriginally posted by thedoo Quote
Strange thing is, my Universal remote works with the camera. Push the power button and it takes a picture, it's just Bulb mode where I can't close the shutter since the IR light turns off.
hi, have you done this setting yet? Just wondering, at user manual page 83, under manu C1 #7 Bulb mode option, it should be set as "Mode 2".

my 2 cents.
12-31-2012, 04:14 AM   #7
Banned




Join Date: Mar 2012
Location: Charleston & Pittsburgh
Photos: Albums
Posts: 1,683
I've very rarely used my Pentax remote, but here is a non remote idea that very well might work for most people…

When using one click for open shutter and one click for close using the regular shutter release… Simply switch over to bulb and do not use the remote. Simply "somewhat" cover the lens for the beginning of the pic and also just before the end. Using a strong enough tripod one very well might not need the remote.
12-31-2012, 03:18 PM   #8
New Member




Join Date: Dec 2012
Posts: 4
Original Poster
QuoteOriginally posted by Medium FormatPro Quote
I've very rarely used my Pentax remote, but here is a non remote idea that very well might work for most people…

When using one click for open shutter and one click for close using the regular shutter release… Simply switch over to bulb and do not use the remote. Simply "somewhat" cover the lens for the beginning of the pic and also just before the end. Using a strong enough tripod one very well might not need the remote.

Thanks for the tip. Maybe I can try that. I just wanted to make sure it wasn't an issue with my camera. Seems odd that the IR port would just turn off after opening the shutter and the camera become unresponsive until I turn the camera off to force the shutter to close.

12-31-2012, 08:52 PM   #9
New Member




Join Date: Dec 2012
Posts: 21
Newb here. I'm curious if anyone else has had success or failure with an IR remote opening/closing the shutter on the K-01 while in Bulb mode?
12-31-2012, 09:03 PM   #10
Pentaxian




Join Date: Oct 2011
Location: Savannah, GA
Posts: 4,989
Read this thread:

https://www.pentaxforums.com/forums/pentax-k-01/209579-share-yours-k-01-remot...solutions.html
01-01-2013, 09:13 AM   #11
New Member




Join Date: Dec 2012
Posts: 21
Thanks. I'll give it a try as soon as my camera and remote arrive.
01-11-2013, 08:00 AM   #12
New Member




Join Date: Nov 2012
Posts: 14
I have an ebay $ 2 remote and it works fine except that finish Bulb exposure is not always working. I discovered, however, the other day that the low temperature got my remote to mess, it was about -5 ° outside. Tried to heat it by having it in my hand inside the glove while I waited for the exposure and then it worked much better.
Long exposure with K-01 and F501.7@F10, 224s.

Last edited by chickenphone; 01-11-2013 at 10:00 AM.
02-22-2013, 01:06 PM   #13
Junior Member
SergioFromSF's Avatar

Join Date: Dec 2009
Location: San Francisco
Photos: Albums
Posts: 45
QuoteOriginally posted by thedoo Quote
Just got a K-01 for Christmas and have been playing with it for the past couple days. Plan to get some shots of the fireworks coming up for New Years so I've been trying out Bulb mode. Right now I'm just using a universal remote that I programmed for the IR port, and it seems to work fine in the other modes. When I try to use it with Bulb mode, using option 2, so I can push the remote twice, after the 1st trigger, the IR port seems to turn off and I can't trigger it a 2nd time to close the shutter. Not even using the normal shuttle release button works, I have to turn the camera off for the shutter to close, then turn it on again.

Is there some option I'm missing or something? I thought I would just be able to hit the button on the remote once, shutter opens, hit it again, and it closes.
I have the same issue.
02-22-2013, 01:17 PM   #14
Pentaxian




Join Date: Oct 2011
Location: Savannah, GA
Posts: 4,989
QuoteOriginally posted by SergioFromSF Quote
I have the same issue.
Does the timing matter here? Does it never work? Or is it only if the shutter is open at least X amount of time?
02-22-2013, 04:57 PM   #15
Junior Member
SergioFromSF's Avatar

Join Date: Dec 2009
Location: San Francisco
Photos: Albums
Posts: 45
QuoteOriginally posted by vonBaloney Quote
Does the timing matter here? Does it never work? Or is it only if the shutter is open at least X amount of time?
with configured TV remote, pressing the "Power" button activates the shutter to open (mode 2), then the blinking red light on front of the camera goes off and shutter will not activate again whether I use the remote or the shutter on the camera. I have to turn off the camera.

If I use other IR modes where shutter opens and closes with a single "power" button touch (mode 1), then it works as it should - one other interesting note, if I press and hold the power button on TV remote, it keeps the shutter open until I let go (bulb mode).

I am thinking that there might be more than one IR code that activates the shutter and TV remote scan may have picked up the other one, which does not work for mode 2.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
bulb, button, ir, k-01, k01, mirrorless, mode, option, pentax k-01, port, shutter
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Remote to work Bulb mode????? koukon Pentax K-r 14 08-06-2012 01:01 AM
Need help with K-m IR Remote that does BULB mode Astronamy Pentax Camera and Field Accessories 5 04-16-2012 12:25 PM
K20D will only expose for 0.6 seconds in bulb mode using cheap IR remote fuent104 Pentax DSLR Discussion 4 02-10-2012 08:44 PM
Issue with Bulb mode Swapnil Pentax K-r 7 06-09-2011 09:02 AM
K200D, Bulb mode and the remote CookieMonster Troubleshooting and Beginner Help 7 09-16-2010 06:49 AM



All times are GMT -7. The time now is 10:50 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top