Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-12-2014, 04:41 PM   #16
Pentaxian
PiDicus Rex's Avatar

Join Date: May 2013
Location: Melbourne, Australia
Posts: 1,009
QuoteOriginally posted by slocant Quote
But the batteries weren't discharged.
Doesn't matter - mistreating the batteries with the way you charge them can cause the batteries to report a charge condition that doesn't reflect their true charge state.
In the day's of NiCad's on RC cars it was called 'memory effect'. For LiPol's it can mean over-discharging the cells, which causes a chemical breakdown.

05-12-2014, 06:18 PM   #17
New Member




Join Date: Apr 2012
Location: NRW, Germany
Posts: 22
QuoteOriginally posted by slocant Quote
But the batteries weren't discharged. Since they were fully charged just before the camera locked up, after only a couple of shutter actuations.

As I wrote, it seems the camera employs some sort of electrical security measure and shuts the battery down, via an internal switch. The switch seems to be reset after a few seconds in the charger.

The problem with my K-01 seems to be shutter related. I noticed uneven exposures, as if the shutter curtain was delayed over a part of the image. Doing exposure bracketing made this behavior more obvious. If I recall correctly someone else's K-01 had the shutter mechanism replaced to correct this same problem (camera lock ups).

Cheers,
Is the shutter open when the camera is off?

Last edited by LimitedFan; 05-12-2014 at 06:42 PM.
05-21-2014, 12:17 PM   #18
Junior Member




Join Date: Dec 2012
Posts: 30
Mine shuts down unexpectedly with a Wasabi Battery, even when showing a full charge, but will go down to blinking red with the Pentax battery.
05-27-2014, 07:05 PM   #19
New Member




Join Date: May 2014
Posts: 3
i may have found a solution to mine. i avoid having my battery fully charged, but i would have to drain the battery completely first. i have tried to charge it only up to two hours at a time. so far, it's no longer shutting down when i take pictures.

05-02-2015, 04:45 PM   #20
New Member




Join Date: May 2015
Posts: 1
Hello all,

I'm new on the forum.

I have a similar problem with my k-01 and I will try to summarize my particular.

I'll make a list of oddities that are appearing

- the shutter curtain is not closed when the camera is off
- camera overexposes photos and doesn't seem to be able to support shutter speeds higher than 125th/s or so in m mode with fixed iso
- my camera was bought new and did 36000 clicks
- at some point the camera turns off when trying to take a photo and the only way to turn it on again is to remove the battery (genuine pentax d-li90) put it in the charger (though it's fully charged) for a moment and then the camera comes back to life.
- at this point the shutter curtain covers the sensor
- the battery when fully charged shows 9+/- V
- aperture motor seems to not operate from time to time and gets in conflict with my manual lens, but as well with DA40sx
- i use mainly m lenses with tapped contacts to be able to use them as m42 haven't had any issue with this technique but maybe the contacts on the mount are dirty, and I cleaned them, nothing changed.
- it shoots video without a problem

I'm asking if anyone found the reason for this problems in k-01. I love my k-01 and would like to continue using it but since there is no service for Pentax in Serbia I'll need to send it for repair and would like to have some idea what it might be and would it cost too much to fix

Thank you,
Marko
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
k-01, k01, mirrorless, pentax k-01
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Authorized Pentax dealer selling 01 Prime by itself! panoguy Pentax Q 4 11-20-2012 07:35 AM
Where is the K-01 Made? zx-m Pentax K-01 61 04-30-2012 02:45 PM
K-01 battery is hot during use. norm Pentax K-01 13 04-28-2012 06:21 AM
pkTriggerCord and k-r shutting down k-r.au Troubleshooting and Beginner Help 1 12-23-2011 02:17 PM



All times are GMT -7. The time now is 01:52 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top