Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-08-2013, 12:07 AM   #1
New Member
Phillean's Avatar

Join Date: Dec 2012
Location: Canberra, Australia
Posts: 23
Focus problems - display screen in focus result blurred

I just got a K-01 body and I am using it with some manual focus and aperture lenses. The display screen shows the picture as quite sharp but the resulting image is very soft.

I have turned off the shake reduction and the anti noise. The light was good and I was using a range of shutter speeds, from 1/200 to 1/2000

The lenses are old and maybe a bit soft, but not enough to explain this. The resulting image looks similar to when the lens is slightly off focus - as seen in the display.

I have tried a 28mm lens and a 135mm lens, the results are about the same.

Any thoughts on this ?

01-08-2013, 12:12 AM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 42,819
QuoteOriginally posted by Phillean Quote
I just got a K-01 body and I am using it with some manual focus and aperture lenses. The display screen shows the picture as quite sharp but the resulting image is very soft.

I have turned off the shake reduction and the anti noise. The light was good and I was using a range of shutter speeds, from 1/200 to 1/2000

The lenses are old and maybe a bit soft, but not enough to explain this. The resulting image looks similar to when the lens is slightly off focus - as seen in the display.

I have tried a 28mm lens and a 135mm lens, the results are about the same.

Any thoughts on this ?
Let's see some sample pics. Is focus peaking confirming that what you want to be in focus is indeed in focus?

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

01-08-2013, 12:46 AM   #3
New Member
Phillean's Avatar

Join Date: Dec 2012
Location: Canberra, Australia
Posts: 23
Original Poster
Here is a crop from a 100% view, the 28mm lens is set at infinity and the objects are far enough for the lens focus to not be an issue. Lens - Cosinon 28mm F2.8
Attached Images
View Picture EXIF
PENTAX K-01  Photo 
01-08-2013, 01:25 AM   #4
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 42,819
First off, the stuff in the foreground is overexposed, which is why it looks so blurry. The background appears to be properly focused, but according to reviews this lens isn't the sharpest thing around, especially wide-open. There's some ugly fringing around the edges of the house! For better detail, try shooting at ISO 100 also.


Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

01-08-2013, 01:26 AM   #5
Inactive Account




Join Date: Dec 2008
Location: North Carolina
Photos: Albums
Posts: 1,720
You were shooting in Av mode in that shot, meaning the aperture was wide open since the lens does not have any A contacts. That lens might not be very good at f2.8 and infinity. To get it to stop down normally you need to be in M mode and set the aperture on the lens.

I'm not too sure about the K-01, but my K-5 and K100D won't show a focal length in the EXIF if you turn off the shake reduction and use a manual focus lens. Your EXIF is showing 40mm, which is wrong for your lens, if the shake reduction is on it might be overcompensating and causing blur.
01-08-2013, 02:17 AM   #6
New Member
Phillean's Avatar

Join Date: Dec 2012
Location: Canberra, Australia
Posts: 23
Original Poster
Adam and Elliot, thanks for your comments. It was very windy earlier so I used a fast setting trying to eliminate shake. The light is going now but the image has improved. Here is new version, f8, infinity, 1/125th iso 400. Maybe the lens is much softer than I thought. Tomorrow I will have access to a modern auto lens to compare with.
Attached Images
View Picture EXIF
PENTAX K-01  Photo 
01-08-2013, 02:27 AM   #7
Inactive Account




Join Date: Dec 2008
Location: North Carolina
Photos: Albums
Posts: 1,720
You're still in Av mode, the lens is not stopping down to f8 even though the ring is set at f8. You must be in M mode and use the green button to meter when you have a lens without A contacts.

Focal length is still set wrong too. Leave your shake reduction on and set your focal length properly.
01-08-2013, 02:30 AM   #8
New Member
Phillean's Avatar

Join Date: Dec 2012
Location: Canberra, Australia
Posts: 23
Original Poster
Ok thanks I will try again tomorrow, it is dark outside now.

01-08-2013, 02:55 PM   #9
New Member
Phillean's Avatar

Join Date: Dec 2012
Location: Canberra, Australia
Posts: 23
Original Poster
Another sample, morning

Focus peaking works on another lens, it does not seem to work on this one. The lens diaphragm is working in manual mode, I can see the tiny hole at f16.

In M mode the green button does not appear to change anything or give new readings.

A new photo, a couple of hours after sunrise, focal length set to 28 (same as the lens), anti shake on, focus at infinity, f16, 1/125, ISO 400

I found this discussion, https://www.pentaxforums.com/forums/pentax-k-01/179185-k-01-green-button.html which seems to be relevant, I am still trying to digest how this works.
Attached Images
View Picture EXIF
PENTAX K-01  Photo 
01-16-2013, 04:53 AM   #10
Inactive Account




Join Date: Sep 2011
Location: SELANGOR , MALAYSIA
Posts: 20
Anyone have tested / used Aputure Gigtube LCD Viewfinder with K01? I am planning to buy one for low & high angle shot and for video on slider or dolly.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
display, display screen, focus, image, k-01, k01, lens, lenses, mirrorless, pentax k-01, screen
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-x focus screen drawing & Travor focus screen issue xjx Pentax DSLR and Camera Articles 2 06-06-2012 10:13 PM
Focus screen problems slackercruster Pentax DSLR Discussion 4 04-12-2012 12:44 PM
Problems auto focus assist in manual tonybolo Pentax SLR Lens Discussion 5 06-11-2011 06:20 PM
Why is my print result blurred elroberto Troubleshooting and Beginner Help 8 02-14-2011 05:16 PM
Can a manual-focus lens have back focus problems? PocketPixels Pentax DSLR Discussion 33 02-13-2011 05:37 AM



All times are GMT -7. The time now is 04:14 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top