Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-25-2013, 12:35 PM   #1
Site Supporter
roberrl's Avatar

Join Date: Feb 2010
Location: Oxford, UK
Photos: Gallery
Posts: 108
K-01 video exposure

I've recently been shooting quite a lot of video with my K-01. The lens I used was a Tamron 18-200 XR DiII which had the best zoom range to suit the situation. I was shooting a theatrical production so it was pretty low light. I was forced to use M mode because when I used either P or Av I found that the image brightness oscillated on around a 10 second cycle even when the subject illumination was constant. It seemed almost as if the camera was hunting to find the correct exposure. Life was better in M mode although even then I found that the aperture or ISO would change on what seemed like a random basis. I judge from reading other posts that M doesn't quite give the user total control so this wan't a surprise but the variable brightness is a mystery ... any suggestions?

02-25-2013, 02:00 PM   #2
Pentaxian
Swift1's Avatar

Join Date: Sep 2009
Location: Oregon
Photos: Gallery | Albums
Posts: 3,899
I also noticed this recently shooting video in low light. I rarely shoot video but I almost always use M mode so I didn't run into the AV or P issue.
My guess is that it is something in the cameras software .MOV processing trying to recover shadows or highlights. I know almost nothing when it comes to video and codecs and whatnot though.

I was shooting in a dim theatre using 720p 30fps, M mode with f/4, 1/60s, and iso 6400.
Whenever someone walked in front of the camera, the camera seemed to try and compensate for the large silhouette in the frame and when they were gone the video was overly bright for a second or so.
02-25-2013, 02:30 PM - 1 Like   #3
Site Supporter
LaurenOE's Avatar

Join Date: Sep 2009
Location: San Francisco Bay Area
Photos: Albums
Posts: 3,476
I recently tried to use the K-01 as a back-up video platform to supplement my 2 K5 cameras.

I was not impressed.


Sure, in the above video there are less than stellar factors, but the K5 is better.
I will keep trying with the K-01, but I think it's going to be an uphill battle next to my K5.
02-25-2013, 08:24 PM   #4
Pentaxian




Join Date: Oct 2009
Location: Far North Qld
Posts: 3,264
Try locking the exposure in video mode. Works fine for me. I've set the AF/AE-L button to lock exposure,

02-25-2013, 11:07 PM   #5
Site Supporter




Join Date: Mar 2012
Location: Perrineville, NJ
Posts: 1,365
Funny video!

Do you recall what shutter speed and framerate were you using? The motion doesn't look too smooth to me, but that could also be my lousy laptop.
02-26-2013, 01:17 AM   #6
Pentaxian




Join Date: Oct 2009
Location: Far North Qld
Posts: 3,264
K-01 video is not smooth I find, it drops frames all over the place even when very slowly panning.
(The 'Q' is the same in this regard)
I always use a fast Sandisk Extreme 30MB/s card. I doubt I'll use it much for video at all really.
02-26-2013, 06:51 AM   #7
Site Supporter
LaurenOE's Avatar

Join Date: Sep 2009
Location: San Francisco Bay Area
Photos: Albums
Posts: 3,476
QuoteOriginally posted by sledger Quote
Try locking the exposure in video mode. Works fine for me. I've set the AF/AE-L button to lock exposure,
I'm pretty sure I was in Aperture mode.

QuoteOriginally posted by Tanzer Quote
Funny video!

Do you recall what shutter speed and framerate were you using? The motion doesn't look too smooth to me, but that could also be my lousy laptop.
I was at 25 frames - as a comparison to my K5.

QuoteOriginally posted by sledger Quote
K-01 video is not smooth I find, it drops frames all over the place even when very slowly panning.
(The 'Q' is the same in this regard)
I always use a fast Sandisk Extreme 30MB/s card. I doubt I'll use it much for video at all really.
I'm also pretty sure I was using a fast SD card too.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
brightness, exposure, k-01, k-01 video, k01, mirrorless, mode, pentax k-01, video
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-01 exposure bracketing with remote? schweinstein Troubleshooting and Beginner Help 8 02-15-2013 08:18 AM
K-01 video KALAIS Pentax K-01 9 01-16-2013 11:50 PM
Last video I made with K-01 : DragonCon 2012 Music Video minilink Pentax K-01 3 09-20-2012 08:48 AM
The Wedding Speech - New HQ K-01 Video + a behind the scenes video solar1 Pentax K-01 21 05-02-2012 11:24 PM
K-01 Video Test SweetPixels Pentax K-01 15 03-11-2012 06:16 AM



All times are GMT -7. The time now is 11:57 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top