Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-03-2013, 05:34 PM   #1
Pentaxian
Transit's Avatar

Join Date: Aug 2007
Location: Whanganui NZ
Photos: Gallery | Albums
Posts: 4,031
The brick has landed

Wow...really really like it
Was well prepared for the thickness etc
so was very happy how good the grip feels, how un-toy like it is etc !
Just seems very sorted in operation.
Looking forward to rediscovering my mf lenses.
cheers
Pete in NZ

04-03-2013, 05:46 PM   #2
Pentaxian
Na Horuk's Avatar

Join Date: Feb 2012
Location: Slovenia, probably
Photos: Gallery | Albums
Posts: 10,819
Awesome, congratulations! Yeah, its not a toy camera, its just.. different. In an unexpected way. Have fun
And after the firmware upgrade, AF lenses should be fine, too. CD AF can be very precise
04-03-2013, 11:56 PM   #3
Pentaxian
Transit's Avatar

Join Date: Aug 2007
Location: Whanganui NZ
Photos: Gallery | Albums
Posts: 4,031
Original Poster
Thanks Heie
yep the AF seems fine
04-07-2013, 05:25 PM   #4
Pentaxian
Transit's Avatar

Join Date: Aug 2007
Location: Whanganui NZ
Photos: Gallery | Albums
Posts: 4,031
Original Poster
Small question.
What is with the continual rattling frying noise emitting from the K-01.
No it isn't the SR or dust removal or AF which are all off
Still does it in image review or when viewing menu
cheers
Pete

04-07-2013, 05:47 PM   #5
Senior Member




Join Date: Nov 2012
Posts: 104
Never come across any noise aside from the rattle/shake from turning on and off the camera.
04-07-2013, 06:03 PM   #6
Pentaxian
Transit's Avatar

Join Date: Aug 2007
Location: Whanganui NZ
Photos: Gallery | Albums
Posts: 4,031
Original Poster
Thanks BigMike...so it is dead silent ?
This frying noise is audible from about 50mm away. Goes all the time.
04-07-2013, 06:06 PM   #7
Senior Member




Join Date: Nov 2012
Posts: 104
Yes, it's dead silent from my use so far, but I don't have the camera in front of me now, so I can't confirm 100%, but definitely haven't noticed any frying noise.
04-07-2013, 06:08 PM   #8
Pentaxian
Transit's Avatar

Join Date: Aug 2007
Location: Whanganui NZ
Photos: Gallery | Albums
Posts: 4,031
Original Poster
Oh great, first thing I buy from the States, now I have to send it back

04-07-2013, 06:11 PM   #9
Veteran Member
Lurch's Avatar

Join Date: Apr 2011
Location: Canberra, Australia
Photos: Gallery | Albums
Posts: 583
QuoteOriginally posted by Transit Quote
Small question.
What is with the continual rattling frying noise emitting from the K-01.
No it isn't the SR or dust removal or AF which are all off
Still does it in image review or when viewing menu
cheers
Pete
Does it do it with the lens off (or another lens on)?
Its not trying to pop the flash or anything?
04-07-2013, 06:12 PM   #10
Senior Member




Join Date: Nov 2012
Posts: 104
Let's get a few more opinions from forum users before rushing in returning it. Maybe it's more common than we think and you just have good hearing!
04-07-2013, 06:20 PM   #11
Pentaxian
Transit's Avatar

Join Date: Aug 2007
Location: Whanganui NZ
Photos: Gallery | Albums
Posts: 4,031
Original Poster
QuoteOriginally posted by Lurch Quote
Does it do it with the lens off (or another lens on)?
Its not trying to pop the flash or anything?
Thanks
Yep tried various lenses including none, no flash issues.
Sounds very much like the K-5 during manual sensor cleaning when the mirror is flipped up
04-07-2013, 06:21 PM   #12
Pentaxian
Transit's Avatar

Join Date: Aug 2007
Location: Whanganui NZ
Photos: Gallery | Albums
Posts: 4,031
Original Poster
QuoteOriginally posted by BigMike Quote
Let's get a few more opinions from forum users before rushing in returning it. Maybe it's more common than we think and you just have good hearing!
God willing !
04-07-2013, 06:21 PM   #13
Veteran Member
Lurch's Avatar

Join Date: Apr 2011
Location: Canberra, Australia
Photos: Gallery | Albums
Posts: 583
QuoteOriginally posted by Transit Quote
Thanks
Yep tried various lenses including none, no flash issues.
Sounds very much like the K-5 during manual sensor cleaning when the mirror is flipped up
Like its permanently "stuck" in sensor cleaning mode? But it still shoots?
04-07-2013, 06:25 PM   #14
Pentaxian
Transit's Avatar

Join Date: Aug 2007
Location: Whanganui NZ
Photos: Gallery | Albums
Posts: 4,031
Original Poster
It is a similar sound....a static sort of noise like frying.
Takes great pictures
04-07-2013, 06:36 PM   #15
Veteran Member
Lurch's Avatar

Join Date: Apr 2011
Location: Canberra, Australia
Photos: Gallery | Albums
Posts: 583
I'm just thinking out loud here... does the K-01 have the same 'hard reset' feature as other Pentax DSLR's? Hold down 'Menu' whilst turning the camera on I *think*
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
k-01, k01, mirrorless, pentax k-01
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Bokina II has landed! cheekygeek Pentax SLR Lens Discussion 4 02-28-2013 05:09 PM
Another Kiwi has landed zk-cessnaguy Welcomes and Introductions 5 11-22-2010 05:00 AM
The 30/1.4 has landed pingflood Pentax SLR Lens Discussion 12 10-28-2008 03:57 PM
The Eagle Has Landed metalfab Post Your Photos! 8 02-19-2008 04:04 PM
The eagle has landed... really... Tom Lusk Post Your Photos! 8 01-07-2008 06:30 PM



All times are GMT -7. The time now is 11:24 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top