Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-09-2013, 05:07 PM   #1
Forum Member
GuitarGuru76's Avatar

Join Date: Jan 2013
Location: Wisconsin
Photos: Gallery | Albums
Posts: 69
Tamron-F 1.4x AF PZ Tele-Converter on your K-01

Hi, Has anyone used the Tamron-F 1.4x AF PZ Tele-Converter on their K-01 yet? What lenses would do well with this Converter? I just picked up the Tamron-F 1.4x AF PZ Tele-Converter at a local shop on my way home from work. I am going to run through some of my lenses with it on my K-01 this weekend..

04-11-2013, 04:34 AM   #2
Veteran Member
Docrwm's Avatar

Join Date: Sep 2010
Location: Somewhere in the Southern US
Photos: Gallery | Albums
Posts: 11,275
No, but I got a Pro-Optic 1.4x TC in the mail yesterday and it wouldn't focus on the K-01 but worked very well indeed on my K-5 and 70-200.

I'm going to give it another go on the K-01, but has anyone else had problems with TCs on the K-01?
04-11-2013, 04:59 AM   #3
Veteran Member




Join Date: May 2009
Location: Twin Cities, MN
Posts: 2,869
QuoteOriginally posted by Docrwm Quote
No, but I got a Pro-Optic 1.4x TC in the mail yesterday and it wouldn't focus on the K-01 but worked very well indeed on my K-5 and 70-200.

I'm going to give it another go on the K-01, but has anyone else had problems with TCs on the K-01?
I'm surprised at that! I remember using the 1.4x TC and the 2x TC with the K-5 in live view mode, and both worked better with the contrast detect than with phase detect focus. Both TCs even worked with the sigma 120-400mm only with contrast detect on the k-5. Unfortunately now I have the K-01 but no longer have the TCs! Which 70-200 were you using?
04-11-2013, 05:11 AM   #4
Veteran Member
Docrwm's Avatar

Join Date: Sep 2010
Location: Somewhere in the Southern US
Photos: Gallery | Albums
Posts: 11,275
QuoteOriginally posted by pxpaulx Quote
I'm surprised at that! I remember using the 1.4x TC and the 2x TC with the K-5 in live view mode, and both worked better with the contrast detect than with phase detect focus. Both TCs even worked with the sigma 120-400mm only with contrast detect on the k-5. Unfortunately now I have the K-01 but no longer have the TCs! Which 70-200 were you using?
Thanks, I'll give it another go with the K-01. I had the 40ltd on the 01 and the Tamron 70-200 on the K-5.

04-11-2013, 05:18 AM   #5
Pentaxian
audiobomber's Avatar

Join Date: May 2008
Location: Sudbury, Ontario
Photos: Albums
Posts: 6,677
QuoteOriginally posted by Docrwm Quote
No, but I got a Pro-Optic 1.4x TC in the mail yesterday and it wouldn't focus on the K-01 but worked very well indeed on my K-5 and 70-200.

I'm going to give it another go on the K-01, but has anyone else had problems with TCs on the K-01?
I'm not exactly sure what you mean. I assume it tried to focus but wouldn't lock, just kept hunting? I'll try my K-01 with Kenko PZ 1.5X and DA*300 later today. I've been meaning to check that combo out. The Kenko and DA* certainly are frustrating on any other body, hopefully CDAF will help.

When I received the K-01 I tried my Kenko 1.5X and my Pentax A 2X-S with the A*300, so I could test focus peaking. I never even thought to try auto-focus.

Last edited by audiobomber; 04-11-2013 at 05:29 AM.
04-11-2013, 05:36 AM   #6
Veteran Member
Docrwm's Avatar

Join Date: Sep 2010
Location: Somewhere in the Southern US
Photos: Gallery | Albums
Posts: 11,275
QuoteOriginally posted by audiobomber Quote
I'm not exactly sure what you mean. I assume it tried to focus but wouldn't lock, just kept hunting? I'll try my K-01 with Kenko PZ 1.5X and DA*300 later today. I've been meaning to check that combo out. The Kenko and DA* certainly are frustrating on any other body, hopefully CDAF will help.

When I received the K-01 I tried my Kenko 1.5X and my Pentax A 2X-S with the A*300, so I could test focus peaking. I never even thought to try auto-focus.
The focus point did not shift at all despite the motor whirring away. I tried several times, tried adjusting the seating of both the lens and TC, and detached and reattached each but no go with actually engaging the focus of the lens itself. On the K-5 with the 70-200 focus was not appreciably slower with the TC than with the lens by itself. Hope that clarifies.
04-11-2013, 09:56 AM   #7
Pentaxian
audiobomber's Avatar

Join Date: May 2008
Location: Sudbury, Ontario
Photos: Albums
Posts: 6,677
QuoteOriginally posted by Docrwm Quote
The focus point did not shift at all despite the motor whirring away. I tried several times, tried adjusting the seating of both the lens and TC, and detached and reattached each but no go with actually engaging the focus of the lens itself. On the K-5 with the 70-200 focus was not appreciably slower with the TC than with the lens by itself. Hope that clarifies.
That's a strange one. It sounds like something is defective.

I just tried the Kenko PZ 1.5X on a K-01 and DA*300. It is much faster to lock and more accurate than the same setup on my K20D and K-x. Many believe that the Tamron PZ 1.4X and Kenko 1.5X are identical designs. I don't know whether that's true, but surely both should work equally well on the K-01.

The only downside I can see so far is that it's harder to locate your target in an LCD than an OVF. I may get something like this: http://www.carryspeed.com/collections/viewfinders

Last edited by audiobomber; 04-11-2013 at 10:03 AM.
04-11-2013, 11:09 AM   #8
Veteran Member
Docrwm's Avatar

Join Date: Sep 2010
Location: Somewhere in the Southern US
Photos: Gallery | Albums
Posts: 11,275
QuoteOriginally posted by audiobomber Quote
That's a strange one. It sounds like something is defective.

I just tried the Kenko PZ 1.5X on a K-01 and DA*300. It is much faster to lock and more accurate than the same setup on my K20D and K-x. Many believe that the Tamron PZ 1.4X and Kenko 1.5X are identical designs. I don't know whether that's true, but surely both should work equally well on the K-01.

The only downside I can see so far is that it's harder to locate your target in an LCD than an OVF. I may get something like this: ViewFinders | Carry Speed Store
I tried the 1.4xTC and a Pentax 100 Macro AF lens on the K-01 and it worked fine. Still odd with the 40Ltd and 1.4xTC but it works with the K-5 and 70-200 like a dream with excellent IQ so I am happy. Thanks.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
1.4x, af, k-01, k01, lenses, mirrorless, pentax k-01, pz, tamron-f, tamron-f 1.4x af, tele-converter
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale - Sold: Tamron-F AF 1.4x PZ-AF MC4 Tele-converter for Pentax dgaies Sold Items 2 03-25-2013 02:47 PM
TAMRON-F AF Tele-converter 1.4X Pz-AF MC4 yegnal Pentax DSLR Discussion 3 05-04-2010 03:12 PM
For Sale - Sold: Tamron-F 1.4X Pz-AF MC4 Tele-Converter jjdgti Sold Items 3 12-03-2009 08:16 AM
For Sale - Sold: Tamron-F 1.4X AF Tele-Converter #020F-PZ MikeDubU Sold Items 5 03-24-2009 11:46 PM



All times are GMT -7. The time now is 10:43 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top