Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-07-2013, 10:47 PM   #16
New Member




Join Date: Jun 2013
Posts: 9
Sony 32GB SDHC I 40MB/s. I am getting memory card error on K-30, but works with no issues on K200D and K-R.

06-08-2013, 03:52 AM   #17
pdo
Senior Member
pdo's Avatar

Join Date: Sep 2008
Location: Westminster CA
Posts: 264
Yup..just bought Sony C10 32gb on sale at macmall and get the memory error message on my k30..
06-08-2013, 06:11 AM   #18
Pentaxian
Na Horuk's Avatar

Join Date: Feb 2012
Location: Slovenia, probably
Photos: Gallery | Albums
Posts: 10,863
Ah. Guess its time to write to Pentax for a firmware update
06-17-2013, 08:07 AM   #19
New Member




Join Date: Apr 2013
Posts: 2
already done, but noway, for pentax Inc, I'm alone with this issue, and they can't do an escalade to verify my alone issue
please send an email to pentax and use my incident # PTX-130427-0015
and pray !!!!

06-17-2013, 10:18 AM   #20
Senior Member
netrex's Avatar

Join Date: Apr 2009
Location: Alta
Photos: Gallery | Albums
Posts: 279
Stick with SanDisk. My 45MBps card works with K-30, K-01 and K-5
06-17-2013, 01:09 PM   #21
Veteran Member




Join Date: Mar 2007
Location: Alexandria VA USA
Posts: 315
I just got a highspeed (94MB/s write) 16GB card that threw a memory error in my K-01 on first try. I formatted it in my Q and the K-01 seems happy with it now.
06-17-2013, 01:14 PM   #22
New Member




Join Date: Jun 2013
Posts: 9
I formatted my 32GB Sony SDHC UHS-I in K200D. K-30 still doesn't read it.
07-07-2013, 12:01 PM   #23
New Member
betarepeating's Avatar

Join Date: Jun 2013
Posts: 7
Necroing the thread a bit, but I wanted to document for posterity that:

Sony 32GB SDHC/SDXC Class 10 UHS-1 R40 Memory Card (SF32UY/TQMN)

does NOT work with the Pentax K-30, even when the camera has been updated to firmware v1.04.

I bought one through Amazon and I'm in the process of shipping it back for a refund now...

07-15-2013, 08:38 PM   #24
New Member




Join Date: Jul 2013
Posts: 6
I'm in the same boat. Purchased a Sony UHS-I 16GB card from the lightning deal Amazon had last week. Works in every device I try other then my brand new Pentax K-30. Bummer.
07-22-2013, 03:35 AM   #25
Pentaxian
PiDicus Rex's Avatar

Join Date: May 2013
Location: Melbourne, Australia
Posts: 1,126
Question for the OP - What firmware are you running in your K-01?

I had some issues with the first card I got for mine (Verbatim Class 10 8Gig), which disappeared after I updated to v1.03 firmware.
I've since used mates 32 gig Sandisk cards with no problems - even one card that the owner had problems with before, formatted and recorded on the K-01 with no errors.
07-30-2013, 06:19 AM   #26
New Member
angry_larry's Avatar

Join Date: Jun 2012
Location: Big Apple
Photos: Albums
Posts: 21
I'll chime in and add that I have the same card (Sony SDHC I, 32 GB, UHS-1, model SF-32UY) and it gives me the same error in my K-01 (firmware v 1.03). Reformatting does not resolve the issue. Similar to what other forum members have reported, in my hands, the card works flawlessly on several different computers. I have yet see if it works on my wife's Nikon D3100 (for fear that it will, and then she'll keep the card). My K-01 currently uses a PNY Polaroid 32GB UHS-1 card, and that combo has been shooting without problems since I paired them together in Feb '13.

I've contacted both Pentax and Sony, and am awaiting a reply. If I get a response by the end of August, I'll post it. Any later and I may forget!

---
Larry
07-30-2013, 10:32 PM   #27
Pentaxian
PiDicus Rex's Avatar

Join Date: May 2013
Location: Melbourne, Australia
Posts: 1,126
By some purely weird coincidence,... The Producer /Director /Writer for a short film I'm DoP for over the next few weekends, has gotten us a collection of these Sony cards to shoot on. I'll run some tests and see how I go, but the one that's in the camera already seems to be working.

My first instinct is to wonder if there's a bad batch of Sony cards out there somewhere.
07-31-2013, 05:16 AM   #28
New Member
angry_larry's Avatar

Join Date: Jun 2012
Location: Big Apple
Photos: Albums
Posts: 21
I tried the card in my wife's P&S Canon SD1000, and it does work in that camera. Pentax has sent me the following reply to my query:
Dear Mr. L,

Thank you for contacting PENTAX.

I don't know if there is a problem with this line of Sony SDHC cards or if the particular card you have is the problem but I have forwarded your email to our corporate office for further review. With all the cards on the market PENTAX is not able to test every brand for compatibility. We have seen consistent performance form SanDisk, Panasonic and Toshiba brand cards. Thank you for bringing this to our attention.

If you are in need of further assistance, please respond to this email or call our technical support center at 800-877-0155.

Sincerely,
Randall S.
PENTAX RICOH IMAGING AMERICAS CORPORATION /
PHONE: 800.234.0276 /800.877.0155 / BE INTERESTING. PENTAX



Your Email:
The Sony SDHC I 32 GB card will not function in the camera. It displays the "Memory Card Error". I use firmware 1.03, and have reformatted the card, but still receive the same error message. The card works on several different computers, and the camera works with 32 GB cards from other manufacturers.
07-31-2013, 10:23 AM   #29
Pentaxian
PiDicus Rex's Avatar

Join Date: May 2013
Location: Melbourne, Australia
Posts: 1,126
Well, the 32 gig Sony card seemed to work okay for me, firmware v1.03.
Recorded a couple of hours of musicians performing for a TV shoot tonight, no signs of any issues.
Definitely inclined to think there's a bad batch of cards, rather then an issue with the K-01.

One second exposure at 3am, just for laughs.
Attached Images
View Picture EXIF
PENTAX K-01  Photo 
07-31-2013, 10:40 AM   #30
New Member
angry_larry's Avatar

Join Date: Jun 2012
Location: Big Apple
Photos: Albums
Posts: 21
QuoteOriginally posted by PiDicus Rex Quote
Well, the 32 gig Sony card seemed to work okay for me, firmware v1.03.
Recorded a couple of hours of musicians performing for a TV shoot tonight, no signs of any issues.
Definitely inclined to think there's a bad batch of cards, rather then an issue with the K-01.

One second exposure at 3am, just for laughs.
Hi PiDicus Rex,

Thanks for the info and the photo post. A bad batch of cards is certainly a valid hypothesis. If you're ever in the NYC area, perhaps we can meet up and swap cards to test the theory.

At this moment, the card works in other cameras we have around the house, so it will still get lots of use. Thanks to everyone in the forum for sharing their experiences and thoughts!

Larry
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
32gb, 32gb sdhc class, card, error, k-01, k01, memory card error, mirrorless, pentax k-01, sdhc, sony
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
PNY 32GB SDHC Class 10 Memory Card - $19.99 interested_observer Pentax Camera and Field Accessories 2 03-31-2013 05:39 PM
Sony 32GB UHS1 R40 Class 10 High Speed SDHC/SDXC Memory Card 19.95$ @ Adorama Weevil Pentax Price Watch 3 03-21-2013 01:13 PM
32Gb Sony Class 10 Card: $14.95 Adam Pentax Price Watch 10 02-27-2013 10:51 PM
Sony 32gb Class 10 Card $21.95 at Adorama Docrwm Pentax Price Watch 2 07-23-2012 07:09 AM
32GB SDHC Memory Card Ultra Class 10 UHS-I $18.95 w/free shipping @ B&H jogiba Pentax Price Watch 35 06-14-2012 04:26 AM



All times are GMT -7. The time now is 03:08 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top