Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-01-2013, 02:22 AM   #31
Pentaxian
PiDicus Rex's Avatar

Join Date: May 2013
Location: Melbourne, Australia
Posts: 1,009
Larry: I'm in Melbourne, Australia.

Turned the camera on about 20 minutes ago with the same card, got the error message. Restarted camera, no error message.
I've used Lexar, Sandisk and Verbatim cards with zero issues, so I reckon it's not a K-01 problem but a Sony problem.

08-01-2013, 05:47 AM   #32
Site Supporter




Join Date: Jul 2012
Location: Greater Montreal Area
Posts: 736
I also had the same type of behavior with Patriot EP Memory card. Removed and re-inserted the card, turned camera back on...it worked. Happened more than once. I suspect the K-01 memory card reader to be less than perfect. I never had a problem with this card in my K-200 or Q...
08-01-2013, 08:15 AM   #33
Loyal Site Supporter
THoog's Avatar

Join Date: Aug 2012
Location: North Carolina
Photos: Gallery | Albums
Posts: 3,396
I have a couple Kingston Class 10 cards that usually work in my K-r, usually don't work in my K-01 or K-30 (unless I format them in the K-r first), and may or may not work in my USB and laptop card readers - it seems to depend on the alignment of the stars. But my SANdisk Ultra cards work fine in everything always. I'm not willing to say the fault lies entirely with the K-01/K-30. The impression I get is that as the makers of the SD cards and the reader chipsets try to squeeze out every bit of performance they can while cutting every corner they can, they are hitting the fringes of the timing specifications sometimes that leads to incompatibility.
08-03-2013, 07:47 AM   #34
New Member
angry_larry's Avatar

Join Date: Jun 2012
Location: Big Apple
Photos: Albums
Posts: 21
Reply from Sony

Here's the reply I received from my post to Sony regarding the memory card error in my K-01. A bit disappointing, but not surprising. At this point, it appears there's no quick and easy fix to this problem. For my future purchases, I will follow the recommendation by Pentax and stick with cards from SanDisk. There was only a $5 price difference between a Sandisk card with similar specs and the Sony card, so I may drop by Adorama next week and buy one. If I do, I'll post my experience on the forum.


Re: SF32UY

Thank you for contacting Sony Support.

I understand that your Camera displays the "Memory Card Error" message while using the Memory Card. Based on the information you have provided, I suggest that you make sure that the Memory Card is compatible with the Camera. The error message may be displayed, if the Memory Card is not compatible with the Camera. Please refer to the manual of the Camera for information about the compatible Memory Card.

Please follow the troubleshooting steps provided below that may be helpful to resolve the issue with the Memory Card.

1. Remove the card and reinsert to make sure it is inserted properly.
2. The terminals on the Memory Stick media are dirty. Remove the Memory Stick media from the camera and use a soft dry cloth or pencil eraser to clean the contacts. Make sure there are no residual particles on the Memory Stick media before re-inserting it into the camera.
3. The data on the Memory Stick media or the Memory Stick media itself is damaged. Try using a different Memory Stick media in the camera.

If the issue persists; unfortunately, service will be required. You can find warranty information as well as our available repair options online at:

http://eservice.sony.com

Thank you for understanding.
---
Larry

08-03-2013, 07:53 AM   #35
New Member
angry_larry's Avatar

Join Date: Jun 2012
Location: Big Apple
Photos: Albums
Posts: 21
QuoteOriginally posted by PiDicus Rex Quote
Larry: I'm in Melbourne, Australia.

Turned the camera on about 20 minutes ago with the same card, got the error message. Restarted camera, no error message.
I've used Lexar, Sandisk and Verbatim cards with zero issues, so I reckon it's not a K-01 problem but a Sony problem.
I was in Melbourne a few years ago, and found it to be a lovely town. It's exactly the opposite side of the planet - travel any farther and you wind up heading back to NYC. I have fond memories of the Great Ocean Road, and the Otway Fly. Now I'll have to dig up my photos - all taken with my trusty Ricoh XR-10 and Sigma 50mm Macro. Never had any media problems with film .....

---
Larry
08-04-2013, 12:29 PM   #36
Junior Member




Join Date: Oct 2011
Location: Flagstaff, AZ
Photos: Albums
Posts: 43
I have the same problem with a recently purchased sony 32gb class 10, and a friend had the same issue within days of mine failing. Nearly new cards not working in k01 nor NEX7. However they both work fine in the k5 and k7. It would seem to be a problem with Sony's cards not the cameras.
08-05-2013, 12:00 AM   #37
Veteran Member




Join Date: Mar 2007
Location: Alexandria VA USA
Posts: 315
The Sony card in my Q is now throwing errors. Seems like it wasn't a good deal after all. Now we know why they were dumped on the market for cheap.

On my K-01, the other Sony card I have runs hot.

Last edited by Rob22315; 08-05-2013 at 04:09 AM.
08-05-2013, 09:44 PM   #38
Pentaxian
PiDicus Rex's Avatar

Join Date: May 2013
Location: Melbourne, Australia
Posts: 1,009
A bit of Melbourne one wet winters afternoon, shot on K-01, with Sony SD card, using Sigma 28-200 KAF and 70-200 KA.



Edit: Damned if the Vimeo upload process didn't cause a huge frak up of the vision, just re-uploaded it.



Last edited by PiDicus Rex; 08-07-2013 at 08:08 AM.
08-19-2013, 08:33 AM   #39
Forum Member




Join Date: Mar 2012
Photos: Gallery
Posts: 81
K20 works with new Sony SDH Card, HC1, 40 MB, 16GB

I just bought a Sony memory card ($17 on sale at Target) for the K20 - it works very well especially in contrast to the poor quality card that I was using. Photos are sharper although I am going to keep researching the card I may buy a Sandisk Extreem III if there is a difference for my camera.
08-22-2013, 10:53 AM - 1 Like   #40
Senior Member




Join Date: Jun 2013
Posts: 198
QuoteOriginally posted by captureit Quote
Photos are sharper
Where can I buy this card that makes my photos sharper?
08-22-2013, 11:01 AM   #41
Pentaxian
ducdao's Avatar

Join Date: Dec 2009
Location: Montreal/Vermont
Posts: 2,160
Wow so many error erports on those Sony cards. I bought five 16GB cards couple months ago. Put two of them inside my Canon video camera and no issues so far. I also have a K-01 at home and will try the Sony card in it and report back later tonight.
10-07-2013, 12:28 AM   #42
Forum Member




Join Date: Mar 2008
Location: left coast
Photos: Gallery
Posts: 73
Memory Card Error

I just purchased two Samsung 32GB SDHC UHS1 Class 10 cards. Neither will work in my K30 bodies. They work fine in my computers, and they work fine in my Kx. I tried formatting one in the Kx, which worked fine, and then putting it in one of the K30's. Again, "Memory Card Error". Perhaps Samsung makes the card for Sony. There are only a few companies in the world that make Flash memory, Toshiba, Samsung and some Chinese companies. At any rate, Samsung memory doesn't work in the K30 either. I find the compatibility with the Kx and not the K30, interesting and puzzling at the same time. I didn't try them in my K100D bodies.

By the way, yes the card lock was turned off. Yes, I know how to insert memory cards. My two K30 bodies are each updated to Firmware version 1.05. Yes they both have fresh batteries. Polaroid 32GB Class 10 SDHC, and Unirex 32GB Class 10 SDHC cards work perfectly.
11-02-2013, 01:33 AM   #43
Veteran Member
RickyFromVegas's Avatar

Join Date: May 2011
Location: Las Vegas
Photos: Gallery
Posts: 366
Sony 23GB class 10 SDHC I card user here.

It works on K-5, but not on K-01. \\
weird.
11-08-2013, 06:33 AM   #44
New Member




Join Date: May 2008
Location: Bronx, NY
Posts: 20
QuoteOriginally posted by RickyFromVegas Quote
Sony 23GB class 10 SDHC I card user here.

It works on K-5, but not on K-01. \\
weird.
Same error here on k-30 latest firmware. Sony 32gb Class 10. SF-32UY. Anyone have any luck getting a refund from sony? I'm out of the return period from adorama.
11-16-2013, 05:15 PM   #45
Veteran Member




Join Date: Jun 2011
Location: Utah
Posts: 331
Ditto here. Apparently I should have searched for this thread before pulling the trigger. Mine was this card: Sony 32GB SDHC Class 10 UHS-1 Memory Card SF32UY/TQMN B&H Photo on a K-30. "Memory card error" with v1.05 firmware. Ugh.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
32gb, 32gb sdhc class, card, error, k-01, k01, memory card error, mirrorless, pentax k-01, sdhc, sony
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
PNY 32GB SDHC Class 10 Memory Card - $19.99 interested_observer Pentax Camera and Field Accessories 2 03-31-2013 05:39 PM
Sony 32GB UHS1 R40 Class 10 High Speed SDHC/SDXC Memory Card 19.95$ @ Adorama Weevil Pentax Price Watch 3 03-21-2013 01:13 PM
32Gb Sony Class 10 Card: $14.95 Adam Pentax Price Watch 10 02-27-2013 10:51 PM
Sony 32gb Class 10 Card $21.95 at Adorama Docrwm Pentax Price Watch 2 07-23-2012 07:09 AM
32GB SDHC Memory Card Ultra Class 10 UHS-I $18.95 w/free shipping @ B&H jogiba Pentax Price Watch 35 06-14-2012 04:26 AM



All times are GMT -7. The time now is 11:41 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top